Illustratorは、その名の通りイラストを描くことを得意とするツールです。ブラシツールを使えば、紙に描くような感覚で自由にイラストを描くことができます。このチュートリアルでは、カフェのシンボルマークをイラストで作成し、ショップカードやDM、メニューなどに効率よく展開していく方法をご紹介します。

※Typekitの名称は、Adobe Fontsに変更されました。

IllustratorことはじめStep4:イラストを描き様々な印刷物に横展開していく方法

 

 

Step4-1. 手描きのイラストを下絵にブラシで絵を描く

まずはじめに、データ化された手書きイラストのサンプルファイルをこちらからダウンロードしましょう。手描きのイラストをデータ化してパソコンに取り込み、Illustratorの新規ドキュメントに配置します。これを下絵にし、「ブラシツール」を使ってトレース(下絵をなぞること)していきます。ここでは、ブラシの種類や設定方法、ペンタブレットを使った描き方などを解説します。

[学習のまとめ]

  • 手描きのイラストをスキャンするか、またはスマートフォンで撮影して、パソコンに取り込みます。
  • Illustratorで新規ドキュメントを作成し、「ファイル」→「配置」からイラストの画像を配置します。
  • 配置した画像は新しいレイヤーとして「レイヤー」パネルに表示されます。パネルメニューから「テンプレート」を選択し、この画像レイヤーを下絵として設定します。
  • 下絵レイヤーの上に新規レイヤーを作成します。「ブラシツール」を選択し、下絵をなぞるように線を描いていきます。ペンタブレットを使うと、筆圧を活かした強弱のある線が描けます。
  • 「ブラシ」パレットの下にある「ブラシライブラリメニュー」から、様々な種類のブラシを選択できます。

Step4-2. ブラシツールで絵をトレース

ブラシでざっくりと線を描き終えたら、細かい部分を整えていきます。はみ出した部分を消したり、線の太さを変えたり、一度描いた線を後から別のブラシのタッチに変更したりする方法を解説します。

[学習のまとめ]

  • 個別に描かれた複数の線をグループ化して、1つのオブジェクトとしてまとめて扱うことができます。グループ化のキーボードショートカットキーは、Command + G(Mac)またはControl + C(Windows)です。
  • 「消しゴムツール」を選択し、余分にはみ出た線をドラッグして消します。
  • 「連結ツール」で2つの線が交差する部分をドラッグし、はみ出た線の先端を削除します。
  • 描かれた線を選択し、「ブラシ」パレットから別の種類のブラシをクリックして、線のタッチを変更します。さらに、コントロールパネルで線の太さを変更します。

Step4-3. 色を塗る

線で描いた絵に、色を塗っていきます。ここでは「ブラシツール」と「塗りブラシツール」の違いについて説明するとともに、線を塗りつぶさずに色を塗る方法を解説します。

[学習のまとめ]

  • 線のみで構成されているブラシツールに対し、「塗りブラシツール」は線と塗りで構成されており、広い範囲で色を塗るのに向いています。
  • 色を塗るための新規レイヤーを作成し、線画のレイヤーの下に配置します。これで線の上から色を塗っても、線が塗りつぶされることなく色の上に表示されます。
  • 線から外にはみ出た色を「消しゴム」ツールで消します。この場合も線には影響がありません。
  • 絵筆ブラシを選択して、筆のようなタッチで色を塗ることもできます。

Step4-4. 文字を入力する

描いた絵の中に文字を追加していきます。ここでは、フリーハンドで描いた線に沿って文字を入力します。また、Typekitから好きなフォントを選択して使用する方法も解説します。

[学習のまとめ]

  • 「パス上文字ツール」を使用して、「ブラシツール」で描いた線(パス)の軌道に沿って文字を入力します。
  • 「フォント」パネルで入力した文字のサイズや文字間などを調整します。
  • フォントメニューからTypekitにアクセスし、好みのフォントを選択、同期して、すぐに使用できます。Typekitは、Creative Cloudメンバーが無償で利用できるフォントサービスです。

Step4-5. 文字の装飾

入力した文字に装飾を加えていきます。ここでは、文字にフチをつけて袋文字を作成する方法や、一文字ずつ大きさや角度を変えて動きのある文字に仕上げる方法を解説します。

[学習のまとめ]

  • 選択した文字をコピーして、背面へペーストします(「編集」→「背面へペースト」)。背面の文字に対して「線」の色を指定し、線幅を太くすると、前面の文字にフチがついた状態になります。

※線幅を太くする際に、「線」パネルで「角の形状」を「ラウンド結合」に切り替えておきます。

  • 背面の文字の位置を少しズラすことで、文字を立体的に見せることができます。
  • 「文字タッチツール」を使用すると、入力した文字を一文字ずつ選択できるようになり、個別に大きさを変えたり、角度を変えたりして、文字に動きをつけることができます。「パス上文字ツール」を使用して、「ブラシツール」で描いた線(パス)の軌道に沿って文字を入力します。

Step4-6. グラデーションやパターンで背景を装飾

イラストの背景に装飾を加え、賑やかさを演出します。ここでは、グラデーションやパターンを使った背景用のオブジェクトを作成する方法を解説します。

[学習のまとめ]

  • 背景用の新規レイヤーを各レイヤーの一番下に追加し、「塗りブラシツール」でオブジェクトを描画します。
  • オブジェクトの「塗り」には単色のほかに、「スウォッチ」パネルからグラデーションやパターンを適用することができます。
  • 「グラデーション」パネルで、グラデーションの種類(線形または円形)、色、割合、透明度、角度などを調整します。
  • 円などのオブジェクトを作成して「スウォッチ」パネルにドラッグ&ドロップで登録し、オリジナルのパターンを作成します。「パターンオプション」パネルを開いて(「スウォッチ」パネル下部の「パターンを編集」ボタンをクリック)、オブジェクトのサイズや間隔、タイルの種類などを設定します。

Step4-7.「オブジェクトを再配色」で色のバリエーション展開

イラストが完成したら、いくつかのカラーバリエーションを作成してみましょう。複数のアートボードにイラストを複製し、配色のバランスを保ったまま一度に全体の色味を変更する方法を解説します。

[学習のまとめ]

  • 「アートボードツール」を使用して、完成したイラストのアートボードを複製します。複製するアートボードを選択し、「Command 」キー(Mac)または「Alt」キー(Windows)を押しながらドラッグします。アートボードは最大1,000枚まで作成できます。
  • 複製したアートボードのイラストを「選択ツール」ですべて選択し、コントロールバーの「オブジェクトを再配色」をクリックしてダイアログボックスを表示させます。
  • 「編集」ボタンをクリックすると、カラーホイール(色相環)上に現在のイラストで使用されている色がマッピングされます。
  • 「ハーモニーカラーをリンク」ボタンをクリックし、カラーホイール内のどれか1つの色(二重丸)をドラッグして動かすと、他の色も連動して移動します。個別に色を調整する必要がなく、一度に全体の色味を変更することができます。

Step4-8. 様々な印刷物へ展開するための準備

ここからは、作成したイラストをショップカードやDM、メニューに展開していきます。まず、同じドキュメント内に、それぞれのサイズを指定した3つのアートボードを新規で作成します。

[学習のまとめ]

  • 「アートボードツール」を選択し、ドキュメント内でドラッグして新規のアードボードを作成します。
  • アートボードを選択し、コントロールパネルで幅(W)と高さ(H)を指定します。今回は、カード用(W:55mm、H:91mm)、DM用(W:148mm、H:100mm)、メニュー用(W:210mm、H:297mm)の3つのサイズのアートボードを作成します。
  • それぞれのアートボードに、コントローパネルで「名前」を入力します。名前をつけておくと、印刷する時のファイル名になるので便利です。

Step4-9. CCライブラリで素材を管理する

作成したイラストを、様々なアイテムに活用していきましょう。ここでは、Creative Cloudの強力なクラウド機能である「CCライブラリ」を使って、イラストなどの素材を効率的に管理、共有、使用する方法を解説します。

※レストランメニューの制作方法については、IllustratorことはじめStep3をご覧ください。

[学習のまとめ]

  • 「CCライブラリ」は、クラウド上にある「素材置き場」で、画像やイラストなど頻繁に使用するアートワークを保存しておくで、Illustratorだけでなく様々なCCアプリケーションからいつでも簡単に取り出して使用できます。
  • 作成したイラストを、「ライブラリ」パネルにドラッグ&ドロップで登録します。「ライブラリ」には、アートワークだけでなく、文字情報やカラー、ブラシなども登録できます。
  • 登録したイラストを、ショップカードやDM、メニューなどのデザインに「ライブラリ」パネルからドラッグして配置します。
  • 「ライブラリ」パネルに登録されたイラストをダブルクリックで開き、編集を加えて保存すると、複数のアイテムに配置されたイラストがすべて自動的に変更されます。

Step4-10. 文字や線に効果をつける

最後に、DMで使われているタイトル文字や地図に様々な効果をつけていきます。文字をゆがませて変形させたり、1本の線から矢印や点線を作成したりする方法を解説します。

[学習のまとめ]

  • 文字を選択した状態で、「効果」→「ワープ」→「でこぼこ」を選択します。「ワープオプション」ダイアログでカーブの割合を調整し、文字に効果を適用します。
  • 効果を適用した後で調整し直したい場合は、「アピアランス」パネルを使用して再編集します。
  • 「直線ツール」で描いた線に対し、「線」パネルを使用して線の両端に矢印の装飾を加えます。
  • 「線」パネルを使用して線を「破線」に変換します。「線分」と「間隔」を調整して自由に破線を作成することができます。

 

いかがでしたか。ブラシの操作には少し練習が必要ですが、慣れてしまえばスラスラと思い通りの絵が描けるようになります。サンプルファイルには完成品のファイルも入っていますので、ぜひ見比べながら実践してみましょう。


◆Creative Cloudメンバー限定特典◆

初心者向けのIllustratorオンライン講座を実施中!過去の動画もいつでも、どこからでも見ることができます。※動画の閲覧にはAdobe IDでのログインが必要です。

詳しくはこちら

 


今回ご協力いただいたイラストレーターのプロフィール

HAMA-HOUSE

イラストレーター・アニメーター・絵本作家。 金沢美術工芸大学視覚デザインを履修後、東京の映像制作会社に就職。デザイン・ディレクション業務に数年携わり独立。現在はTV・CM・Web・雑誌・書籍・絵本など、各メディアで活動中。趣味はギター・海辺でサーファー見学、落書文庫研究会。

HAMA-HOUSEさんのホームページはこちら>

このページは役に立ちましたか。