LINEスタンプを作ろう

手描きのイラストをLINEスタンプに!モバイルアプリとIllustrator CCを使ってLINEスタンプを作成する手順を解説します。

準備するもの

■手描きのイラスト
LINE Creators Market「制作ガイドライン」を参照

■Adobe Capture CC(モバイルアプリ)
iPhoneおよびiPad版を入手Android版を入手

■Adobe Illustrator CC
購入する無償体験版を入手

■Illustratorのテンプレートファイル(ZIP、422 KB)
テンプレートファイルを入手

おおまかな作業の流れ

おおまかな作業の流れ

手順1/3

Capture CCで手描きのイラストを取り込む

Adobe Capture CCを使って、手描きの線や写真の輪郭を自動検出し、イラスト(データ)化します。Captureを起動し、サインインが終了したら、「SHAPES」をタップします。(初回起動時の操作です)タップすると、カメラの状態になります。

手描きのイラストにカメラを向けると、黄緑のラインで輪郭を検出してくれているのがわかります。ここからの取り込み作業がロゴの完成度を左右するので、次の3つのポイントに注意しつつ、丁寧に進めましょう。

Capture CCで手描きのイラストを取り込む

[きれいに取り込むためのポイント]

  • ポイント1:用紙やペンの色
    罫線や紙の色も認識します。紙質は無地、ペンは黒色ではっきりしたラインの出るものが推奨です。
  • ポイント2:カメラの位置
    イラストの真上にカメラを構えて撮影することで、シェイプが歪むのを防ぎます。
  • ポイント3:明るさ
    鮮明に輪郭を検出させるため、なるべく明るいところで撮影しましょう。
  1. イラストに合わせる
    画面の中で緑色になっているところが、トレースされる部分です。画面下のスライダーを動かす事で、トレースの精度を細かく調整できます。塗りつぶされる領域を確認しながら調整しましょう。
  2. トレースの精度を調整して確定
    仕上がりのイメージに使い状態になったら、画面下中央にある「キャプチャボタン」をタップします。
  3. イラストに含めない要素をなぞる
    不要な部分まで取り込まれているようなら、その部分を指でなぞります。色が薄くなった部分はトレース対象外となります。誤って不要ではない部分まで白くなってしまったら…下部のボタンを切り替えて調整します。
  4. 名前を付けて保存
    細かい部分はこの後のIllustratorでも修正可能ですので、ある程度輪郭が決まったら、名前を付けて保存します。

LINEスタンプの申請には、40個のスタンプの他、メイン画像とトークルームタブ画像の計42種類が必要になるので、同様の作業を繰り返します。

ここまでが、手順1:イラスト取り込みの作業です。

手順2/3

Illustrator CCでの作業

Illustratorは、アプリケーション名の通りイラストを作成、加工するのに最適なアプリケーションです。手順2では、Illustrator上にキャプチャしたイラストを配置し、色付けをしたり、LINEスタンプ申請のために必要な画像形式(PNG)にして保存する作業をします。

イラストの配置と位置、大きさの調整

四角いエリアはアートボードと呼ばれ、この中にひとつひとつのスタンプを配置していくことになります。

※この後の色付けの作業が行いやすいように、背景を薄いグレーにしています。

次に、Capture CCで保存したイラストをIllustrator上に配置します。画面上部のウインドウメニューから「ライブラリ」を選び、表示されたパネルを確認すると、先ほどCaptureで取り込んだイラストが表示されています。(ネットワーク環境によっては、イラストが読み込まれるまで少々時間がかかることがあります。)

イラストの配置と位置、大きさの調整

[しくみの解説]

Capture CCで作成したイラストは、Creative Cloud上に保存されます。PC上のアプリケーションでは、ライブラリパネルを通して保存されたパーツを一覧し、取得して利用することができます。「Creative Cloud ライブラリ」は、モバイルアプリと、PC上のアプリケーションで使用する、「自分のオリジナル素材」をネットワークを通じて追加、取得、管理することができるCreative Cloudのサービスです。
※モバイルアプリとPC上のアプリケーションが同じAdobe IDでサインインされていることで同期します。

ライブラリパネルから、イラストをドラッグ&ドロップし、イラストの配置と位置、大きさの調整を行います。

配置直後のイラストは選択された状態になっています。四隅の□の部分にポインタを合わせ、ドラッグすると大きさが調整できます。このときShiftキーを押しながらドラッグすると、縦横比を固定した状態で拡大縮小できます。

次に、移動してひとつのアートボードの中に配置します。(移動の際は、イラストの黒く塗られている主線部分にポイントを合わせてください。)アートボードの内側に作成されているガイドからはみ出さないよう、さらにサイズを調整します。ひとつ配置し終わったら、この作業を他のイラストでも繰り返しましょう。

ペイントする

全てのイラストの配置が完了したら、色をつけます。「ライブペイントツール」を使うと、塗り絵感覚で色を乗せていくことができます。

ライブペイントツール

イラストを選択した状態で、「ライブペイントツール」に持ち替え、塗りたい色を選びましょう。画面上部のコントロールパネルから「スウォッチパネル」をクリックして色を選び、イラスト上でクリックすると色を流し込むことができます。

※Captureで取り込まれた画像は主線以外切り抜かれています(線以外が透明の状態)サンプルのイラストは白抜きのイメージですが、この場合も、イラストの中のエリアを白でペイントする必要があります。

スウォッチパネルから色を選択
ペイントする

イラストに隙間がある場合

イラストに隙間がある場合は、塗りつぶされなかったり、色がとなりの領域まではみ出してしまう場合があります。隙間を自動的に検出し、ペイントが隙間からはみ出さないように閉じることができます。

イラストを選択し、「オブジェクトメニュー/ライブペイント/作成」を選び、次に「オブジェクトメニュー/ライブペイント/隙間オプション」を選択すると、「隙間オプション」のダイアログが開きます。「輪郭の検出」にチェックを入れると、線が閉じていなくても色を塗ることができるようになります。どの程度の隙間を検出するかを設定すると、検出された隙間が赤くハイライトされるのが分かります。「パスで隙間を閉じる」を選択し、「OK」ボタンを押して設定は完了です。もう一度ライブペイントツールで色を付けてみましょう。

隙間オプション
検出された隙間

書き出す

ここからはいよいよ最終段階です。LINE Creators Marketへ申請するためのデータ(PNG)形式への書き出しを行います。まず、ウインドウメニューから「レイヤー」を選択し「レイヤーパネル」を開きます。「guide」レイヤーの目のアイコンをクリックして非表示にします。

※「guide レイヤー」には、書き出しの際に不要となる要素が含まれています。必ず非表示にしましょう。

クリックして非表示に

次に、ファイルメニューから「書き出し」を選び、保存先を選択します。「ファイル形式」をPNGに設定し、「アートボードごとに作成」にチェックを入れて「すべて」を選び、「書き出し」をクリックします。「PNG オプション」のダイアログボックスで、解像度が「スクリーン(72ppi)」になっていること、また「プレビュー」で、背景色が「透明」になっていることを確認し、「OK」を押します。アートボードごとに42個のPNGファイルが一度に書き出されます。

書き出し
PNG オプション

手順3/3

LINE Creators Marketへの申請

LINE Creators Marketでアカウントを作成し、申請します。

※販売までのフローはこちらでご確認ください