このチュートリアルでは、⼿描きの地図を下絵にし、線や図形を描いたり、アイコンを配置したり、Illustratorのさまざまな機能を使ってグラフィカルな地図を作成する手順を紹介します。まずは下の動画で⼀連の制作⼯程を確認しましょう。



 

本チュートリアル内で使⽤する主な機能

曲線ツール、アピアランス、シンボル、散布ブラシ、クリッピングマスク

 

⼿順

1. 曲線ツールで道路を描く

2. アピアランスで線路を表現する

3. シンボルでアイコンを配置する

4. 散布ブラシで複数アイコンを配置する

5. クリッピングマスクで不要な部分を隠す

 

手順1/5

曲線ツールで道路を描く

 

Illustratorを起動し、「ファイル」→「開く」から練習⽤サンプルファイル「move_card.ai」を選択して開きます。ファイルが開いたら、表⽰された⼿描きの地図の画像をクリックして選択します。メニューの「ウィンドウ」→「透明」を選択し、「不透明:13%」に設定します。レイヤーパネルを開き、「下絵」レイヤーの「ロックを切り替え」をクリックしてロックをかけておきます。

作業に⼊る前に、「曲線ツール」について説明します。曲線ツールは、アンカーポイントのハンドル操作を⾏うことなく、簡単に滑らかな曲線を描くことができます。アートボード上で3点以上のポイントをクリックすると、曲線を描くための「スムーズポイント」を作成できます。ポイントをダブルクリックすると「スムーズポイント」が「コーナーポイント」に変換され、直線や⾓を描くことができます。

描画を終了するときは、別の場所を「command(Mac)/Cntrol(Windows)」キーを押しながらクリックするか、最後のポイントで「esc」キーを押します。

 

それでは、スムーズポイントとコーナーポイントを切り替えながら曲線と直線が混在した道路を描いていきます。

レイヤーパネルで「道路」レイヤーを選択し、ツールバーから「曲線ツール」を選択します。スウォッチパネルを開き、「塗り:なし」、「線:⽩」に設定します。続いて、線パネルを開いて「線幅:10pt」に設定します。

① クリック → ② Shift+クリック(垂直線)、ダブルクリック スムーズポイントに切り替え → ③ クリック → ④ クリック → ⑤ クリック(曲線)、ダブルクリック(コーナーポイントに切り替え)→ ⑥ Shift+クリック(⽔平線)→ ⑦ command/control + クリック(描画を終了)

⼿順2/5

アピアランスで線路を表現する

 

「曲線ツール」を選択した状態で、「塗り」を「なし」、「線」を「ブルー(C=48 M=0 Y=18 K=19)」、「線幅」を「5pt」に設定します。手順1と同じ容量で、直線と曲線で構成された線を描きます。

描いた線を選択し、メニューの「ウィンドウ」→「アピアランス」を選択し、アピアランスパネルを開きます。「線」を選択し、下部にある「選択した項目を複製」アイコンをクリックします。複製された線の⾊を「⽩」に、線幅を「3.5pt」に変更します。次に、線パネルで「破線」にチェックを⼊れ、「線分:8pt」、「間隔:8pt」に設定します。これで線路の完成です。

⼿順3/5

シンボルでアイコンを配置する

 

アートボードの外にある信号のアイコンを選択します。メニューの「ウィンドウ」→「メニュー」を選択してシンボルパネルを開き、信号のアイコンをドラッグ&ドロップします。「シンボルオプション」ダイアログボックスが開くので、名前を「信号」と⼊⼒し、「OK」をクリックします。

シンボルパネルから信号のアイコンを地図上の最初の1ヶ所にドラッグ&ドロップで配置します。2ヶ所⽬からは「option(Mac) / alt(Windows)」キーを押しながらドラッグし、計5ヶ所に複製していきます。

 

すべて配置した後で、信号の形状を変更します。シンボルパネルの信号をダブルクリックすると、信号のアートワークが開きます。「ダイレクト選択ツール」で⻘い⻑⽅形をクリックし、ライブコーナーウィジェットを内側へドラッグして⾓丸に変更します。

余⽩の部分をダブルクリックすると、元のワークスペースに戻ります。5つの信号の形状がすべて変更されています。

⼿順4/5

散布ブラシで複数アイコンを配置する

 

アートボードの外にある街路樹のアイコンを表⽰します。メニューの「ウィンドウ」→「ブラシ」を選択してブラシパネルを開き、街路樹のアイコンをドラッグ&ドロップします。「新規ブラシ」ダイアログボックスが開くので、「散布ブラシ」を選択して「OK」をクリックします。

「散布ブラシオプション」ダイアログボックスが開いたら、そのままの設定で「OK」をクリックします。

ツールパネルから「ブラシツール」を選択し、カーブした道路に沿って外側をなぞると、街路樹が散布されます。

 

レイヤーパネル下部の「新規レイヤーを作成」アイコンをクリックして、新規レイヤーを作成します。下絵に沿って⻑⽅形や円などの図形を描き、テキストを⼊⼒し、また、シンボルパネルに登録されている「Taxi」、「駅」、「Park」などのアイコンを配置して地図を仕上げていきます。地図が仕上がったら、「下絵」レイヤーの「表⽰を切り替え」をクリックして⾮表⽰にします。

⼿順5/5

クリッピングマスクで不要な部分を隠す

 

最後に、⼀番上のレイヤーを選択した状態で、「⻑⽅形ツール」でドキュメントと同じサイズ(W100 × H148mm)の⻑⽅形を描きます。「command(Mac)/Control (Windows)+ A」キーを押してすべてのオブジェクトを選択し、メニューの「オブジェクト」→「クリッピングマスク」→「作成」を選択すると、はみ出した道路や線路など不要な部分がトリミングされます。

 

今回は、あらかじめ配置された⼿描き地図の画像を下絵にしましたが、⾃分で描いた地図や既存の地図データを下絵にして、オリジナルの地図を作成してみましょう。画像を読み込む場合は、メニューの「ファイル」→「配置」を選択します。

アドビのロゴ

アカウントにログイン