このチュートリアルでは、Adobe Illustrator を使用して、アルバムカバーを作成 するテクニックを紹介します。 様々なグラフィックやフォントを組み合わせることで、レコードのアルバムカバーを表現力豊かなデザインにすることができます。


 

 本チュートリアル内で使用する主な機能

Creative Cloud Library、ブラシ、スウォッチ、鉛筆ツール、長方形ツール

 

以下が大まかな流れです。

 

1. Creative Cloud Libraryにアセットをインポート

CCライブラリにアセットをインポートします。

色やパターンなどを追加します。

 

2. 波の模様を描画

波の領域に模様を描画します。

 

3. 色を追加

Creative Cloud Libraryにインポートした色で、アートワークに色を追加します。

 

4. グラフィックを追加

空と波にそれぞれパターンを反映させます。

ブラシファイルを開き、各デザインに輪郭線を追加します。

アートワーク上に雲、太陽、顔のアイコン、テキストのグラフィックを追加します。

 

5. フォントを変更

テキストをCreative Cloud Libraryにインポートされたフォントに変更します。

1. Creative Cloud Libraryにアセットをインポート

 

手順 1/2

練習用サンプルファイルを開く

Illustratorを起動します。

新規ドキュメントから鉛筆ツールでスケッチを行うか、「ファイル」-「開く」から練習用サンプルファイル「_make-album-cover_practice.ai」を選択して開きます。

なお、以降は、読み込んだサンプルファイルを前提に手順を紹介していきます。

 

黒い線で空と波のデザインとテキストのアートワークが開きました。

 

手順 2/2

アセットをインポート

「CCライブラリ」パネルを開きます。

フォルダから「albumcover.cclibs」を選択し、「CCライブラリ」パネルにドラッグしてファイルをインポートします。

 

使用するアセットがインポートされました。

 

ヒント

Creative Cloud ライブラリを他のアカウントとの間で書き出したり、読み込んだりすることができます。

今回読み込んだ、”.cclibs”という拡張子の付いたファイルは、Creative Cloud ライブラリがパッケージ化されたファイルです。

Creative Cloud ライブラリの書き出しおよび読み込みについては、こちらの記事をご参照ください。

 

2. 波の模様を描画

 

手順 1/1

波の模様を描画

ツールバーで「鉛筆ツール」を選択します。

ブラシのサイズを以下のように設定し、波の模様を描き足します。

描画色:#000000

線:3pt

 

波の模様を描き足しました。

3. 色を追加

 

手順 1/1

色を追加

ツールバーで「選択ツール」を選択します。

パスをクリックし、それぞれの領域の色を「CCライブラリ」の「Color」から選択して色を追加します。

 

空:#F7A178

波:#3D5193、#83B69F、#E0DAC9

テキスト領域:#BE4E27

 

アートワークに色が追加されました。

4. グラフィックを追加手

 

手順 1/3

パターンを追加

ツールバーで「長方形ツール」を選択し、空の領域を覆う長方形を作成します。

 

「ウィンドウ」-「スウォッチ」を選択しスウォッチパネルを表示します。

 

新規ドキュメントから作成を始めている場合は、スウォッチを読み込みます。

「スウォッチライブラリメニュー」-「その他のライブラリ」を選択し、スウォッチパネルから「New Pattern 2」を選択します。ダウンロードしたフォルダから「pattern-swatches.ai」を選択して「開く」をクリックします。

 

表示されたスウォッチパネルで「New Pattern 2」を選択します。

 

空の領域に横縞のパターンが反映されました。

 

「選択ツール」で波の領域を選択します。

 

スウォッチパネルから「New Pattern 3 copy」を選択します。

 

波の領域に水玉のパターンが反映されました。

 

手順 2/3

輪郭を追加

「ウィンドウ」-「ブラシ」を選択して、ブラシライブラリを表示します。

 

新規ドキュメントから作成を始めている場合は、ブラシを読み込みます。

「ブラシライブラリメニュー」-「その他のライブラリ」を選択し、ダウンロードしたフォルダから「busushes.ai」を選択して「開く」をクリックします。

 

「選択ツール」でアートワーク内のそれぞれの領域を選択し、ブラシライブラリの「Orange brush 3」を選択して、ブラシを適用していきます。

 

アートワークのそれぞれの領域に、オレンジ色の輪郭線が追加されました。

 

「選択ツール」でテキスト周辺の境界線を選択し、ブラシライブラリの「Blackbrush 3」を

選択します。

 

境界線を、黒くかすれたブラシに変更できました。

 

手順 3/3

グラフィックを追加

「CCライブラリ」の「Graphics」から雲、太陽、顔のアイコン、テキストのグラフィックをアートワーク上にドラッグで追加します。

 

グラフィックが追加されました。

5. フォントを変更

 

手順 1/1

フォントを変更

選択ツールで「Saltwater Slackers」のテキストを選択し、「CCライブラリ」の「Type」から「Trilby Black Italic」を選択します。

 

テキストのフォントが変更されました。

 

「選択ツール」で残りのテキストを選択します。

「CCライブラリ」の「Type」から「Benton Sans Wide」を選択します。

 

テキストのフォントが変更されました。

 

以上で今回のチュートリアルは終了です。

 

今回の作例では、鉛筆ツールを使用してイラストの下絵を描いています。

鉛筆ツールを使用すると、手書きの感覚で絵を描いていくことができますが、さらにブラシ

を適用することで、よりリアルで表現力のあるタッチにすることができます。ブラシライブラリメニューを開くと、さまざまなタイプのブラシを読み込むことができます。

その他にも、世界中のクリエイターが独自に作成したIllustrator用のブラシを公開しています。それらを使って、表現の幅を広げることも可能です。

このページは役に立ちましたか。