Illustratorの「オブジェクトを再配⾊」を使⽤すると、オブジェクト全体の⾊をまとめて変更し、複数のカラーバリエーションをすばやく作成することができます。カラーホイール、カラーライブラリに加え、Adobe SenseiのAI機能を搭載したカラーテーマピッカーを使⽤した再配⾊の⽅法をご紹介します。まずは下の動画で⼀連の制作⼯程を確認しましょう。



⼿順1/6

ファイルを開いて「オブジェクトを再配⾊」を開始する

 

Illustratorを起動し、「ファイル」→「開く」から練習⽤サンプルファイル「recolor.ai」を選択して開きます。

ファイルを開いて、表⽰されたオブジェクトをすべて選択し、「編集」→「カラーを編集」→「オブジェクトを再配⾊」を選択するか、オプションバーにある「オブジェクトを再配⾊」アイコンをクリックします。

ダイアログボックスが開き、再配⾊オプションが表⽰されます。

⼿順2/6

カラーホイールを使⽤して再配⾊する

 

ダイアログボックの中央にあるカラーホイールには、オブジェクトに含まれるすべてのカラーのカラー分岐点(カラーマーカー)が表⽰されます。

カラーホイールの右下にあるリンクアイコンをクリックすると、リンク/リンク解除を切り替えられます。ここではリンクを有効にします。

カラーホイール上のカラーマーカーの1つをドラッグして動かすと、その他の⾊が連動し、全体的な配⾊のバランスを保ったまま⾊調と明度が変化します。

  • カラーマーカーをカラーホイールの円に沿って動かすと、⾊相が変化します。

 

  • ⼤きなカラーマーカーをカラーホイールの中⼼または外側に向けて動かすと、全体の彩度または明度が変化します。

⼿順3/6

個別にカラーを変更する

 

リンクアイコンをクリックして、リンクを解除します。

カラーマーカーの1つをドラッグして動かすと、他の⾊は連動せず、その⾊だけの彩度または明度が変化します。

⼿順4/6

カラーライブラリを使⽤して再配⾊

 

ダイアログボックス右上の「リセット」をクリックすると、元の配⾊に戻ります。

次に、あらかじめ定義されたカラーテーマを使⽤して、オブジェクトを再配⾊します。

カラーライブラリのドロップダウンリストを開くと、カラーグループ、ドキュメントスウォッチ、またはカラーテーマのプリセットが表⽰されます。

それぞれのプリセットを選択し、どのように再配⾊されるかを試してみましょう。

⼿順5/6

カラーテーマピッカーを使⽤して再配⾊

 

「リセット」をクリックして、元の配⾊に戻します。

カラーテーマピッカーを使⽤すると、アートボード上に配置された別のオブジェクトまたは画像からカラーテーマを抽出し、そのカラーテーマを使⽤して現在のオブジェクトを再配⾊することができます。

  • カラーテーマを抽出する画像をアートボード上に配置します。
  • 「カラーテーマピッカー」をクリックすると、カーソルがスポイトのアイコンに変わります。
  • 画像をクリックすると、その画像から抽出したカラーテーマをもとに、オブジェクトが再配⾊されます。

⼿順6/6

カラーテーマを保存する

 

作成したカラーテーマを後で使⽤できるよう、保存することができます。

  • ダイアルボックスの下にあるフォルダーのアイコンをクリックし、「すべてのカラーを保存」を選択すると、すべてのカラーがスウォッチパネルに保存されます。
  • 「⽬⽴つカラーに保存」を選択すると、オブジェクト内の⽬⽴つカラーのみが保存されます。

保存したカラーはカラーグループとして、カラーライブラリのドロップダウンリストにも追加されます。

 

多くの⾊が使われているオブジェクトのカラーバリエーションを作成する場合、1つ1つ⾊を変えるのはとても⾯倒な作業です。この「オブジェクトを再配⾊」を使⽤すれば、複数のカラーバリエーションをすばやく作成できるので、作業時間の⼤幅な短縮になります。ぜひ活⽤してみてください。

アドビのロゴ

アカウントにログイン