このチュートリアルでは、Adobe Illustratorを使用して写真をもとに簡単にポートレートイラストを作成する方法を学びます。まずは下の一分動画を確認して、操作を開始しましょう。

難易度4/5

 

本チュートリアル内で使用する主な機能
定規、ガイド、スウォッチ、曲線ツール、リフレクトツール、パスファインダー、ジグザグ効果、アピアランスを分割、シェイプ形成ツール

 

以下が大まかな流れです。

 

  1. 制作の準備
    Illustratorを起動し、女性のモデルの画像を開きます。
    定規を表示後、モデルの顔の中心にガイドを配置します。
    レイヤーパネルで、画像レイヤーをロックします。
  2. カラーをスウォッチに追加
    スウォッチパネルに、今回の作例で使用する7つのカラーを登録します。
  3. 顔の作成
    曲線ツールで顔の輪郭のシェイプを作成します。プロパティパネルを開き、「塗り」と「線」を設定し、モデルの顔の左半分の輪郭をトレースします。次に作成した左半分の顔の輪郭線をリフレクトツールで鏡面コピーして左右対称の輪郭線を作成します。
  4. 顔パーツの作成
    顔の輪郭同様に、曲線ツールで眉毛、眼鏡、鼻、口、ピアスの形状をトレースしてパスを作成し、リフレクトツールで鏡面コピーします。
  5. 髪の作成
    正円のシェイプを作成し、モデルの髪型をイメージできるようにジグザグ効果を使用してアウトラインが大きく波打つように変形します。次に髪型のシェイプを複製し、色を変えて髪をカラフルに彩り、不要な部分を切り取ります。

1. 制作の準備

手順 1/4
トレースする写真を開く

Illustratorを起動し、「ファイル」-「開く」から練習用サンプルファイル「model_176993596.jpeg」を選択して開きます。

曲線と図形の組みあわせでかんたんな似顔絵を描く方法

 

眼鏡をかけた女性の写真が開きます。

曲線と図形の組みあわせでかんたんな似顔絵を描く方法

手順 2/4
定規を表示する

WindowsならCtrl + Rキーを、macOSならCommand + Rキーを押して定規を表示します。

曲線と図形の組みあわせでかんたんな似顔絵を描く方法

手順 3/4
ガイドを設定する

左の定規をクリックしてからドラッグを開始し、モデルの顔の中心の位置にガイドを配置
します。

曲線と図形の組みあわせでかんたんな似顔絵を描く方法

手順 4/4
画像レイヤーをロックする

レイヤーパネルで、「レイヤー1」を展開し、<画像>レイヤーの「ロックを切り替え」をクリックして画像をロックします。

曲線と図形の組みあわせでかんたんな似顔絵を描く方法

2. カラーをスウォッチに追加する

手順 1/3
スウォッチパネルを開く

今回の作例で使用するカラーをスウォッチに追加します。

「ウィンドウ」-「スウォッチ」と選択して、スウォッチパネルを開きます。

曲線と図形の組みあわせでかんたんな似顔絵を描く方法

手順 2/3
カラーをスウォッチに追加する

パネル下部の「新規スウォッチ」をクリックし、「新規スウォッチ」ダイアログボックスを開き、カラータイプを「プロセスカラー」に、 グローバルのチェックをオフ、 カラーモードを「RGB」に設定します。

曲線と図形の組みあわせでかんたんな似顔絵を描く方法

 

RGB各色のスライダーをドラッグ、あるいは直接数値を入力してカラーを設定します。ここでは、”R:0 G:0 B:0”を設定し、黒のカラーを作成します。

曲線と図形の組みあわせでかんたんな似顔絵を描く方法

 

OKをクリックして、カラーをスウォッチに追加します。

曲線と図形の組みあわせでかんたんな似顔絵を描く方法

手順 3/3
その他のカラーをスウォッチに追加する

同様の手順を使用して、以下の6つのカラーを登録します。

曲線と図形の組みあわせでかんたんな似顔絵を描く方法
曲線と図形の組みあわせでかんたんな似顔絵を描く方法

3. 顔の作成

手順 1/6
曲線 ツールを選択

ツールバーで「曲線ツール」を選択します。
プロパティパネル(ウィンドウプロパティ)を開き、以下の通りに設定します。

塗り:無し
線:黒3pt

曲線と図形の組みあわせでかんたんな似顔絵を描く方法

手順 2/6
顔の輪郭を作成

モデルの左半分の顔の輪郭を「曲線ツール」でトレースし、開始点をクリックしてパスを閉じ ます。

曲線と図形の組みあわせでかんたんな似顔絵を描く方法

 

ヒント

直線を描く際は、WindowsならAltキーを、macOSならOptionキーを押しながらポイントでクリックします。

手順 3/6
画像レイヤーを非表示にする

レイヤーパネルで<画像>レイヤーの目のアイコンをクリックして、モデルの写真を非表示にします。

曲線と図形の組みあわせでかんたんな似顔絵を描く方法
 
作成した曲線のパスが選択されていることを確認し、次の手順に進みます。
曲線と図形の組みあわせでかんたんな似顔絵を描く方法

手順 4/6
リフレクトツールで鏡面コピー

ツールバーで、「回転ツール」を長押しして、フライアウトメニューから「リフレクトツール」を選択します。

曲線と図形の組みあわせでかんたんな似顔絵を描く方法

 

中央のガイドでクリックし、さらに2点目をWindowsならShift + Altキー、macOSならShift + Optionキーを押しながらクリックします。

曲線と図形の組みあわせでかんたんな似顔絵を描く方法

 

ヒント

Shiftキーを押すと、リフレクトする角度を45度単位で固定することができます。

AltまたはOptionキーを押しながらクリックすることで、コピーを作成できます。

手順 5/6
パスの結合

ツールバーで「選択ツール」をクリック、あるいはVキーを押して「選択ツール」に持ち替えます。

左右の輪郭が含まれるようにドラッグして、顔全体のパスを選択します。

曲線と図形の組みあわせでかんたんな似顔絵を描く方法

 

ヒント

すべてが囲まれるように選択しなくても、それぞれのパスの一部が含まれていれば全体を選択することができます。

 
プロパティパネルを開き、「パスファインダー」セクションで、「合体」をクリックします。
曲線と図形の組みあわせでかんたんな似顔絵を描く方法
 
左右の輪郭のパスが 1 つに合体しました。
曲線と図形の組みあわせでかんたんな似顔絵を描く方法

手順 6/6
塗りと線を設定

プロパティパネルを開き、「アピアランス」から 塗りと線を以下のように設定します。

塗り:R:178 G:73 B:20(塗りのカラーピッカーをクリックし、スウォッチから選択します)
線:なし

曲線と図形の組みあわせでかんたんな似顔絵を描く方法

4. 顔のパーツの作成

同じ方法を使用して、顔のパーツを作成していきます

手順 1/4
顔のレイヤーをロックする

レイヤーパネルを開きます。塗りつぶした顔の輪郭レイヤーの「ロックを切り替え」をクリックしてロックします。

曲線と図形の組みあわせでかんたんな似顔絵を描く方法

手順 2/4
パーツの輪郭をトレース

「3.顔の作成」手順2/6を参考に、 眉毛、眼鏡、鼻、口、ピアスの形状を「曲線ツール」でトレースし、作成します。

曲線と図形の組みあわせでかんたんな似顔絵を描く方法

手順 3/4
パーツの塗りと線を設定

「3.顔の作成」手順6/6を参考に、眉毛、眼鏡、鼻、口、ピアスの線を無しに設定し、それぞれに塗りのカラーを設定します。

カラーは、以下の画像を参考に設定してください。

曲線と図形の組みあわせでかんたんな似顔絵を描く方法

 

ヒント

眉が眼鏡の前面になってしまった場合は、レイヤーパネルでドラッグして眼鏡の上に移動します。

手順 4/4
リフレクトツールで鏡面コピー

「選択ツール」で顔のパーツすべてが含まれるように選択します。

なお、顔の輪郭のレイヤーはロックされているため選択されません。

曲線と図形の組みあわせでかんたんな似顔絵を描く方法
 
ツールバーで「リフレクトツール」を選択して、顔のパーツを右側に鏡面コピーし ます。
曲線と図形の組みあわせでかんたんな似顔絵を描く方法

5. 髪の作成

手順 1/7
円の作成

ツールバーで「楕円形ツール」を選択します。

顔の中心付近にマウスカーソルを合わせ、WindowsならShift + Altキーを、macOSならShift + Optionキーを押しながら 顔の外側に向けてドラッグします。

曲線と図形の組みあわせでかんたんな似顔絵を描く方法

 

ヒント

Shiftキーを押しながらドラッグすると、正円を描くことができます。

AltあるいはOptionキーを押しながらドラッグすると、円を描く始点を中心にすることができます。

 

プロパティパネルでアピアランスを以下のように設定します。

塗り:R:27 G:20 B:100(塗りのカラーピッカーをクリックし、スウォッチから選択します)
線:なし

曲線と図形の組みあわせでかんたんな似顔絵を描く方法

手順 2/7
最背面に送る

円が選択されていることを確認します。選択されていない場合は選択ツールでクリックして選択します。

WindowsならShift + Ctrl+ [ キーを、macOSならShift + Command + [ キーを押して最背面のレイヤーに移動します。

曲線と図形の組みあわせでかんたんな似顔絵を描く方法

 

ヒント

[ キーは、 Enterキーの隣にあります。

円で右クリックして、「重ね順」-「最背面へ」でも可能です。

手順 3/7
ジグザグにする

円が選択されていることを確認します。選択されていない場合は選択ツールでクリックして選択します。

「効果」-「パスの変形」-「ジグザグ」を選択します。

ジグザグダイアログボックスで以下のように設定してOKをクリックします。

大きさ:4px
折り返し:11
ポイント:滑らかに

曲線と図形の組みあわせでかんたんな似顔絵を描く方法
 
円の外周が滑らかな波型に変化しました。
曲線と図形の組みあわせでかんたんな似顔絵を描く方法

手順 4/7
アピアランスを分割する

「オブジェクト」-「アピアランスを分割」を選択します。

曲線と図形の組みあわせでかんたんな似顔絵を描く方法

 

ヒント

アピアランスを分割の操作をすることによって、後の手順ではみ出た髪をうまく削除できるようになります。

手順 5/7
髪を複製する

「選択ツール」で、WindowsならAltキーを、macOSならOptionキーを押しながらドラッグして、髪を2回複製します。

複製した髪をずらすように配置します。

曲線と図形の組みあわせでかんたんな似顔絵を描く方法

手順 6/7

ツールバーで「シェイプ形成ツール」を選択します。

曲線と図形の組みあわせでかんたんな似顔絵を描く方法
 
WindowsならAltキーを、macOSならOptionキーを押しながらはみ出た髪の部分をクリックします。
曲線と図形の組みあわせでかんたんな似顔絵を描く方法
 
はみ出た髪を削除することができました。
曲線と図形の組みあわせでかんたんな似顔絵を描く方法

手順 7/7
髪に色を付ける

「選択ツール」で複製した髪を選択し、それぞれに塗りの色を設定します。

プロパティパネルの「アピアランス」領域で塗りを以下のように設定します。

曲線と図形の組みあわせでかんたんな似顔絵を描く方法
曲線と図形の組みあわせでかんたんな似顔絵を描く方法

 

以上で今回のチュートリアルは終了です。

今回のポイントは、曲線ツールとリフレクトツールを組み合わせて使用したことです。曲線ツールを使用すると、曲線と直線を組み合わせた単純な形状のシェイプを簡単に作成することができます。また、リフレクトツールで鏡面コピーできますので、実際に描くのは顔の半分だけで済みます。左右対称の単純な輪郭線のイラストを作成する場合に、おすすめのテクニックです。

曲線と図形の組みあわせでかんたんな似顔絵を描く方法
このページは役に立ちましたか。