このチュートリアルでは、Adobe Illustratorで文字を分割して、滑らかな動きのあるタイポグラフィーを作成するテクニックを紹介します。まずは、下の1分動画で制作工程を確認してください。

難易度3/5

 

本チュートリアル内で使用する主な機能

アウトラインを作成、長方形ツール、グリッドに分割、自動選択ツール

アウトラインモード、ワープオプション、フリーグラデーション、描画モード

 

テキストの分割

⼿順 1/12

ファイルを開く

Illustratorを起動し、「ファイル」-「開く」で、サンプルファイル(make-deconstructed-type_practice.ai)を開きます。

文字を分割してクールなタイポグラフィーを作ろう

Illustratorを起動しファイルを開きます。

 

文字を分割してクールなタイポグラフィーを作ろう

ファイルを開きます。

 

文字を分割してクールなタイポグラフィーを作ろう

⼿順 2/12

アウトラインを作成

テキストを分割するために、テキストを図形に変換します。

テキストからアウトラインを作成することで、テキストを図形として扱うことができるようになります。

「選択ツール」を選択し、「SOUNDWAVE」というテキストを右クリックし、「アウトラインを作成」を選択します。

黒い背景をクリックして、テキストの選択を解除します。

文字を分割してクールなタイポグラフィーを作ろう

「アウトラインを作成」を選択します。

 

文字を分割してクールなタイポグラフィーを作ろう

テキストの選択を解除します。

⼿順 3/12

長方形の作成

テキストを分割するための長方形を作成します。

まず、長方形の塗りと線を設定します。

塗り:なし

線:白

ツールバーの「塗りと線を入れ替え」ボタン(曲がった両方向矢印)をクリックすると、塗りと線の設定を入れ替えることができます。

長方形ツールを選択し、「SOUNDWAVE」を囲むように長方形を作成します。

文字を分割してクールなタイポグラフィーを作ろう

塗りと線を設定します。

 

文字を分割してクールなタイポグラフィーを作ろう

長方形を作成します。

⼿順 4/12

グリッドに分割

オブジェクトを等間隔に分割したい時には、「グリッドに分割」を使用します
長方形が選択された状態で、「オブジェクト」-「パス」-「グリッドに分割」を選択します。
行の段数を「10」、列の段数を「1」に設定すると、長方形が10個に分割されます。
「OK」をクリックします。

文字を分割してクールなタイポグラフィーを作ろう

長方形をグリッドに分割します。

⼿順 5/12

テキストの分割

選択ツールを選択し、ドラッグして「SOUNDWAVE」と、分割した10個の長方形を選択します。

プロパティパネルのパスファインダーセクションで、「その他のオプション」(3つのドットのアイコン)をクリックします。

パスファインダーの「分割」をクリックします。

 

ヒント パスファインダーの「分割」

Illustrator には、オブジェクトを組み合わせて様々なシェイプを作成する方法が用意されています。今回使用したパスファインダーの「分割」は、重なり合った部分でオブジェクトが分割されます。「分割」を適用すると、「SOUNDWAVE」が分割した10個の長方形の形に分割されます。また、分割されたオブジェクトは、ひとつのオブジェクトとしてグループ化されます。

文字を分割してクールなタイポグラフィーを作ろう

「SOUNDWAVE」とグリッドに分割した長方形を選択します。

 

文字を分割してクールなタイポグラフィーを作ろう

「分割」をクリックします。

⼿順 6/12

長方形の削除

パスファインダーの「分割」を実行すると、「SOUNDWAVE」と分割した10個の長方形がグループ化されます。

分割した10個の長方形を削除するために、グループを解除します。

「選択ツール」を使用して、テキストと10個の長方形を選択します。

「オブジェクト」-「グループ解除」を選択します。

「自動選択ツール」を選択します。

長方形の一部をクリックし、Deleteキーで削除します。

Ctrl + Y(Windows)または、Command + Y(Mac)を押して、アウトラインモードに切り替えます。

文字を分割してクールなタイポグラフィーを作ろう

テキストと分割した長方形を選択し、「グループ解除」を選択します。

 

文字を分割してクールなタイポグラフィーを作ろう

長方形の一部をクリックし、Deleteキーで削除します。

 

文字を分割してクールなタイポグラフィーを作ろう
文字を分割してクールなタイポグラフィーを作ろう

アウトラインモードに切り替えます。

 

ヒント アウトラインモード

初期設定では、すべてのアートワークがカラーで表示されます。今回分割した「SOUNDWAVE」のように、塗りが設定されたオブジェクトの場合、分割した位置がわかりません。そのようなときに表示をアウトラインモードに切り替えて、塗りを一時的に非表示にすることで、アートワークのアウトライン(パス)だけを表示させることができます。

⼿順 7/12

テキストの複製

「選択ツール」を選択し、ドラッグして「SOUNDWAVE」を選択します。

Altキー(Windows)または、Optionキー(Mac)を押しながら「SOUNDWAVE」をドラッグして、オリジナルの上に複製を9つ配置します。

文字を分割してクールなタイポグラフィーを作ろう

「SOUNDWAVE」を選択します。

 

文字を分割してクールなタイポグラフィーを作ろう

「SOUNDWAVE」をドラッグして複製します。

 

文字を分割してクールなタイポグラフィーを作ろう

オリジナルの上に複製を9つ配置します。

⼿順 8/12

テキストの下部を削除

複製したテキストの下部から1段分を選択し、Deleteキーで削除します。

削除する段数を1段ずつ増やして、削除操作を繰り返します。

残った部分を等間隔に配置します。

Ctrl + Y(Windows)または、Command + Y(Mac)を押して、アウトラインモードを終了します。

文字を分割してクールなタイポグラフィーを作ろう

1段分を選択し、削除します。

 

文字を分割してクールなタイポグラフィーを作ろう

削除する段数を1段ずつ増やして、削除操作を繰り返します。

 

文字を分割してクールなタイポグラフィーを作ろう
文字を分割してクールなタイポグラフィーを作ろう

残った部分を等間隔に配置します。

 

文字を分割してクールなタイポグラフィーを作ろう

アウトラインモードを終了します。

全ての文字に波形効果を適用し、フライヤーを仕上げる

⼿順 9/12

オブジェクトの合体

全ての「SOUNDWAVE」の文字に対して波形効果を適用するために、オブジェクトをひとつに合体します。

「SOUNDWAVE」のオブジェクトをすべて選択します。

プロパティパネルの「パスファインダー」セクションから、「合体」を選択します。

文字を分割してクールなタイポグラフィーを作ろう

「SOUNDWAVE」のオブジェクトをすべて選択し、「合体」を選択します。

⼿順 10/12

ワープオプションの設定

「効果」-「ワープ」-「波形」を選択します。

下記のワープオプションを設定します。

スタイル:波形、垂直方向

カーブ:-25%

「OK」をクリックします。

文字を分割してクールなタイポグラフィーを作ろう

「波形」を選択します。

 

文字を分割してクールなタイポグラフィーを作ろう

ワープオプションを設定します。

 

文字を分割してクールなタイポグラフィーを作ろう

⼿順 11/12

グラデーションの設定

「長方形ツール」を選択し、ドキュメントと同じ大きさの長方形を描きます。

「グラデーション」をクリックし、グラデーションパネルを表示します。

グラデーションパネルが見つからない場合は、「ウィンドウ」-「グラデーション」で表示します。

グラデーションパネルの種類で「フリーグラデーション」、描画で「ポイント」を選択します。

長方形の四隅にある、カラー分岐点をダブルクリックしてカラースウォッチを開き、それぞれカラーを適⽤します。

ビデオと同様なグラデーションにする場合は、以下のカラーを設定します。

オレンジ系:C:0 M:84 Y:91 K:0(R:255 G:73 B:13)

イエロー系:C:33 M:0 Y:90 K:0(R:198 G:231 B:13)

文字を分割してクールなタイポグラフィーを作ろう

「長方形ツール」を選択します。

 

文字を分割してクールなタイポグラフィーを作ろう

ドキュメントと同じ大きさの長方形を描きます。

 

文字を分割してクールなタイポグラフィーを作ろう

「フリーグラデーション」を選択します。

 

文字を分割してクールなタイポグラフィーを作ろう

カラー分岐点をダブルクリックしてカラーを適⽤します。

 

文字を分割してクールなタイポグラフィーを作ろう

⼿順 12/12

描画モードを変更し、文字のみにグラデーションを適用

長方形が選択されていることを確認し、プロパティパネルの「アピアランス」セクションから、「不透明度」ラベルをクリックし、描画モードを「比較(暗)」に設定します。

文字を分割してクールなタイポグラフィーを作ろう

描画モードを「比較(暗)」に設定します。

 

文字を分割してクールなタイポグラフィーを作ろう

ヒント 描画モード

重なり合うオブジェクトのカラーをブレンドする方法を描画モードで選択できます。

通常:初期設定のモードです。下のオブジェクトのカラーと影響し合うことはありません。

比較(暗):上下のオブジェクトを比較して暗い方が表示されます。

今回の作品では背景が黒、文字色が白に設定されているので、黒い背景が表示され、文字の部分にのみグラデーションが適用される結果となります。

 

文字を分割して、滑らかな動きのあるタイポグラフィーを作成するテクニックを紹介しました。

ぜひご自身の作品づくりにもいかしてみてください。

文字を分割してクールなタイポグラフィーを作ろう
このページは役に立ちましたか。