この文書は、Illustrator CS2 の基本的な使用方法を分かりやすく図解した内容となっています。

[パスの変形] コマンドを使用すると、円形や四角形などの単純な図形から複雑な模様を作ることができます。

  1. [ファイル] メニューの [新規] をクリックし、新規書類を作成します。

  2. [ツールボックス] の [スターツール] をクリックします。

    ※ [スターツール] が表示されていない場合は、ボタンを長く押し、表示されたメニューから、 [スターツール] を選択します。

  3. [線] と [塗り] を設定します。

    ここでは例として、[線] は [なし] に設定し、[塗り] は [新緑] に設定します。

  4. ドラッグして、星を描画します。

  5. [効果] メニューの [パスの変形] をポイントし、[パンク・膨張] をクリックします。

  6. [50 %] に設定し、[OK] をクリックします。

  7. 星が変形しました。

  8. [パスの変形] には他にも種類があります。いろいろと試してみましょう。

    元のオブジェクト(スター)

    ジグザグ
    ラフ
    ランダム・ひねり
    旋回

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

リーガルノーティス   |   プライバシーポリシー