Issue (問題点)

 

 

 

Illustrator 9.0.2を起動しようとするプラグインの読み込み時にエラーが発生します。

 

表示されるエラーメッセージ:

不明なエラーのため、操作を完了できません。[NmCl]

 

 

Detail (詳細)

 

  • Illustrator 9.0 で使用していた Adobe Illustrator 9.0 環境設定ファイル(Macintosh)、AIPrefs (Windows) をそのまま、Illustrator 9.0.2用に使用しています。
  • Illustrtor 9.0.2 を削除しない状態で、再インストールしました。

 

Solution(解決方法)

  

Detail (詳細)のA. に該当する方は下記の方法をお試しください:

Illusterator 9.0.2 を終了している状態でAdobe Illustrator 9.0 環境設定ファイル(Macintosh)、AIPrefs (Windows) を削除してください。

Illustrator 9.0で使用していたAdobe Illustrator 9.0 環境設定ファイル(Macintosh)、AIPrefs (Windows)を Illustrator 9.0.2 でご使用いただくことができません。

Illustrator 9.0 で行っていた設定を Illustrator 9.0.2 でも使用する場合には、Illustrator 9.0.2を起動し、新たに初期設定ファイルが作成された状態で、再設定する必要があります。

 

Detail (詳細)のB. に該当する Macintosh ユーザの方は下記の方法をお試しください:

Macintosh 版の場合、当社のアプリケーションが終了している状態で下記の項目を全て削除した後に再インストールをお試しください。

  • 初期設定フォルダ内の Adobe Illustrator 9.0.2 フォルダ
  • Adobe Illustrator 9.0.2 アプリケーションフォルダ
  • システムフォルダ/アプリケーションサポート/Adobe/TypeSpt フォルダ内にある AdobeFnt.lst
  • システムフォルダ/アプリケーションサポート/Adobe/Fonts フォルダ内にある AdobeFnt.lst

 

Detail (詳細)のB. に該当する Windows ユーザの方は下記の方法をお試しください:

コントロールパネルのアプリケーションの追加と削除を使用して Illustrator 9.0.2 を削除してください。削除後、再インストールをお試しください。



本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー