この情報は、米国アドビシステムズ社が提供している情報をもとにローカライズし、作成したものです。

 

日本語環境での動作保証はしておりませんのでご了承ください。

 

内容 (What's Covered)

 

この文書は、Adobe Illustrator で作成したファイルを以前のバージョンの Illustrator 形式で保存する際に生じる問題点や、保存の際の注意事項について説明します。

 

A. 以前のバージョンの Illustrator 形式で保存する方法

B. テキストがアウトライン化される問題について

C. 透明やラスター効果を含む「スタイル」や「効果」

 

 A. 以前のバージョンの Illustrator 形式で保存する方法

 

以前のバージョンの Illustrator 形式で保存するには、以下の操作手順を行います。

 

Illustrator CS の場合

  1. [ファイル] メニューから [データ書き出し] を選択します。
  2. ファイルの保存先を選択して、ファイル名を入力します。
  3. [ファイルの種類] で、[Illustrator Legacy] を選択して、[保存] (Windows)/[書き出し] (Macintosh)をクリックします。
  4. [Illustrator オプション] ダイアログボックスの [バージョン] ポップアップメニューから、互換性を持たせる Illustrator のバージョンを選択します。
  5. 必要に応じて各設定を行い、[はい] をクリックします。

詳細は、下記の文書を参照してください。

文書番号 223823 以前のバージョンの Illustrator 形式で保存する方法(Illustrator CS)

 

 

Illustrator 9.0/10 の場合

以下の操作手順を行います。

  1. [ファイル] メニューから [保存]、もしくは [別名で保存] を選択します。
  2. ファイル名と保存場所を指定し、[保存] ボタンをクリックします。
  3. [互換性] ポップアップメニューから指定するバージョンを選択し、[OK] をクリックします。

 

 B. テキストがアウトライン化される問題について

 

Illustrator CS で、テキストデータを含む文書を以前のバージョンで書き出すと、文字がアウトライン化されるか、ポイント文字に変換されます。

これは Illustrator CS からテキストエンジンが導入されたために起こる現象です。詳しい情報は、下記の文書を参照してください。

文書番号 223230 以前のバージョンの Illustrator 形式で書き出すとテキストが変換されてしまう( Illustrator CS )

 

また、Illustrator のバージョンアップに伴って追加された新機能は、それ以前のバージョンではサポートされません。そのため、以前のバージョンを指定して保存したオブジェクトに指定バージョン以降の機能が適用されていた場合、オブジェクトは変換されます。具体例としては、以下の C. 透明やラスター効果を含む「スタイル」や「効果」 をご覧ください。

 

 C. 透明やラスター効果を含む「スタイル」や「効果」

 

旧バージョン形式への保存によって変換される機能の例としては、 Illustrator 10 で導入されたワープエフェクトや Illustrator 9.0 で導入された透明とラスタライズ効果などがあります。

初期状態の [スタイル] パレット(Illustrator 9.0/10)/[グラフィックスタイル] パレット(Illustrator CS)に表示されるスタイルで、透明効果やラスター効果オブジェクトを含んでいるものは以下のとおりです。

 

スタイルパレット

※ これらの名称はスタイルパレットの表示を小さくリスト表示することで確認することができます。

 

Illustrator CS

ちぎり絵

変形

羊皮紙

デニム(RGB モード)

オーロラ

ネオン

スクラッチボード

毛球

ポプシクル(CMYK モード)

 

Illustrator 10

ストローク 1 pt 外側

白と黒のスネーク

ブルーソフトハイライト

ハニカムシルク

幻想

雨滴

粗銅(RGB モード)

影付き

 

Illustrator 9.0

アシッド(CMYK モード)

影付き

エンドルフィック(RGB モード)

彫版(CMYK モード)

サイケ

水晶(RGB モード)

アイスポット(CMYK モード)

キルト風

粗鋼(RGB モード)

赤いソフトハイライト

光源のあるテクスチャ

 

[効果] メニュー

[効果] メニューで透明およびラスター効果が適用されるものは以下のとおりです。

 

- ラスタライズ

- スタイライズ*

- アーティスティック

- ぼかし

- ブラシストローク

- 変形

- ピクセレート

- シャープツール

- スケッチ

- テクスチャ

- ビデオ

- ワープ(Illustrator 10)

 

* [効果] メニューから [スタイライズ] のサブメニューである [角を丸くする] 及び [矢印にする] は透明効果およびラスター効果を含んでいません。

 

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー