Issue (問題点)

 

 

  • ファイルメニューから[プリント...]を選び、印刷を行うとエラーメッセージ「イラストレーションをプリントできません。」が表示されます。
  • 以下のPostScript エラーメッセージが表示、または印刷されます。

%%[Error: rangecheck; Offending Command: <offending command > ]%%

%%[Error: limitcheck; Offending Command: <offending command > ]%%

 

 

Detail (詳細)

 

 

  • PostScript プリンタからプリントしています。 PostScript プリンタに搭載されている PostScript のバージョンは Level 2 以上です。
  • Mac OS のバージョンは 9.1 または 9.2.x です。

 

Solutions (解決方法)

 

以下の方法をA.より順番にお試しください。

 

  • Macintosh を再起動します。
  1. Illustrator 10 を終了します(ファイルメニューから終了)。
  2. 特別メニューから[再起動]を選びます。
  • 環境設定ファイルを削除します。 注意:環境設定ファイルを削除すると、カスタムの環境設定と保存されていないアクションは失われます。Illustrator で作成したアクションを保存するには、「アクション」パレットのメニューから[アクションの保存]を選択してください。
  1. Illustrator 10 を終了します(ファイルメニューから終了)。
  2. システムフォルダ/初期設定/[Adobe Illustrator 10]フォルダを開き、[Adobe Illustrator 10.0 環境設定]ファイルを見つけます。
  3. [Adobe Illustrator 10.0 環境設定]ファイルをゴミ箱へ移動します。
  • アプリケーションの割り当てメモリを増やします。
  1. Illustrator 10 を終了します(ファイルメニューから終了)。
  2. Adobe Illustrator 10 フォルダを開きます(このフォルダは通常は Macintosh HD/Applications(MacOS 9)にあります)
  3. [Adobe Illustrator 10]アイコンを選択します。
  4. ファイルメニューから情報を見る/メモリ...を選択します。
  5. 搭載メモリ(RAM)に余裕があれば 140000 K 以上に増やします。[使用メモリ]ボックスに 140000 以上の数字を入力します。
  6. ダイアログを閉じます(ファイルメニューからウインドウを閉じる)。
  • 仮想メモリを[入]にします。
  1. アップルメニューからコントロールパネル/[メモリ]を選択します。
  2. [仮想メモリ]が切になっている場合には[入]をクリックします。
  3. 仮想メモリ量を入力します。利用可能な内蔵メモリに 1MB を足した値にします(例:利用可能な内蔵メモリが 128 MB の場合には 129 MB にします)。
  4. ダイアログを閉じます(ファイルメニューからウインドウを閉じる)。
  5. 特別メニューから[再起動]を選びます。
  • [デスクトップ・プリントモニタ]と[プリントモニタ]の割り当てメモリを増やします。
  1. システムフォルダ/[機能拡張]フォルダを開きます。
  2. [デスクトップ・プリントモニタ]と[プリントモニタ]アイコンを見つけます。
  3. [デスクトップ・プリントモニタ]と[プリントモニタ]アイコンを選択します。
  4. ファイルメニューから情報を見る/メモリ...を選択します。
  5. [使用メモリ]ボックスに 1024 以上の数字を入力します。
  6. ダイアログを閉じます(ファイルメニューからウインドウを閉じる)。
  • 透明の分割設定を 75 に変更します。
  1. Illustrator 10 を起動します。
  2. 編集メニューから書類設定を選びます。
  3. ポップアップリストから[透明]を選びます(または[次へ]ボタンを押します)。
  4. [分割設定]欄にある[ラスタライズ/ベクトル設定]スライダをラスタライズ側(左側)へ移動します。一メモリ(100 から 75 に)だけ移動します。
  5. [複雑な領域をクリップ]を選択します(クリックをして、チェックマークを付けます)。
  6. [OK]ボタンを押して、環境設定を閉じます。
  • 透明の分割設定を 50 に変更します。
  1. Illustrator 10 を起動します。
  2. 編集メニューから書類設定を選びます。
  3. ポップアップリストから[透明]を選びます(または[次へ]ボタンを押します)。
  4. [分割設定]欄にある[ラスタライズ/ベクトル設定]スライダをラスタライズ側(左側)へ移動します。一メモリ(75 から 50 に)だけ移動します。
  5. [複雑な領域をクリップ]を選択します(クリックをして、チェックマークを付けます)。
  6. [OK]ボタンを押して、環境設定を閉じます。
  • 透明の分割設定を 25 に変更します。
  1. Illustrator 10 を起動します。
  2. 編集メニューから書類設定を選びます。
  3. ポップアップリストから[透明]を選びます(または[次へ]ボタンを押します)。
  4. [分割設定]欄にある[ラスタライズ/ベクトル設定]スライダをラスタライズ側(左側)へ移動します。一メモリ(50 から 25 に)だけ移動します。
  5. [複雑な領域をクリップ]を選択します(クリックをして、チェックマークを付けます)。
  6. [OK]ボタンを押して、環境設定を閉じます。
  • 透明の分割設定のラスタライズ解像度を下げます。
  1. Illustrator 10 を起動します。
  2. 編集メニューから書類設定を選びます。
  3. ポップアップリストから[透明]を選びます(または[次へ]ボタンを押します)。
  4. [分割設定]欄にある[ラスタライズ/ベクトル設定]スライダをラスタライズ側(左側)へ移動します。一メモリ(25 から 0 に)だけ移動します。
  5. [複雑な領域をクリップ]を選択します(クリックをして、チェックマークを付けます)。
  6. [ラスタライズ解像度]が 300 (dpi) になっています。これを低い値に変更します(例: 250、200、150 など)。
  7. [OK]ボタンを押して、環境設定を閉じます。

 

 

Additional Information (追加情報)

 

 

PostSctipt プリンタドライバは AdobePS の最新バージョンを利用します。 Adobe Illustrator 10.0J に付属しているバージョンは 8.7.3 です。旧バージョンをご利用の方は以下の技術文書を参考に、インストールを行います。

AdobePS8.7.3(Mac):AdobePS 8.7.3をクリーンインストールするには

 

PostScript エラーが「%%[Error: limitcheck; Offending Command: <offending command > ]%%」の場合にはプリンタのハードディスクまたは、メモリが不足している場合も考えられます。ハードディスクまたは、メモリの増設をお勧めします。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー