問題点 (Issue)

 

 

Adobe Illustrator を起動するとパレットやアートボードが表示されません。またはツールの一部が欠けて表示されます。

 

 

解決方法 (Solutions)

 

 

 問題を解決するには、以下の A. ~ F. のいずれか、または複数の操作を実行してください。

 

A. Illustrator の環境設定ファイルを削除します

B. 「プラグイン」フォルダの再接続を行います

C. フォント数を確認します

D. Illustrator を再インストールします

E. 別のユーザーアカウントでログインします

F. 体験版の Illustrator をインストールしている場合

 

 A. Illustrator の環境設定ファイルを削除します

Illustrator CS 環境設定ファイルを削除します。環境設定ファイルが破損していると、Illustrator は正常に動作することができません。環境設定ファイルを削除しても、Illustrator 起動時に再作成されます。

 注意 : 環境設定ファイルを削除すると、カスタムの環境設定と保存されていないアクションは失われます。Illustrator で作成したアクションを保存するには、[アクション] パレットメニューから [アクションの保存] を選択します。

 

環境設定ファイルの削除後に、Illustrator を起動して現象が回避するかを確認します。

 

Windows 版の場合:

「AIPrefs」ファイルを下記の場所から削除します。

 

Documents and Settings¥<ユーザ名>¥Application Data¥Adobe¥Adobe Illustrator CS 設定¥AIPrefs

 

 

 環境設定ファイルが上記の場所に見つからない場合

環境設定ファイルが見つからない場合は、下記の手順で Windows で隠しファイルを表示する設定を行います。

  1. マイコンピュータを開き、[ツール] メニューから [フォルダオプション] を選択します。
  2. [表示] タブをクリックし、[すべてのファイルとフォルダを表示する] を選択して[OK] をクリックします。

 

Macintosh 版の場合:

「Adobe Illustrator 環境設定」ファイルを下記の場所から削除します。

 

ライブラリ/Preferences/Adobe Illustrator CS Settings/Adobe Illustrator 環境設定



 

 

 B. 「プラグイン」フォルダの再接続を行います

プラグインフォルダの再接続を行うことで、問題を解決できる場合があります。

操作手順は、以下のとおりです。

  1. Illustrator を起動します。
  2. [編集] メニュー(Windows)/[Illustrator] メニュー(Macintosh)から [環境設定] - [プラグイン・仮想記憶ディスク] を選択します。
  3. [選択] ボタンをクリックします。
  4. 「プラグイン」フォルダが選択されます。

    自動で選択されない場合は、以下の場所を参照し手動で「プラグイン」フォルダ選択します。

    - Windows の場合

    Program Files¥Adobe¥Illustrator CS¥プラグイン



    - Macintosh の場合

    アプリケーション/Adobe Illustrator CS/プラグイン
  5. [OK] をクリックし、[フォルダの参照] ダイアログボックスを閉じます。
  6. [OK] をクリックし、[環境設定] ダイアログボックスを閉じます。
  7. Illustrator を終了します。
  8. Illustrator を起動して、現象が回避するかを確認します。

 

 

 C. フォント数を確認します

オペレーティングシステムに搭載できるフォント数には制限がありますが、制限以上のフォントを搭載しているとシステムが不安定になり問題が発生しやすくなります。また、Illustrator ではフォント数が原因で障害が発生する場合があります。ATM Deluxe などのフォント管理ソフトを使用している場合は、フォントのアクティベート数をオペレーティングシステムの制限内に収めてください。Windows ではフォント数を 200 ~ 300 書体で使用することを推奨します。

 搭載しているフォント数を変更した場合は、Illustrator の環境設定ファイルと、以下の AdobeFnt(0x).lst を削除してください。AdobeFnt.lst は Illustrator 起動時に再作成されます。

 

*.lst ファイルは以下の場所に保存されています。

- Windows の場合

Program Files¥Common Files¥Adobe¥Fonts

Program Files¥Common Files¥Adobe¥TypeSpt

- Macintosh の場合

ライブラリ/アプリケーションサポート/Adobe/フォント

 

 

 D. Illustrator を再インストールします

Illustrator を削除(アンインストール)してから Illustrator をインストールし直します。

インストール手順は、下記の文書を参照してください。

 

- Windows 版

文書番号 223187 インストール手順(Windows 版 Illustrator CS)

文書番号 223198 アップグレードインストール手順(Windows 版 Illustrator CS)

 

- Macintosh 版

文書番号 223188 インストール手順(Macintosh 版 Illustrator CS)

文書番号 223199 アップグレードインストール手順(Macintosh 版 Illustrator CS)

 

 

 E. 別のユーザーアカウントでログインします

オペレーティングシステムのユーザプロファイルが破損していたり、制限ユーザで Illustrator をインストールするとアートボードやツールが表示されないことがあります。

以下のいずれかの操作を実行します。

  • 新規ユーザを追加し 追加したユーザで Illustrator を起動します。

    ※ ユーザの追加方法については、オペレーティングシステムに付属のマニュアルを参照してください。
  • インストール時に制限ユーザでログオンしている場合は、管理者権限でログインしてから Illustrator を再インストールします。

 

 

 F. 体験版の Illustrator をインストールしている場合

コンピュータに体験版の Illustrator がインストールされている場合は、環境設定ファイルを削除した後に体験版をアンインストールしてから製品版の Illustrator を使用してください。

環境設定ファイルの保存場所は、手順 A. をご覧ください。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー