この情報は、米国アドビシステムズ社が提供している情報をもとにローカライズし、作成したものです。

内容 (What's Covered)

この文書では、Adobe Illustrator CS/CS2 での効率的なファイルの作成方法とプリントパフォーマンスの改善について説明します。

Illustrator ファイルがどのように作成されるかは、画面表示やプリントに直接影響を及ぼします。複雑なアートワークを含むファイルは、画面表示に長い時間を要したり、またプリントができない場合などがあります。プリンタメモリ(RAM)や画面解像度のような要因にも左右されますが、効率的な画面表示やプリントを実現するには、Illustrator ファイルを効率的に作成することがより有効な手段となります。

A. 効率的な Illustrator ファイルの作成方法

B. Illustrator ファイルのプリント時間を短縮する方法

C. Illustrator ファイル内の複雑なオブジェクト

 A. 効率的な Illustrator ファイルの作成方法

効率的に Illustrator ファイルを作成するための大まかなポイントとして、以下のような点に留意します。

  • テキストの変形、パスに沿った文字の入力、および字体の変更の使用を必要最小限に抑えます。
  • 他のオブジェクトの背後に隠れているオブジェクトを削除するか、プリントされないレイヤーにオブジェクトを移動します。
  • Illustrator のオブジェクトを EPS ファイルとして配置している場合、配置コマンドを使用せず、書類間でコピー&ペーストします。
  • オブジェクトやネスト化されたグループのグループを解除します。
  • [はさみツール] を使って、長い複雑なパスを短いパスに分割します。

     注意 : 分割されていないファイルが必要になった場合のために、必要に応じてパスを分割する前にオリジナルファイルのコピーを保存しておきます。
  • 読み込む前に、変形(回転、拡大・縮小、傾斜)を行うか、または画像編集アプリケーション上でラスター画像の調整をします。
  • クリッピングマスクや複合パスの使用を必要最小限に抑えます。
  • ラスター画像は埋め込まずにリンク配置します。
  • 未使用のパターン、スポットカラー、グラデーション、ブラシ、シンボルおよびグラフィックスタイルを削除します。

更に効率的に Illustrator ファイルを作成するには、以下のいずれか、もしくは複数の操作を行います。

ラスター画像の解像度

読み込んだラスター画像(ビットマップ画像)ファイルを、目的のプリントの解像度に対して最適な解像度で保存します。画像ファイルの解像度(ppi/dpi)を使用するプリンタのスクリーン線数(lpi)の 2 倍に設定します(lpi x 2 = ppi または dpi)。

ラスタライズされたオブジェクトや効果に対して最適な解像度の設定をするには、以下の操作を行います。

  1. [ファイル] メニューから [プリント] を選択します。
  2. 画面左のリストから [詳細設定] を選択します。



  3. [オーバープリントおよび透明の分割・統合オプション] セクションの [カスタム] をクリックします。



  4. [カスタムの透明分割・設定オプション] ダイアログボックスが表示されたら、[ラインアートとテキストの解像度] を指定します。これはプリンタの解像度に影響する設定です。



ラスタライズ効果の解像度を指定するには、以下の操作を行います。

  1. [効果] メニューから [書類のラスタライズ効果設定] を選択します。
  2. [ドキュメントのラスタライズ効果設定](Illustrator CS2)/[書類のラスタライズ効果設定](Illustrator CS)ダイアログボックスが表示されたら、[解像度] セクションの [スクリーン(72 ppi)] を選択します。書類を印刷する前には、プリンタの解像度に合わせた解像度に設定します。



分版出力

分版出力するときは、256 階調のグレーを生成するために適切なスクリーン線数を指定します。

Illustrator で画面の走査線数を指定するには、以下の操作を行います。

  1. [ファイル] メニューから [プリント] を選択します。
  2. 画面左のリストから [色分解] を選択します。
  3. [プリンタ解像度] ポップアップメニューから、任意の解像度を選択します。

パターンスウォッチ

プリントを実行する前に、パターンスウォッチを適用しているオブジェクトを分割・拡張するか、パターンを使用せずにオブジェクトをコピーして並べます。

 注意 : 分割されていないオブジェクトが必要になった場合のために、必要に応じてオリジナルオブジェクトのコピーを保存しておきます。

グラデーション

PostScript Level 2 デバイスにプリントするときは、ブレンドではなくグラデーションの塗りを使用します。

 注意 : お使いのプリンタが次のような場合には、[ファイル] メニューから [プリント] を選択し、次に [グラフィック] を選択して [オプション] セクションの [コンパチブルグラデーション&グラデーションメッシュプリント] にチェックを入れ、確認のメッセージが表示されたら [OK] をクリックします。



- PostScript Level 1(例 : Apple Personal LaserWriter NT、Hewlett-Packard Series II/III プリンタなどは PostScript level 1 カートリッジを使用)でプリントする場合

- PostScript 互換のデバイスでプリントする場合

- 「クローン」と呼ばれるプリンタ(例 : 古い QMS プリンタあるいは Canon CLCwith Riery RIP など)でプリントする場合

ブレンドオプション

ブレンドオプションで [ステップ数] を選択している場合、ステップ数の値を最小限に設定します。以下の操作を行います。

  1. [オブジェクト] メニューから [ブレンド] - [ブレンドオプション] を選択します。
  2. [間隔] ポップアップメニューから [ステップ数] を選択します。
  3. 右隣のテキストボックスに必要最小限のステップ数の値を入力します。



  4. [OK] をクリックします。

パスの単純化

アートワーク上のアンカーポイントの数が多いと、その分処理に負荷がかかります。アンカーポイントをパスの描画に必要な最小限の数に減らすには、[オブジェクト] メニューから [パス] - [単純化] を選択します。

パスの削除

パスの削除コマンドを使用して余分なポイント、塗りのないオブジェクト、空のテキストパスを書類から削除します。以下の操作を行います。

  1. [オブジェクト] メニューから [パス] - [パスの削除] を選択します。
  2. [パスの削除] ダイアログボックスが表示されたら、[余分なポイント] 、[塗りのないオブジェクト] 、[空のテキストパス] にチェックを入れます。



 B. Illustrator ファイルのプリント時間を短縮する方法

Illustrator ファイルのプリントに要する時間を短縮するための大まかなポイントとして、以下のような点に留意します。

パスの平滑度

パスの平滑度を速度優先に設定します。以下の操作を行います。

  1. [ファイル] メニューから [プリント] を選択します。
  2. [プリント] ダイアログボックスが表示されたら [グラフィック] を選択します。
  3. [パス] セクションの自動のチェックをはずして、[平滑度] スライダを右にドラッグします。



    ※ 出力解像度を低い値に設定すると曲線の精度は低下しますが、プリントパフォーマンスは改善します。



 フォント

プリンタで使用できるフォント(例 : プリンタのハードディスクまたは ROM に常駐しているもの)を使用します。以下の操作を行います。

  1. [ファイル] メニューから [プリント] を選択します。
  2. 画面左のリストから [グラフィック] を選択します。
  3. [フォント] セクションの [ダウンロード] ポップアップメニューから [なし] を選択します。

 用紙サイズ

印刷に必要な最小の用紙サイズを選択します。以下の操作を行います。

  1. [ファイル] メニューから [プリント] を選択します。
  2. [用紙] セクションから用紙サイズを設定します。

    ※ 大きいサイズの用紙では、プリント時により多くのメモリを必要とします。

 プリンタの補正機能

非 PostScript プリンタを使用していたり、プリンタドライバにカラー補正機能(例 : Vivid Color、Intelligent Color)がある場合はその設定を無効にします。

 注意 : 詳しくはプリンタドライバに付属のマニュアルを参照してください。

 透明を含むグラフィック

透明を含むアートワークを、ベクターではなくラスタライズで平滑にします。

  1. [ファイル] メニューから [プリント] を選択します。
  2. 画面左のリストから [詳細設定] を選択します。
  3. [オーバープリントおよび透明の分割・統合オプション] セクションの [カスタム] をクリックします。
  4. [カスタムの透明分割・設定オプション] ダイアログボックスが表示されたら、 [ラスタライズ/ベクトル設定] スライダを一番左にします。

 C. Illustrator ファイル内の複雑なオブジェクト

 以下に挙げたオブジェクトの数や組合せが多くなるほど、Illustrator 書類はより多くのメモリを必要とします。以下の効果やオブジェクトは複雑な処理を行なうため、負荷が高くなる可能性があります。



- 複合パス(例 : パスに変換されたテキスト)

- パターン塗りつぶし

- グラデーション塗りつぶし

- 透明とラスター効果

- 3D 効果

- シンボル

- マスク

- 多数のアンカーポイントやカーブを含むパス

- 変形

- パス上のテキスト

- 線の属性が適用されたテキスト

- 横に伸縮、トラッキング、またはカーニングが適用されたテキスト

- アウトライン化されたテキスト

- サイズの大きな用紙

- (プリンタに)ダウンロードできるフォント

- 高解像度のプリント

- リンクもしくは埋め込み配置された画像

- グラデーションメッシュオブジェクト

- ライブトレースを適用したオブジェクト(Illustrator CS2 のみ)

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー