この情報は、米国アドビシステムズ社が提供している情報をもとにローカライズし、作成したものです。

 

日本語環境での動作保証はしておりませんのでご了承ください。

内容 (What's Covered)

 

この文書は、 Illustrator のデフォルトフォントを変更する方法を説明します。デフォルトフォントとは、フォントメニュー、文字設定パレット、文字スタイルパレット(CS のみ)で標準に選択されているフォントです。使用する文書がそのフォントを含んでいなくても、また Illustrator を最後に使用したときに別のフォントを使用していても、Illustrator の起動時には必ずデフォルトフォントが選択されています。

Illustrator CS の場合は 起動ファイルの編集、Illustrator 10 の場合は環境設定ファイルの編集を行うことで、デフォルトフォントを変更することができます。

 

A. Illustrator CS のデフォルトフォント変更方法

B. Illustrator 10 のデフォルトフォント変更方法

 

 A. Illustrator CS のデフォルトフォント変更方法

 

Illustrator CS でデフォルトフォントを変更する場合、Illustrator CS の起動ファイルを編集してカスタム起動ファイルを作成します。起動ファイルには「Adobe Illustrator Startup_RGB」と「Adobe Illustrator Startup_CMYK」の 2 種類があります。

 

Illustrator CS のデフォルトフォントを変更するには、以下の操作手順を実行します。

  1. Illustrator を終了します。
  2. 現在の起動ファイルである「Adobe Illustrator Startup_CMYK.ai」と「Adobe Illustrator Startup_RGB.ai」のバックアップを別の場所に保存しておきます。

    ※ バックアップは、後で現在の起動ファイルが必要になったとき使用するために取っておきます。起動ファイルは以下の場所に保存されています。

    - Windows の場合

    Program Files¥Adobe¥Illustrator CS¥プラグイン

    - Mac OS X の場合

    アプリケーション/Adobe Illustrator CS/プラグイン
  3. CMYK または RGB のスタートアップファイルのいずれかを開きます。

    ※ 作成する文書のカラーモードに合わせて CMYK か RGB を開いてください。
  4. [ウィンドウ] メニューから [文字] - [文字スタイル] を選択します。
  5. [標準文字スタイル] を選択し、パレットポップアップメニューから [文字スタイルオプション] を選択します。



  6.  「基本文字形式」を選択し、必要なフォントを [フォントファミリ] ポップアップメニューから選択します。



    ※ ここでは例としてフォントファミリを「小塚ゴシック Pro」を選択しました。



  7. [OK] をクリックし、ファイルを「プラグイン」フォルダに 「Adobe Illustrator Startup_CMYK」または「Adobe Illustrator Startup_RGB」として保存します。
  8. Illustrator を再起動します。初期値では、手順 6. で選択したフォントが選ばれています。

 

 

 B. Illustrator 10 のデフォルトフォント変更方法

 

Illustrator 10.0.x でデフォルトフォントを変更するには、以下の操作手順を実行します。

 

  警告 : 以下の手順では、テキストエディタによる環境設定ファイルの編集が記載されています。テキストエディタでの編集を誤ると、ファイルが破損する可能性があるため弊社ではファイルの編集結果によるどのような問題に対しても保証することはできません。必ず元のファイルのバックアップを取り、問題が起きる場合はオリジナルの状態に戻してください。初心者ユーザおよびテキストでの編集経験がないユーザにはお奨めいたしません。

 

 注意 : 以下の手順 5. では Windows のフォルダオプションの設定を行い、隠しファイルやフォルダを表示するようにします。フォルダオプションの設定を行うには以下の操作手順を実行します。

  1. マイコンピュータを開きます。
  2. [ツール] メニューから [フォルダオプション] (Windows XP/2000/Me)/[表示] メニューから [フォルダオプション] (Windows 98)/[表示] メニューから [オプション] (Windows NT 4.0)を選択します。
  3. [表示] タブをクリックします。
  4. [すべてのファイルとフォルダを表示する] (Windows XP/2000/Me/98)/[全てのファイルを表示]を選択します(Windows NT 4.0)を選択します。
  5. [OK] をクリックします。

 

  1. Illustrator を終了します。
  2. 「AdobeFnt05.lst」ファイルを テキストエディタで開き、フォント名を確認します。*.lst ファイルは以下のいずれかの場所に保存されています。

    - Windows の場合

    Program Files¥Common Files¥Adobe¥Fonts

    Program Files¥Common Files¥Adobe¥TypeSpt



    - Mac OS X の場合

    ライブラリ/アプリケーションサポート/Adobe/フォント

    ライブラリ/アプリケーションサポート/Adobe/TypeSpt



    - Mac OS 9 以前のバージョンの場合

    システムフォルダ/アプリケーションサポート/Adobe/フォント

    システムフォルダ/アプリケーションサポート/Adobe/TypeSpt
  3.  デフォルトに設定したいフォントの名前を確認します。FontName 行を見つけ、スペル、スペース、ハイフン、大文字小文字の区別も正確に確認してメモをします。



  4. *.lst ファイルを閉じます。
  5.  環境設定ファイルをテキストエディタで開きます。ファイルは以下の場所に保存されています。



    - Windows 98/Me の場合

    Windows¥Application Data¥Adobe¥Adobe Illustrator 10¥AIPrefs



    - Windows XP/2000 の場合

    Documents and Settings¥<ユーザ>¥Application Data¥Adobe¥Adobe Illustrator 10¥AIPrefs



    - Mac OS X の場合

    ライブラリ/Preferences/Adobe Illustrator 10/Adobe Illustrator 10.0 環境設定



    - Mac OS 9 以前のバージョンの場合

    システムフォルダ/初期設定/Adobe Illustrator 10/Adobe Illustrator 10.0 環境設定
  6. ファイル内の以下の項目を確認します。



    /Japanese { /1 ( MS-Gothic )



  7.  ( ) 内に手順 3. で確認したフォント名に変更します。



  8. 続いて以下の項目を確認し、デフォルトのポイントサイズを設定します。下記は 24pt 設定の例です。

    /faceSize 24.0
  9. 変更をテキスト形式で保存し、Illustrator を再起動します。初期値では、手順 7. で指定したフォントが選ばれています。

 

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー