この情報は、米国アドビシステムズ社が提供している情報をもとにローカライズし、作成したものです。

 

問題点 (Issue)

Adobe Illustrator CS2/CS3 で、アートワークを以前のバージョンの Illustrator 形式で保存すると、テキストが複数のポイント文字またはアウトラインに変換されます。

 

解決方法 (Solutions)

この問題を解決するには、以下の A. または B. いずれかの操作を行います。

 

A. Illustrator 10 またはそれ以前のバージョンでファイルを作成し、完成させます。

保存する形式に合わせたバージョンの Illustrator でファイルを作成し保存します。例えば、Illustrator 10 形式で保存する必要がある場合は、Illustrator 10 上でファイルを作成し保存します。

 

B. テキストをテキストブロック(ポイントテキストからテキストボックスへ)にします。

Illustrator ファイルのテキストがポイント文字に変更されていた場合、以前の形式で保存された Illustrator ファイルを開き、テキストをテキストブロックに変更します。

 

 注意 : この解決方法では、保存された文書内におけるテキストの問題を解決できます。しかし、文書を再び以前のバージョンの Illustrator 形式で保存した場合、テキストはポイント文字またはアウトラインテキストに変換されます。

 

以下の操作を行います。

  1. 全てのポイント文字を選択します。
  2. [編集] メニューから [コピー] を選択します。
  3. テキストツールを選択し、任意の場所をクリック、もしくはドラッグします。
  4. [編集] メニューから [ペースト] を選択します。

 

追加情報 (Additonal Information)

 

Illustrator CS から新しいテキスト技術が導入されています。Illustrator 10 以前のバージョンはこの技術に対応していないため、Illustrator CS 以降のバージョンから、以前の形式でファイルを書き出す際、テキストデータの変換が行われます。

Illustrator は、[ドキュメント設定] ダイアログの [書式] パネルにある [書き出し] セクションで指定されている「テキストの編集機能を保持」または「テキストのアピアランスを保持」のいずれかを使用してテキストデータの変換を行います。

[ドキュメント設定] ダイアログボックスを表示するには、[ファイル] メニューから [ドキュメント設定] を選択します。

 

[テキストの編集機能を保持] を指定の場合 :

初期設定では、[テキストの編集機能を保持] が指定されています。この機能は、テキストを再編集できるようにポイント文字に分割して書き出されます。

 

[テキストのアピアランスを保持] を指定の場合 :

すべてのテキストをアウトラインに変換して書き出されます。



 

Illustrator CS は Illustrator CS2/CS3 と同じテキスト技術を使用しているため、Illustrator CS2/CS3 から Illustrator CS 形式で保存したファイル内のテキストは、ポイント文字あるいはアウトラインに変換されません。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー