問題点 (Issue)

 

 

Adobe Illustrator を起動するとパレットやアートボードが表示されません。またはツールの一部が欠けて表示されます。

 

解決方法 (Solutions)

 

 

問題を解決するには、以下の A. ~ G のいずれか、または複数の操作を実行してください。

 

A. Windows 98/Me 上でシステムリソースの空きを確認します。(Windows 98/Me 版 Illustrator 9/10 のみ)

Illustrator は起動時に多くのシステムリソースを必要とします。また、システムリソースが不足することによって、問題が発生しやすくなります。常駐アプリケーションが多数動作している場合は、必要の無いものを停止もしくは常駐から外してシステムリソースを確保してから Illustrator の起動をお試しください。システムリソースに十分な空きがある状態で現象が発生するときは、ウィンドウを一度最小化してから最大化することで表示できるようになる場合もあります。

 

- システムリソースの空きを確認するには、以下の操作手順を実行します。

  1. [スタート] メニューから [コントロールパネル] を選択します。
  2. システムアイコンをダブルクリックします。
  3. [パフォーマンス] タブをクリックします。
  4. システムリソースの空きがパーセント表示されます。

 

Windows はシステムを起動するときに、「スタートアップ」フォルダに登録されたプログラムを読み込みます。これらのプログラムはシステムリソースを消費します。以下の設定を行うことで Windows 起動時の読み込みが解除され、その分のシステムリソースが確保されます。

- システムリソースを確保するには、以下の操作手順を実行します。

  1. [スタート] メニューから [ファイル名を指定して実行] をクリックします。
  2. [名前] ボックスに「msconfig」と入力し、[OK] をクリックします。
  3. システム設定ユーティリティが起動したら、[全般] タブ内の [起動オプションを選択する] を選択します。
  4. [スタートアップグループの項目を読み込む] の選択を解除します。
  5. [OK] をクリックし、Windows を再起動します。

 注意 : 上記の設定を行うと、普段使用している機能が自動で実行されない場合があります。問題解決の切り分けとして一時的に行ってください。Windows の詳細設定については、Windows ユーザガイドを参照するか、コンピュータの製造元、もしくは Microsoft 社までお問い合わせください。また、登録されている常駐プログラムは コンピュータの製造元によって追加されている場合があります。

 

 B. Illustrator の環境設定ファイルを削除します。

環境設定ファイルが破損していると、Illustrator は正常に動作することができません。環境設定ファイルは削除しても、Illustrator 起動時に再作成されます。

 注意 : 環境設定ファイルを削除すると、カスタムの環境設定と保存されていないアクションは失われます。Illustrator で作成したアクションを保存するには、[アクション] パレットメニューから [アクションの保存] を選択します。

 

以下の場所に保存されている「AIPrefs」環境設定ファイル(Windows)/Illustrator 環境設定ファイル(Macintosh)を削除します。

 

Windows

- Windows XP/2000 の場合

Documents and Settings¥<ユーザ名>¥Application Data¥Adobe¥Adobe Illustrator 10¥AIPrefs

Documents and Settings¥<ユーザ名>¥Application Data¥Adobe¥Adobe Illustrator 9J¥AIPrefs(Windows 2000 のみ)

 

- Windows Me/98 の場合

Windows¥Application Data¥Adobe¥Adobe Illustrator 10¥AIPrefs

Windows¥Application Data¥Adobe¥Adobe Illustrator 9J¥AIPrefs

 

- Windows Me/98(複数ユーザ設定) の場合

Windows¥Profiles¥<ユーザ名>¥Application Data¥Adobe¥Adobe Illustrator 10¥AIPrefs

Windows¥Profiles¥<ユーザ名>¥Application Data¥Adobe¥Adobe Illustrator 9J¥AIPrefs

- Windows NT 4.0 の場合(Illustrator 9.x のみ)

Winnt¥Profiles¥<ユーザ名>¥Application Data¥Adobe¥Adobe Illustrator 9J¥AIPrefs

 

 注意 : 環境設定ファイルが上記の場所に見つからない場合、Windows のフォルダオプションの設定を行い、隠しファイルやフォルダを表示するようにします。フォルダオプションの設定を行うには以下の操作手順を実行します。

  1. マイコンピュータを開きます。
  2. [ツール] メニューから [フォルダオプション] (Windows XP/2000/Me)/[表示] メニューから [フォルダオプション] (Windows 98)/[表示] メニューから [オプション] (Windows NT 4.0)を選択します。。
  3. [表示] タブをクリックします。
  4. [すべてのファイルとフォルダを表示する] (Windows XP/2000/Me/98)/[全てのファイルを表示] (Windows NT 4.0)を選択します。
  5. [OK] をクリックします。

 

Macintosh :

- Mac OS 9.x の場合

システムフォルダ/初期設定/Adobe Illustrator 10/Illustrator 10.0 環境設定

システムフォルダ/初期設定/Adobe Illustrator 9.0J/Illustrator 9.0J 環境設定

 

- Mac OS X の場合

ライブラリ/Preferences/Adobe Illustrator 10/Adobe Illustrator 10.0 環境設定

 

C. プラグインフォルダの再接続を行います。

プラグインフォルダの再接続を行うことで、問題を解決できる場合があります。以下の操作手順を実行します。

  1. Illustrator を起動します。
  2. [編集] メニュー(Windows、Mac OS 9.x)/[Illustrator] メニュー(Mac OS X)から [環境設定] - [プラグイン・仮想記憶ディスク] を選択します。
  3. [選択] ボタンをクリックします。
  4. 「プラグイン」フォルダが選択されます。

    自動で選択されない場合は、以下の場所を参照し手動で選択します。

    - Windows の場合

    Program Files¥Adobe¥Illustrator <バージョン>¥プラグイン(9.x の場合は Plug-ins)



    - Mac OS X の場合

    アプリケーション/Adobe Illustrator <バージョン>/プラグイン



    - Mac OS 9.x の場合

    Applications/Adobe Illustrator 10/プラグイン

    Adobe Illustrator 9.0/プラグイン
  5. [OK] をクリックし、[フォルダの参照] ダイアログボックスを閉じます。
  6. [OK] をクリックし、[環境設定] ダイアログボックスを閉じます。
  7. [ファイル] メニューから [終了] を選択し、Illustrator を終了します。

 

D. フォント数を確認します。

オペレーティングシステムに搭載できるフォント数には制限があります。Mac OS 8.6 以前ではスーツケースの数で 128 個です。Mac OS 9.x では日本語フォントが最大 512 書体までインストールできるようになりましたが、制限以上のフォントを搭載しているとシステムが不安定になり問題が発生しやすくなります。また、Illustrator ではフォント数が原因で障害が発生する場合があります。ATM Deluxe などのフォント管理ソフトを使用している場合は、フォントのアクティベート数をオペレーティングシステムの制限内に収めてください。Windows ではフォント数を 200 ~ 300 書体で使用することを推奨します。搭載しているフォント数を変更した場合は、Illustrator の環境設定ファイルと、以下の AdobeFnt(0x).lst を削除してください。AdobeFnt.lst は Illustrator 起動時に再作成されます。

 

*.lst ファイルは以下の場所に保存されています。

- Windows の場合

Program Files¥Common Files¥Adobe¥Fonts

Program Files¥Common Files¥Adobe¥TypeSpt

- Mac OS X の場合

ライブラリ/アプリケーションサポート/Adobe/フォント

- Mac OS 9 以前のバージョンの場合

システムフォルダ/アプリケーションサポート/Adobe/フォント

 

E. Illustrator を再インストールします。

Illustrator を削除(アンインストール)してから Illustrator をインストールし直します。

 

F. 別のユーザーアカウントでログインします。

オペレーティングシステムのユーザプロファイルが破損していたり、制限ユーザで Illustrator をインストールするとアートボードやツールが表示されないことがあります。

以下のいずれかの操作を実行します。

  • 新規ユーザを追加し 追加したユーザで Illustrator を起動します。

    ※ ユーザの追加方法については、オペレーティングシステムに付属のマニュアルを参照してください。
  • インストール時に制限ユーザでログオンしている場合は、管理者権限でログインしてから Illustrator を再インストールします。

 

G. 体験版の Illustrator をインストールしている場合

コンピュータに体験版の Illustrator がインストールされている場合は、環境設定ファイルを削除した後に体験版をアンインストールしてから製品版の Illustrator を使用してください。

環境設定ファイルの保存場所は、手順 B. をご覧ください。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー