内容 (What's Covered)

 

この文書は、Adobe Illustrator CS でオブジェクトに [ ぼかし(ガウス) ] を適用する方法、およびオブジェクトの境界線に [ぼかし] を適用する方法について説明します。

 

A. オブジェクトに [ぼかし(ガウス)] を適用する方法

A-1. [効果] メニューからオブジェクトに [ぼかし(ガウス)] を適用する

A-2. [フィルタ] メニューからオブジェクトに [ぼかし(ガウス)] を適用する

B. オブジェクトの境界線に [ぼかし] を適用する方法

 

 A. オブジェクトに [ぼかし(ガウス)] を適用する方法

 

オブジェクトの [ぼかし(ガウス)] コマンドは、[フィルタ] メニューと [効果] メニューの両方に表示され、オブジェクトを指定した量だけ全体的にぼかすことができます。この 2 つの [ぼかし] コマンドの相違点については、以下を参照してください。

 

- [効果] メニューから [ぼかし(ガウス)] コマンドを適用する場合

オブジェクトの外観を一時的に変更します。このコマンドは効果としてのみ使用でき、ラスタライズ効果として適用されるため元のオブジェクトは変更されません。そのため、[アピアランス] パレットで、ラスタライズ効果設定が使用され、オブジェクトからぼかし効果を変更または削除することができます。

 

- [フィルタ] メニューから [ぼかし(ガウス)] コマンドを適用する場合

元のオブジェクト自体を変更します。そのため、フィルタを適用した後にオブジェクトからぼかし効果を変更または削除することはできません。ただし、[フィルタ] メニューを使用してオブジェクトに [ぼかし(ガウス)] を適用すると、フィルタによって作成された新しいアンカーポイントや変更されたアンカーポイントをすぐに使用できます。

 注意 : 効果を適用した場合に新規のポイントを使用するには、オブジェクトを分割または拡張する必要があります。

 

 A-1. [効果] メニューからオブジェクトに [ぼかし(ガウス)] を適用する

 

[効果] メニューからオブジェクトを全体的にぼかすには、以下の操作手順を行います。

  1. オブジェクトまたはグループを選択します。



    オブジェクトを選択するには、[選択] ツール、[ダイレクト選択] ツール、[グループ選択] ツール、[自動選択] ツール、[なげなわ] ツールのいずれかを使用します。



  2. [効果] メニューから [ぼかし] - [ぼかし(ガウス)] を選択します。
  3. [ぼかし(ガウス)] ウィンドウが表示されるので、[半径] テキストボックスにぼかし効果を適用する半径を直接入力するか、[半径] スライダをドラッグして半径を指定します。



  4. 設定が終了したら、[OK] をクリックします。
  5. オブジェクトにぼかし効果が適用されます。

設定後にぼかし効果を変更または削除する方法については、追加情報 (Additional Information) を参照してください。

 

 A-2. [フィルタ] メニューからオブジェクトに [ぼかし(ガウス)] を適用する

 

[フィルタ] メニューからオブジェクトを全体的にぼかすには、以下の操作手順を行います。

  1. オブジェクトまたはグループを選択します。



  2. [フィルタ] メニューから [ぼかし] - [ぼかし(ガウス)] を選択します。
  3. [ぼかし(ガウス)] ウィンドウが表示されるので、[半径] テキストボックスにぼかし効果を適用する半径を直接入力するか、[半径] スライダをドラッグして半径を指定します。



  4. 設定が終了したら、[OK] をクリックします。
  5. オブジェクトにぼかし効果が適用されます。



 注意 : [フィルタ] メニューから適用した場合は、元のオブジェクト自体に[ぼかし(ガウス) ] が適用されるため、フィルタを適用した後にオブジェクトからぼかし効果を変更または削除することはできません。

 

 B. オブジェクトの境界線に [ぼかし] を適用する方法

 

[ぼかし] コマンドを使用すると、オブジェクトの境界線部分を徐々に透明にして、ぼかすことができます。このコマンドは効果としてのみ使用でき、ラスタライズ効果として適用されます。そのためオブジェクトにこの効果を適用すると、ラスタライズ効果設定が使用され、[アピアランス] パレットで、オブジェクトからぼかし効果を変更または削除することができます。

 

オブジェクトの境界線をぼかすには、以下の操作手順を行います。

  1. オブジェクトまたはグループを選択します。



  2. [効果] メニューから [スライライズ] - [ぼかし] を選択します。
  3. ぼかし効果を確認しながら設定するには、[プレビュー] にチェックを入れます。
  4. [ぼかしの半径] テキストボックスに数値を入力し、オブジェクトの境界線をぼかす距離を設定します。



  5. オブジェクトの境界線がぼかされます。



 

設定後にぼかし効果を変更または削除する方法については、追加情報 (Additional Information)を参照してください。

[ぼかしの半径] テキストボックスに表示される単位は、[環境設定] ダイアログボックスの「単位・表示パフォーマンス」パネルで設定した単位で表示されます。初期設定では「ミリメートル」に設定されています。

 

 

追加情報 (Additional Information)

 

 

 

 

[効果] メニューから [ぼかし] コマンドを適用した場合はラスタライズ効果として適用されるため、設定後にも [アピアランス] パレットで、オブジェクトからぼかし効果を変更または削除することができます。



ぼかし効果を編集するには :

ぼかし効果を適用したオブジェクトを選択し、[アピアランス] パレットから [ぼかし] をダブルクリックして、[ぼかしの半径] テキストボックスの値を変更できます。



ぼかし効果を削除するには :

ぼかし効果を適用したオブジェクトを選択し、[アピアランス] パレットから [ぼかし] を選択し、ごみ箱アイコン をクリックすると削除することができます。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー