この文書は、Illustrator CS の基本的な使用方法を分かりやすく図解した内容となっています。

 

[ツールボックス] のツールを使用するだけでなく、[効果] メニューの中にも図形を変形させるための [パスの変形]という機能が用意されています。

 

 

 

[ファイル] メニューの [開く] をクリックし、任意のファイルを開きます。

 

※適当な任意ファイルが見つからない場合は、文書番号 224394 [基本操作] フリーハンドで描いた線を滑らかにするには(スムーズツール) にて 作成したファイルを使用してください。

 

 

 

 

 

 

 

 

[ツールボックス] の [選択ツール] をクリックし、 イラストをクリックして選択します。

 

 

 

 

 

 

 

[効果] メニューの [パスの変形] をポイントし、[パスの自由変形] をクリックします。

 

 

 

 

 

 

四隅のポイントを任意にドラッグします。

 

 

 

 

 

 

[リセット] をクリックすると元の形に戻るので、いろいろな方向にドラッグして、変形させてみましょう。

 

 

 

 

 

 

 

 

変形作業が終了したら、[OK] をクリックします。

 

 

 

 

 

 

図形が変形しました。

 

 

 

 

アドビコミュニティフォーラムをご利用下さい

この文章はお役に立てましたでしょうか?さらに情報をお探しになる場合には、アドビスタッフがお届けしている解決事例やメンバー同士での活発な意見交換をチェックできるコミュニティフォーラムをご利用下さい。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー