この文書は、Illustrator CS の基本的な使用方法を分かりやすく図解した内容となっています。

 

[パス上文字ツール] を使って、描画した図形のパスに沿って文字を入力することができます。

 

 

 

[ファイル] メニューの [開く] をクリックし、任意のファイルを開きます。

 

 

[ツールボックス] の [スターツール] をクリックします。

 

※[スターツール] が表示されていない場合は、ボタンを長く押します。

  表示されたメニューから、 [スターツール] を選択します。

 

 

 

 

 

 

ドラッグして図形を描画します。

 

 

 

 

 

 

[ツールボックス] の [パス上文字ツール] または [パス上文字(縦)ツール] をクリックします。

※[パス上文字ツール] が表示されていない場合は、ボタンを長く押します。

  表示されたメニューから、 [パス上文字ツール] を選択します。

 

 

 

 

 

 

 

  カーソルを図形のパスにあわせ、文字入力を開始したい位置をクリックします。

 

 

 

 

 

 

 

カーソルが点滅したら、文字を入力します。

 

 

 

 

 

 

 

図形のパス沿って、文字が入力されました。

 

 

 

 

 

文字の始点を移動する

 

 

文字の始点を移動する

 

[選択ツール] で文字をクリックすると、文字の先頭に [ I ビーム] が表示されます。

ドラッグすると、文字の位置が変わります。





 

 

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー