この文書は、Illustrator CS の基本的な使用方法を分かりやすく図解した内容となっています。

 

[長方形ツール] とワープ機能を使って、茎を描いてみましょう。

 

 

[ファイル] メニューの [新規] をクリックし、新規書類を作成します。

 

※詳細に関しては、文書番号 224371 [基本操作] ファイルを新規作成するには  を参照ください。

 

※ここでは例として、[サイズ:800 x 600]、[用紙の方向:縦] に設定しています。

 

 

 

 

 

 

 

[ツールボックス] の [長方形ツール] をクリックします。

※[長方形ツール] が表示されていない場合は、ボタンを長く押します。

  表示されたメニューから、 [長方形ツール] を選択します。

 

 

 

 

 

 

 

 

[塗り] と [線] の色を設定します。

[スウォッチ] パレットで、[森林] をクリックします。

※ [スウォッチ] パレットが表示されていない場合は、[ウィンドウ] メニューの [スウォッチ] をクリックします。

 

 

 

 

 

 

 

下図を参考に、ドラッグして長方形を描画します。

 

 

 

 

 

[ツールボックス] の [選択ツール] をクリックします。描画した図形のハンドルにあわせ、カーソルが [] になったら、ドラッグして下図のように回転させます。

 

 

 

 

 

 

[効果] メニューの [ワープ] をポイントし、[円弧] をクリックします。

 

 

 

 

 

 

 

 

下図を参考に、[方向]、[カーブ]、[変形] の数値を設定し、[OK] をクリックします。

 

 

 

 

 

 

 

 

 

茎が描画されました。

 

次は 文書番号 224780 [基本操作] 花を描こう 2 -- 葉っぱを描く  で葉っぱを描いてみましょう。

 

 

 

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー