この文書は、Illustrator CS2 の基本的な使用方法を分かりやすく図解した内容となっています。

 

[移動] コマンドを使用すると、角度や距離を指定して図形を等間隔でコピーすることができます。

 

 

[ファイル] メニューの [新規] をクリックし、新規書類を作成します。

 

※ 詳細に関しては、文書番号 226566 [基本操作] ファイルを新規作成するには をご参照ください。

 

 

 

 

 

図形を描画します。

 

 

 

 

 

[ツールボックス] の [選択ツール] をクリックし、描画した図形をクリックして選択します。

 

 

 

 

 

[オブジェクト] メニューの [変形] をポイントし、[移動] をクリックします。

 

 

 

 

 

任意の水平移動距離、および垂直移動距離などを入力します。

※ [プレビュー] にチェックを付けておくと、移動後の位置 (コピーする位置) を確認できます。

 

ここでは例として、下図のように設定します。

 

 

 

 

 

設定が完了したら [コピー] をクリックします。

 

 

 

 

 

図形がコピーされました。

[オブジェクト] メニューの [変形] をポイントし、[変形の繰り返し] をクリックすることで、等間隔にコピーすることができます。

 

 

Windows

[Ctrl] + [D] キーを押しても、[変形の繰り返し] と同じように等間隔にコピーできます。

Macintosh

[Command] + [D] キーを押しても、[変形の繰り返し] と同じように等間隔にコピーできます。

 

 

 

 

図形が等間隔にコピーされました

 

 

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー