この文書は、Illustrator CS2 の基本的な使用方法を分かりやすく図解した内容となっています。

 

[配置] コマンドを使用して、テキスト (.txt) ファイルで作成した内容をテキストエリアに流し込むことができます。

 

 

[ファイル] メニューの [開く] をクリックし、任意のファイルを開きます。

 

 

[ツールボックス] の [文字ツール] をクリックします。

 

※ [文字ツール] が表示されていない場合は、ボタンを長く押し、表示されたメニューから、 [文字ツール] を選択します。

 

 

 

 

 

文字を流し込む範囲をドラッグし、テキストエリアを作成します。

 

 

 

 

 

 

[ファイル] メニューの [配置] をクリックします。

 

[ファイルの場所] を流し込みたいテキストファイルが保存されている場所に変更します。

次に、ファイルを選択し [配置] をクリックします。

 

 

 

 

 

[テキスト読み込みオプション] が表示されたら、任意で設定を行い、[OK] をクリックします。

 

※ [文字セット] では、一般的なテキストの場合は [Shift JIS] を選択します。(Shift JIS は日本語文字コードのひとつです)

※ ここでは例として、下図のように [文字セット] のみ設定します。

 

 

 

 

 

テキストファイルの内容が流し込まれました。

 

 

 

 

テキストが入りきらない場合は !?

 

 

テキストエリアに [ ] が表示されている場合は、入りきらなかったテキストがあることを表しています。

[選択ツール] を使って、テキストエリアを拡大するか、別のテキストエリアを作成して内容を流し込むことができます。

 

 

別のテキストエリアを作成して内容を流し込む方法

 

1. [ ] をクリックし、任意の場所をクリックします。

 

2. テキストエリアが作成され、続きの内容が流し込まれます。

 

 

 

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー