この文書は、Illustrator CS2 の基本的な使用方法を分かりやすく図解した内容となっています。

 

[楕円形ツール] と [パスファインダ] を使って、マグカップのカップの部分を描いてみましょう。

 

完成するとこうなります

 

 

[基本操作] マグカップを描こう 1~4 を通して、下図のようなマグカップを描いていきます。

 

 

 

 

ファイルを新規作成します。

※ 新規作成する手順については 文書番号 226566 [基本操作] ファイルを新規作成するには をご参照ください。

 

 

 

 



[ツールボックス] の [楕円形ツール] をクリックします。

 

※ [楕円形ツール] が表示されていない場合は、ボタンを長く押し、表示されたメニューから [楕円形ツール] を選択します。

 

 

 

 

 

[線] を [なし]、[塗り] を [カフェラエテ] に設定します。

 

 

 

 

 

ドラッグして楕円形を描きます。この部分がカップの上の部分になります。

 

 

 

 

同様に Step 4 より少し小さい楕円形を描きます。この部分がカップの底の部分になります。

 

 

 

 

 

[ツールボックス] の [選択ツール] をクリックし、2 つの楕円形を選択します。

 

※ [Shift] キーを押しながらクリックして選択するか、 領域をドラッグして範囲選択します。

 

 

 

 

 

[整列パレット] の [水平方向中央に整列] をクリックすると、2 つの楕円が中央に整列します。

整列したら、任意の場所をクリックして、選択を解除します。

※ [整列パレット] が表示されていない場合は [ウィンドウ] メニューの [整列] をクリックします。

 

 

 

[整列パレット] について

複数のパスを整列させたり、均等に分布させたい場合には [整列パレット] で操作します。

[オブジェクトの整列] では整列方法を、[オブジェクトの分布] では分布の方法をそれぞれ選択することができます。

 

 

 

 

[ツールボックス] の [ペンツール] をクリックします。

※ [ペンツール] が表示されていない場合は、ボタンを長く押し、表示されたメニューから [ペンツール] を選択します。

 

 

 

 

 

2 つの楕円の端を結ぶようにクリックしていき、台形を描きます。

 

 

 

 

 

[ツールボックス] の [選択ツール] をクリックし、すべてのパスを選択します。

※ [Shift] キーを押しながらクリックして選択するか、 領域をドラッグして範囲選択します。

 

 

 

 

 

[パスファインダパレット] の [形状エリアに追加] をクリックします。次に、[拡張] をクリックすると、すべてのパスが合成されて 1つのパスになります。

このパスがマグカップのカップの部分になります。

※ [パスファインダパレット] が表示されていない場合は、[ウィンドウ] メニューの [パスファインダ] をクリックします。

 

 

 

[パスファインダパレット]について

複数のパスを合体させたり、一方のパスで他方のパスを切り抜きたい場合は [パスファインダパレット] で操作します。

 

 

 

 

[ツールボックス] の [楕円形ツール] をクリックします。

※ [楕円形ツール] が表示されていない場合は、ボタンを長く押し、表示されたメニューから [楕円形ツール] を選択します。

 

 

 

 

 

同じくらいの大きさの楕円を 2 つ描きます。

※ 2 つの楕円が重なるように描きます。

 

 

 

 

 

2 つの楕円を選択し、[整列パレット] の [水平方向中央に整列] をクリックして、整列させます。

※ [Shift] キーを押しながらクリックして選択するか、 領域をドラッグして範囲選択します。

 

 

 

 

 

[パスファインダ] タブをクリックし、次に [分割] をクリックすると、パスが交差している箇所で分割されます。



 

 

 

 

[ツールボックス] の [ダイレクト選択ツール] をクリックします。



 

 

 

 

下図のように分割されたパスを選択して、それぞれに色を指定します。

一番下のパスは不要ですので、選択してから [編集] メニューの [消去] をクリックします。



 

 

 

 

Step 17 で作成されたパスはマグカップの内部になります。

[選択ツール] で Step 11 のマグカップのパスの上に重なるように移動すれば、カップの部分が完成です。

次は 文書番号 227111 [基本操作] マグカップを描こう 2 -- 取っ手を描く で取っ手の部分を描いてみましょう。



 

 



コントロールパレットからも [整列] と [分布]の操作が可能

 

パスを複数選択すると、[コントロールパレット] には自動的に [整列] と [分布] の操作が出来るアイコンが表示されます。

 

 

 

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー