この文書は、Illustratorの基本的な使用方法を分かりやすく図解した内容となっています。

[Microsoft Office 用に保存] コマンドを使用すると、Microsoft Office アプリケーションで使用できる PNG ファイルとして書類 (イラスト) を書き出すことができます。

[ファイル] メニューの [開く] をクリックし、任意のファイルを開きます。

[ファイル] メニューの [Microsoft Office 用に保存] をクリックします。

[保存する場所] をファイルを保存する場所に変更します。次に [ファイル名] を入力し、[保存] をクリックします。

Illustrator のアートワークが Step 3 で指定した場所に、PNG 形式で書き出されました。

※PNG ファイルは、Microsoft Office で使用することができるファイル形式のひとつです。

 Word に挿入してみよう

ここでは例として、Microsoft Word 2002 に Illustratorから書き出した PNG ファイルを挿入する方法を紹介します。

  1. Word を起動し、PNG ファイルを挿入したい位置にカーソルをあわせます。
  2. [挿入] メニューの [図] をポイントし、[ファイルから] をクリックします。

  3. [ファイルの場所] を PNG ファイルが保存されている場所に変更します。
  4. 次にファイルを選択し、[挿入] をクリックします。
  5. PNG ファイルが挿入されます。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー