問題点 (Issue)

 

Windows 版 Adobe Illustrator CS2 において、Illustrator ドキュメント上に配置された Photoshop EPS ファイルのプレビューが表示されません。

 

詳細 (Detail)

 

配置された EPS ファイルは、以下のいずれかの「プレビュー」オプションを選択して保存されています。

- [Macintosh(1 bit/pixel)]

- [Macintosh(8 bit/pixel)]

- [Macintosh(JPEG)]

 

 

解決方法 (Solutions)

 

この問題を解決するには、以下の A. ~ D. のいずれかまたは複数の操作を行います。

 

A. Illustrator の環境設定を変更し、リンクされた EPS に低解像度の表示用画像を使用しないようにします。

以下の操作を行います。

  1. Illustrator CS2 を起動します。
  2. [編集] メニューから [環境設定] - [ファイル管理・クリップボード] を選択します。
  3. [Version Cue とファイル] セクションで、[リンクされた EPS に低解像度の表示用画像(プレビュー)を使用] のチェックを外します。



  4. [OK] をクリックします。
  5. Illustrator CS2 ドキュメントを開き、[ファイル] メニューから [配置] を選択します。
  6. [配置] ダイアログボックスが表示されたら、EPS ファイルを選択します。
  7. [リンク] にチェックを入れ、[配置] をクリックします。

 

 

B. 配置した画像を埋め込みます。

リンクとして配置された EPS ファイルをドキュメントに埋め込みます。

以下の操作を行います。

  1. Illustrator CS2 を起動し、EPS ファイルをリンク配置したドキュメントを開きます。
  2. [ウィンドウ] メニューから [リンク] を選択し、[リンク] パレットを表示します。
  3. [リンク] パレットのパレットメニューから [画像を埋め込み] を選択します。



  4. ドキュメントを保存します。

 

 

C. あらかじめ埋め込み画像として配置します。

リンクではなく埋め込み画像として EPS ファイルを配置します。

以下の操作を行います。

  1. Illustrator CS2 を起動し、ファイルを開くか新規作成します。
  2. [ファイル] メニューから [配置] を選択します。
  3. [配置] ダイアログボックスが表示されたら、EPS ファイルを選択します。
  4. [リンク] のチェックを外し、[配置] をクリックします。

 

 

D. Photoshop EPS で保存する際のオプションを変更します。

EPS ファイルの元となるファイルを Photoshop で編集することが可能な場合、Photoshop EPS で保存する際のプレビューの設定を変更することで問題を回避することもできます。

以下の操作を行います。

  1. Photoshop で EPS ファイルの元となるファイルを開きます。
  2. [ファイル] メニューから [別名で保存] を選択します。
  3. [別名で保存] ダイアログボックスが表示されたら、ファイル名とファイルの保存場所を任意の内容で設定します。
  4. [フォーマット] から [Photoshop EPS] を選択し、[保存] をクリックします。
  5. [EPS オプション] ダイアログボックスが表示されたら、[プレビュー] ポップアップメニューから以下のいずれかのオプションを選択します。



    - [TIFF(1 bit/pixel)]

    - [TIFF(8 bit/pixel)]
  6. [OK] をクリックします。
  7. Windows 版 Illustrator CS2 のドキュメントに保存した EPS ファイルを配置します。

 

追加情報 (Additional Information)

 

Adobe Photoshop で作成した Photoshop EPS ファイルを Illustrator CS2 のドキュメントにリンクとして配置すると、ドキュメント上のプレビューが正常に表示されない場合があります。リンクされた EPS に低解像度の表示用画像を使用しないように設定し、EPS に含まれる PostScript コードを Illustrator に解析させるか、あるいは配置する EPS ファイルをドキュメントに埋め込むことによって、プレビューを表示させることができるようになります。また、Photoshop 側で EPS ファイルを保存する際に、プレビューの種類を TIFF 形式のオプションに設定することによって問題を回避することも可能です。

 

Macintosh 版 Photoshop では、EPS での保存時に [Macintosh(1 bit/pixel)]、[Macintosh(8 bit/pixel)]、[Macintosh(JPEG)] の各種プレビューオプションを選択することができますが、これらの設定で保存した場合、Macintosh 以外の環境では EPS ファイルのプレビューは表示されません。EPS ファイルを Windows と Macintosh で共用する場合、TIFF のいずれかのオプションを使用することをお勧めします。

 

Mac OS X では PostScript プリンティングにおいて「ASCII」エンコーディングのみをサポートしています。弊社では、Illustrator CS2 においてもオペレーティングシステムの仕様に準拠した「ASCII」エンコーディングを使用して EPS ファイルを保存することをお勧めします。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー