この情報は、米国アドビシステムズ社が提供している情報をもとにローカライズし、作成したものです。

 

 

内容 (What's Covered)

 

この文書では、Adobe Illustrator CS3/CS4 で新規ドキュメントプロファイルを作成する方法について説明します。

ドキュメントプロファイルとは、ワークスペースの設定、印刷設定、カラー設定などが用途に応じて設定されているドキュメントテンプレートです。印刷物用、Web 用、モバイル用、ビデオ用など、Illustrator CS3/CS4 にはさまざまなドキュメントプロファイルが用意されており、ファイルを新規作成する際に任意のプロファイルを選択することができます。また、ドキュメントプロファイルをカスタマイズして独自に作成することも可能です。

 

A. カスタムドキュメントプロファイルの作成方法

B. カスタムドキュメントプロファイルの設定

 

 A. カスタムドキュメントプロファイルの作成方法

 

 注意 : Windows の場合、このセクションの作業では隠しフォルダ内のファイルを参照する必要があります。以下の操作手順を行い、 隠しファイルや隠しフォルダを表示します。

 

  1. 以下のいずれかの操作を行います。

    - Windows Vista

    コンピュータを開き、[整理] メニューから [フォルダと検索のオプション] を選択します。

    - Windows XP

    マイコンピュータを開き、[ツール] メニューから [フォルダオプション] を選択します。
  2. [表示] タブを選択し、[すべてのファイルとフォルダを表示する] を選択します。



  3. [OK] をクリックします。

 

 

Illustrator CS3/CS4 で新規ドキュメントプロファイルを作成するには、以下の操作を行います。

  1. [ファイル] メニューから [新規] を選択します。
  2. [新規ドキュメント] ダイアログボックスの、[新規ドキュメントプロファイル] ポップアップメニューから、任意のプロファイルを選択します。
  3. [OK] をクリックします。
  4. [ファイル] メニューから [別名で保存] を選択します。
  5. ファイル名を指定し、以下のフォルダに保存します。(ここでは例としてファイル名を「MyProfile.ai」とします。)



    Illustrator CS3 の場合 :


    Windows Vista

    - Users¥<ユーザ名>¥AppData¥Roaming¥Adobe¥Adobe Illustrator CS3 Settings¥New Document Profiles

    Windows XP

    - Documents and Settings¥<ユーザ名>¥Application Data¥Adobe¥Adobe Illustrator CS3 Settings¥New Document Profiles

    Macintosh

    - Macintosh HD/ユーザ/<ユーザ名>/ライブラリ/Application Support/Adobe/Adobe Illustrator CS3/New Document Profiles



    Illustrator CS4 の場合 :

    Windows Vista

    - Users¥<ユーザ名>¥AppData¥Roaming¥Adobe¥Adobe Illustrator CS4 Settings¥ja_JP¥New Document Profiles

    Windows XP

    - Documents and Settings¥<ユーザ名>¥Application Data¥Adobe¥Adobe Illustrator CS4 Settings¥ja_JP¥New Document Profiles

    Macintosh

    - Macintosh HD/ユーザ/<ユーザ名>/ライブラリ/Application Support/Adobe/Adobe Illustrator CS4/ja_JP/New Document Profiles

  6. [Illustrator オプション] ダイアログボックスが開いたら [OK] をクリックして保存します。
  7. [ファイル] メニューから [新規] を選択します。
  8. [新規ドキュメントプロファイル] ポップアップメニューに [MyProfile] が表示されます。



 

 B. カスタムドキュメントプロファイルの設定

 

ドキュメントプロファイルでは、各種スウォッチの情報や定規、印刷設定、カラーモードの情報などを保存することができます。ここでは例として [スウォッチ] パネルの情報をドキュメントプロファイルに保存する方法について説明します。その他の各種パネルの設定や印刷設定の変更方法については、Illustrator ヘルプを参照してください。

  1. [ファイル] メニューの [新規] を選択します。
  2. [新規ドキュメントプロファイル] ポップアップメニューから、作成したカスタムドキュメントプロファイルを選択し、[OK] をクリックします。
  3. [ウインドウ] メニューから [スウォッチ] を選択し、[スウォッチ] パネルを表示します。
  4. 必要に応じて不要なスウォッチを削除します。削除するスウォッチをクリックして選択します。

    ※ Ctrl キー(Windows)/Command キー(Macintosh)を押しながらクリックすることで、複数のスウォッチを同時に選択することも可能です。



  5. パネル下部の [スウォッチを削除] をクリックします。
  6. 「選択したスウォッチを削除しますか?」と表示されたら [はい] をクリックします。
  7. [スウォッチ] パネルメニューの [スウォッチライブラリを開く] から、任意のライブラリを選択します。

    ※ ここでは例として、[カラーブック] の [DIC カラーガイド] を選択します。
  8. ライブラリのパネルで必要なカラーをクリックして選択し、[スウォッチ] パネルに追加します。



    ※ ドラッグ&ドロップでカラーを追加することも可能です。



  9. [ファイル] メニューから [保存] を選択し、変更を保存します。

上記の操作を行うことによって、新規ファイルを作成する際に、必要なカラーだけで構成されている [スウォッチ] パネルを使用することができます。

追加情報 (Additional Information)

 

ドキュメントプロファイルでは、[スウォッチ] パネルの他にも、以下の設定をカスタマイズすることができます。

- [パターン] パネル

- [グラフィックスタイル] パネル

- [ブラシ] パネル

- [シンボル] パネル

- 新規表示

- プリント設定

- アクション

- カラーモード

 

ドキュメントプロファイルでカスタマイズ出来ない設定については、テンプレートをお試しください。テンプレートの詳細については、以下の Illustrator ヘルプを参照してください。

Adobe Illustrator CS3 ヘルプ「ファイルとテンプレート

Adobe Illustrator CS4 ヘルプ「ファイルとテンプレート

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー