この情報は、米国アドビシステムズ社が提供している情報をもとにローカライズし、作成したものです。

内容 (What's Covered)

この文書では、Adobe Illustrator CS2-CS5 でデフォルトのフォントを変更する方法について説明します。デフォルトのフォントとは、ファイルを開いた際に、フォントメニュー、文字パレットおよび文字スタイルパネルで標準文字スタイルとして選択されているフォントです。Illustrator の終了時に他のフォントを選択している場合でも、Illustrator の起動時には必ず初期設定に指定されたフォントが選択されます。デフォルトのフォントには文書内で使用されていないフォントを指定することも可能です。デフォルトのフォントを変更するには、Illustrator CS3/CS4/CS5 の場合はテンプレートファイルの標準文字スタイルを編集します。Illustrator CS2 の場合は Illustrator 起動ファイルの標準文字スタイルを編集します。 

 注意 : 以下の操作を行うためには、Windows の隠しフォルダーが表示される設定になっている必要があります。設定方法については、文書番号 cpsid_87117 隠しファイルおよび隠しフォルダーを表示する方法(Windows)を参照してください。

A. デフォルトのフォントを変更する方法(Illustrator CS5.x)

  1. ファイル/開くを選択し、以下のいずれかのフォルダに移動します。

    Windows 7/Vista

    CS5 : Users¥<ユーザ名>¥AppData¥Roaming¥Adobe¥Adobe Illustrator CS5 Settings¥ja_JP¥New Document Profiles

    CS5.1 : Users¥<ユーザ名>¥AppData¥Roaming¥Adobe¥Adobe Illustrator CS5.1 Settings¥ja_JP¥New Document Profiles

    Windows XP

    CS5 : Documents and Settings¥<ユーザ名>¥Application Data¥Adobe¥Adobe Illustrator CS5 Settings¥ja_JP¥New Document Profiles

    CS5.1 : Documents and Settings¥<ユーザ名>¥Application Data¥Adobe¥Adobe Illustrator CS5.1 Settings¥ja_JP¥New Document Profiles

    Macintosh

    CS5 : Macintosh HD/Users/<ユーザ名>/Library/Application Support/Adobe/Adobe Illustrator CS5/ja_JP/New Document Profiles

    CS5.1 : Macintosh HD/Users/<ユーザ名>/Library/Application Support/Adobe/Adobe Illustrator CS5.1/ja_JP/New Document Profiles
  2.  プロファイルごとのテンプレートファイルが保存されています。用途に応じて、「基本 CMYK .ai」、「基本 RGB .ai」、「モバイルとデバイス.ai」、「プリント.ai」、「ビデオとフィルム.ai」、または「Web .ai」のいずれかのファイルを選択し、[開く] をクリックします。
  3. ウィンドウ/書式/文字スタイルを選択します。
  4. [標準文字スタイル] を選択し、パネルメニューから「文字スタイルオプション」を選択します。





     
  5. ダイアログボックス左側のリストから [基本文字形式] を選択します。
  6. [フォントファミリ] ポップアップメニューから任意のフォントを選択します。

    ※ ここでは例としてフォントファミリを「小塚明朝 Pro」に選択しました。





     
  7. [OK] をクリックしてダイアログボックスを閉じます。
  8. [ファイル] メニューから [保存] を選択しファイルを上書き保存します。
  9. ファイルを閉じます。
  10. [ファイル] メニューから [新規] を選択し、手順 2. で編集したプロファイルの新規ドキュメントを作成します。
  11. 文字を入力し、デフォルトのフォントが変更されていることを確認します。

B. デフォルトのフォントを変更する方法(Illustrator CS3/CS4) 

  1. [ファイル] メニューから [開く] を選択し、以下のいずれかのフォルダに移動します。



    Illustrator CS3 の場合 :

    Windows Vista

     Users¥<ユーザ名>¥AppData¥Roaming¥Adobe¥Adobe Illustrator CS3 Settings¥New Document Profiles

    Windows XP

     Documents and Settings¥<ユーザ名>¥Application Data¥Adobe¥Adobe Illustrator CS3 Settings¥New Document Profiles

    Macintosh

    - Macintosh HD/ユーザ/<ユーザ名>/ライブラリ/Application Support/Adobe/Adobe Illustrator CS3/New Document Profiles



    Illustrator CS4 の場合 :

    Windows Vista

    - Users¥<ユーザ名>¥AppData¥Roaming¥Adobe¥Adobe Illustrator CS4 Settings¥ja_JP¥New Document Profiles

    Windows XP

    - Documents and Settings¥<ユーザ名>¥Application Data¥Adobe¥Adobe Illustrator CS4 Settings¥ja_JP¥New Document Profiles

    Macintosh

    - Macintosh HD/ユーザ/<ユーザ名>/ライブラリ/Application Support/Adobe/Adobe Illustrator CS4/ja_JP/New Document Profiles
  2.  プロファイルごとのテンプレートファイルが保存されています。用途に応じて、「基本 CMYK .ai」、「基本 RGB .ai」、「モバイルとデバイス.ai」、「プリント.ai」、「ビデオとフィルム.ai」、または「Web .ai」のいずれかのファイルを選択し、[開く] をクリックします。
  3. [ウインドウ] メニューから [書式] - [文字スタイル] を選択します。
  4. [標準文字スタイル] を選択し、パネルメニューから [文字スタイルオプション] を選択します。



  5. ダイアログボックス左側のリストから [基本文字形式] を選択します。
  6. [フォントファミリ] ポップアップメニューから任意のフォントを選択します。

    ※ ここでは例としてフォントファミリを「小塚明朝 Pro」に選択しました。



  7. [OK] をクリックしてダイアログボックスを閉じます。
  8. [ファイル] メニューから [保存] を選択しファイルを上書き保存します。
  9. ファイルを閉じます。
  10. [ファイル] メニューから [新規] を選択し、手順 2. で編集したプロファイルの新規ドキュメントを作成します。
  11. 文字を入力し、デフォルトのフォントが変更されていることを確認します。

C. デフォルトのフォントを変更する方法(Illustrator CS2) 

  1. [ファイル] メニューから [開く] を選択し、以下のいずれかのフォルダに移動します。

    Windows XP の場合 :

    - Program Files¥Adobe¥Illustrator CS2¥プラグイン

    Macintosh の場合 :

    - Macintosh HD/アプリケーション/Adobe Illustrator CS2/プラグイン
  2.  カラーモードごとの起動ファイルが保存されています。用途に応じて、「Adobe Illustrator Startup_CMYK.ai」と「Adobe Illustrator Startup_RGB.ai」のいずれかのファイルを選択し、[開く] をクリックします。



     注意 : これらのファイルを上書き保存して使用するため、必要に応じてあらかじめ起動ファイルのバックアップを別の場所に保存してください。
  3. [ウインドウ] メニューから [書式] - [文字スタイル] を選択します。
  4. [標準文字スタイル] を選択し、パレットメニューから [文字スタイルオプション] を選択します。



  5. ダイアログボックス左側のリストから [基本文字形式] を選択します。
  6. [フォントファミリ] ポップアップメニューから任意のフォントを選択します。

    ※ ここでは例としてフォントファミリを「小塚明朝 Pro」に選択しました。



  7. [OK] をクリックしてダイアログボックスを閉じます。
  8. [ファイル] メニューから [保存] を選択しファイルを上書き保存します。
  9. ファイルを閉じます。
  10. Illustrator を再起動します。
  11. 新規ファイルを作成、カラーモード CMYK または RGB のいずれかを選択して開きます。

    ※ 手順 2. で選択したカラーモードに合わせて起動ファイルを選択します。
  12. 文字を入力し、デフォルトのフォントが変更されていることを確認します。

アドビコミュニティフォーラムをご利用下さい

この文章はお役に立てましたでしょうか?さらに情報をお探しになる場合には、アドビスタッフがお届けしている解決事例やメンバー同士での活発な意見交換をチェックできるコミュニティフォーラムをご利用下さい。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー