問題点 (Issue)

 

 

 

Windows 版 Adobe Illustrator CS3 を終了すると「応答なし」になる場合があります。

 

 

解決方法 (Solutions)

 

 

 

この問題を解決するには、以下の手順 A. ~ G. のいずれか、または複数の操作を行います。

 

A. Illustrator を [ファイル] メニューから終了します

B. スタートアップスクリーンを非表示にします

C. 環境設定ファイルを再作成します

D. Illustrator の環境設定を変更します

E. スタートアップ項目とサービスを停止します

F. フォントのトラブルシューティングを行います

G. 一時ファイルを削除します

 

 A. Illustrator を [ファイル] メニューから終了します

閉じるボタンで終了せずに、[ファイル] メニューから [終了] を選択します。

 

 

 B. スタートアップスクリーンを非表示にします

  1. Illustrator を起動します。既に起動している場合は、[ヘルプ] メニューから [スタートアップスクリーン] を選択します。
  2. スタートアップスクリーン左下の [次回から表示しない] にチェックを入れます。

 

 

 C. 環境設定ファイルを再作成します

 

 注意 : 以下の操作を行うには、隠しフォルダが表示されている必要があります。隠しフォルダが表示されていない場合は、隠しファイルおよび隠しフォルダを表示する方法に記載された手順で、フォルダオプションの設定を変更してから操作を行ってください。

 

  1. Illustrator を終了します。
  2. 以下のいずれかの場所に保存されている「AIPrefs」ファイルのファイル名を変更します。(例 : 「AIPrefs.old」など)



    Windows Vista

    Users¥<ユーザ名>¥AppData¥Roaming¥Adobe¥Adobe Illustrator CS3 Settings



    Windows XP

    Documents and Settings¥<ユーザ名>¥Application Data¥Adobe¥Adobe Illustrator CS3 Settings
  3. Illustrator を起動します。起動時に新しい環境設定ファイルが作成されます。

 

 

 D. Illustrator の環境設定を変更します

Illustrator 環境設定の [ファイル管理・クリップボード] で、[終了時のクリップボード] セクションの設定を変更します。

  1. [編集] メニューから [環境設定] - [ファイル管理・クリップボード] を選択します。
  2. [終了時のクリップボード] セクションで、[PDF] または [AICB(透明サポートなし)] のいずれか一方のみチェックを入れます。
  3. [OK] をクリックします。

 

 

 E. スタートアップ項目とサービスを停止します

  1. すべてのアプリケーションを終了します。
  2. 以下のいずれかの操作を行います。

    Windows Vista

    a. [スタート] メニューの [検索の開始] テキストボックスに「msconfig」と入力して Enter キーを押します。

    b. [ユーザーアカウント制御] ダイアログボックスが表示されたら [続行] をクリックします。(管理者アカウントでログインしていない場合、管理者パスワードが必要です。)

    Windows XP

    a. [スタート] メニューから [ファイル名を指定して実行] を選択します。

    b. [名前] テキストボックスに「msconfig」と入力して [OK] をクリックします。
  3. [スタートアップ] タブと [サービス] タブをそれぞれ選択してチェックが入っていない項目名をメモなどに記録します。
  4. [スタートアップ] タブを選択し [すべて無効にする] ボタンをクリックします。
  5. [サービス] タブを選択し [Microsoft のサービスを全て隠す] にチェックを入れ、[すべて無効] ボタンをクリックします。
  6. [OK] をクリックし、Windows を再起動します。



     注意 : 再起動後に「システム構成(Windows Vista)/システム構成ユーティリティ(Windows XP)を使って Windows の開始方法を変更しました。」画面が表示される場合は [OK] をクリックし、[システム構成](Windows Vista)/[システム構成ユーティリティ](Windows XP)ダイアログボックスが表示されたら [キャンセル] をクリックします。
  7. コンピュータの再起動後、通知領域(タスクトレイ)に表示されているアイコンを 1 つずつ右クリックし、終了または無効にします。

 

無効にした項目を再度有効にするには、以下の操作を行います。

  1. 上記手順 1. ~ 2. を行います。
  2. [全般] タブを選択し、[通常スタートアップ] を選択します。
  3. 上記手順 4. でメモした項目のチェックをはずします。
  4. [適用] をクリックし、Windows を再起動します。

 

 

 F. フォントのトラブルシューティングを行います

フォントが問題の原因となっているかどうかを特定するために、TrueType フォントを一時的に別の場所へ移動して動作を確認します。

 

 注意 : Windows によってインストールされた TrueType フォントは移動させないでください。Windows によってインストールされるフォントの情報については、以下の弊社技術文書を参照してください。

文書番号 233842 Windows Vista によってインストールされるフォント

文書番号 221220 Windows XP によってインストールされる TrueType フォント

 

  1. 新規フォルダを任意の場所に作成します。(例: C:¥TrueType など)
  2. 「Windows¥Fonts」フォルダを開きます。
  3. 以下のいずれかの操作を行います。

    Windows Vista

    a. すべてのフォントを選択します。

    b. 選択したフォントを手順 1. で作成したフォルダにコピーします。



      重要 : 「Fonts」フォルダにフォントのショートカットファイルが含まれている場合は、ショートカットファイルを除いて、コピーを実行してください。ショートカットファイルはコピーおよび移動ができません。



    c. 「Fonts」フォルダ内の Windows によってインストールされているもの以外の TrueType フォントファイルを選択して、右クリックし [削除] をクリックします。



      重要 : 「Fonts」フォルダにフォントのショートカットファイルが含まれている場合は、ショートカットファイルを除いて、削除を実行してください。



     注意 : フォントファイルは別の場所に移動することができません。フォントファイルを移動するには、別の場所へコピーした後、「Fonts」フォルダから削除する必要があります。



    Windows XP

    Windows によってインストールされたもの以外のフォントを選択し、手順 1. で作成したフォルダに移動します。
  4. Windows を再起動します。
  5. 手順 3. でコピーまたは移動したフォントのいくつかを元のフォルダに戻します。
  6. Windows を再起動します。
  7. Illustrator を起動し、[ファイル] メニューから [終了] を選択します。

問題が再現しない場合 :

手順 5. ~ 7. を別のフォントに対して繰り返し行います。

問題が再現する場合 :

手順 5. で「Fonts」フォルダに戻したフォントのいずれかが原因となっています。これらのフォントを「Windows¥Fonts」フォルダから移動し、手順 5. ~ 7. を繰り返します。ただしこの場合は、一度に 1 つずつフォントを移動させます。問題が再現された際には、以下のいずれかもしくは複数の操作を行ってください。

- FontMaster などのサードパーティ製フォント管理ユーティリティを使用している場合は、ユーティリティを使用してフォントを削除します。操作方法についての詳細は、フォント管理ユーティリティに付属のマニュアルを参照してください。

- フォントを削除し、オリジナルのメディアからフォントを再インストールします。

- フォントのアップデートについて、フォントメーカーへお問い合わせください。

 

 

 G. 一時ファイルを削除します

Windows に付属のディスククリーンアップユーティリティを使用するか、手動で一時ファイルを削除します。

ディスククリーンアップを起動するには以下の操作を行います。

  1. [スタート] メニューから [すべてのプログラム] を選択します。
  2. [アクセサリ] から [システムツール] - [ディスククリーンアップ] を選択します。

※ ディスククリーンアップの詳細については Windows ヘルプを参照してください。

 

一時ファイルを手動で削除するには、以下の操作を行います。

  1. 以下のいずれかの操作を行います。

    Windows Vista

    [スタート] メニューの [検索の開始] テキストボックスに「%tmp%」と入力して Enter キーを押します。

    Windows XP

    a. [スタート] メニューから [ファイル名を指定して実行] を選択します。

    b. [名前] テキストボックスに「%tmp%」と入力して [OK] をクリックします。
  2. 「Temp」フォルダが開きます。Ctrl + A キーを押してすべてのフォルダおよびファイルを選択します。
  3. Delete キーを押します。
  4. 削除の確認メッセージが表示されたら [はい] をクリックします。
  5. ごみ箱に移動された項目のうち、必要なフォルダまたはファイルがある場合は、ごみ箱を開いてフォルダまたはファイルを右クリックし、[元に戻す] を選択します。
  6. ごみ箱を空にします。

 

 

 隠しファイルおよび隠しフォルダを表示する方法

隠しファイルや隠しフォルダ、ファイル名の拡張子を表示するには、以下の操作を行います。

  1. 以下のいずれかの操作を行います。

    Windows Vista

    コンピュータを開き、[整理] メニューから [フォルダと検索のオプション] を選択します。

    Windows XP

    マイコンピュータを開き、[ツール] メニューから [フォルダオプション] を選択します。
  2. [表示] タブを選択します。
  3. [すべてのファイルとフォルダを表示する] を選択します。
  4. [登録されている拡張子は表示しない] のチェックをはずします。



  5. [OK] をクリックします。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー