この文書では、Adobe Illustrator CS4以降 のライブトレースを使用して写真を自動トレースする方法について説明します。Illustrator CS2 から搭載されているライブトレース機能は、スキャンしたスケッチやラスタライズ画像、写真など、既存のアートワークを自動的にトレースして新規のグラフィックを作成することができます。

写真を自動トレースする方法

以下の操作を行います。

  1. 以下のいずれかの操作を行います。

    - 新規ドキュメントを作成し、[ファイル] メニューから [配置] を選択してトレースを行う写真を配置します。

    - [ファイル] メニューから [開く] を選択し、トレースを行う写真を開きます。
  2. 選択ツールで配置した写真を選択します。



  3. 以下のいずれかの操作を行います。



    初期設定のトレースオプションを使用する場合 :

    - コントロールパネルで [ライブトレース] ボタンをクリックするか、[オブジェクト] メニューから [ライブトレース] - [作成] を選択します。



    トレースプリセットを使用する場合 :

    - コントロールパネルの [トレースプリセットとオプション] ボタンをクリックし、任意のプリセットを選択します。







    オプションを設定してトレースする場合 :

    - あらかじめオプションを設定してからライブトレースを実行する場合は、コントロールパネルの [トレースプリセットとオプション] ボタンをクリックし、[トレースオプション] を選択するか、[オブジェクト] メニューから [ライブトレース] - [トレースオプション] を選択します。トレースオプションの詳細については、Adobe Illustrator CS4 ヘルプ「トレースオプション」を参照してください。



  4. ライブトレースが実行されます。



    ※ 配置した写真のサイズにより、時間がかかる場合があります。



  5. トレースが完了したら、必要に応じて結果を調整します。調整は、以下のいずれかの方法で行います。



    コントロールパネルの基本オプション :

    プリセット、最大カラー数またはしきい値、最小エリアの調整を行うことができます。







    トレースオプションダイアログボックス :

    コントロールパネルの [トレースオプションダイアログ] ボタン をクリックすると、[トレースオプション] ダイアログボックスでより詳細な調整を行うことができます。トレースオプションの詳細については、Adobe Illustrator CS4 ヘルプ「トレースオプション」を参照してください。



  6. 必要に応じて、トレースをパスやライブペイントオブジェクトに変換します。

ライブトレースの解除

拡張またはライブペイントオブジェクトへの変換前であれば、実行したライブトレースを解除することができます。ライブトレースを解除するには、[オブジェクト] メニューから [ライブトレース] - [解除] を選択します。

手順説明の動画(Illustrator CC 2014)

アドビコミュニティフォーラムをご利用下さい

この文章はお役に立てましたでしょうか?さらに情報をお探しになる場合には、アドビスタッフがお届けしている解決事例やメンバー同士での活発な意見交換をチェックできるコミュニティフォーラムをご利用下さい。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー