ワークスペースの概要

ドキュメントとファイルの作成および操作では、パネル、バー、ウィンドウなどの様々な要素を使用します。これらの要素の構成を、ワークスペースと呼びます。 Adobe® Creative Suite® 5 の様々なアプリケーションのワークスペースは外観が共通しているので、容易にアプリケーションを切り替えて使用できます。プリセットされたワークスペースから選択するか、独自のワークスペースを作成することによって、作業方法に合わせて各アプリケーションを使用することもできます。

製品によって初期設定のワークスペースは異なりますが、その構成要素の操作方法は同じです。

  • 上部のアプリケーションバーには、ワークスペースの切り替えコントロール、メニュー(Windows のみ)およびその他のアプリケーションコントロールが表示されます。Mac OS 版の製品には、ウィンドウメニューを使用して表示 / 非表示を切り替えるものがあります。

  • ツールパネルには、画像、アートワーク、ページエレメントなどの作成と編集に使用するツールが用意されています。関連性のあるツールはグループにまとめられています。

  • コントロールパネルには、現在選択しているツールで使用できるオプションが表示されますIllustrator のコントロールパネルには、現在選択しているオブジェクトで使用できるオプションが表示されます(Adobe Photoshop® では、これはオプションバーと呼ばれます。Adobe Flash®、Adobe Dreamweaver® および Adobe Fireworks® では、これはプロパティインスペクターと呼ばれ、現在選択しているエレメントのプロパティも含みます)。

  • ドキュメントウィンドウには、作業中のファイルが表示されます。ドキュメントウィンドウはタブ表示したり、場合によっては、グループ化およびドッキングしたりすることもできます。

  • パネルは、作業中のファイルの変更や確認に使用されます。例えば、Flash のタイムラインパネル、Illustrator のブラシパネル、Adobe Photoshop® のレイヤーパネル、Dreamweaver の CSS スタイルパネルなどがあります。複数のパネルをグループ化、スタック表示またはドッキングすることもできます。

  • アプリケーションフレームを使用すると、すべてのワークスペース要素をグループ化して、1 つの統合ウィンドウ上に表示し、アプリケーション全体を一体のユニットとして扱うことができます。アプリケーションフレームやその中の要素を移動またはサイズ変更すると、すべての要素がそれに応じて変化し、重なり合うことのないよう調整されます。アプリケーションを切り替えたり、誤ってアプリケーションの外をクリックしたりしても、パネルは表示され続けます。複数のアプリケーションを並行して使用する場合は、同じスクリーン上や別々のモニター上にアプリケーションを並べて配置できます。

    Mac OS で、従来と同じ自由形式のユーザーインターフェイスを使用する場合は、アプリケーションフレームをオフにすることもできます。この切り替えを行うには、例えば Adobe Illustrator® でウィンドウ/アプリケーションフレームを選択します(Mac OS の場合、Flash では常にアプリケーションフレームが表示され、Dreamweaver ではアプリケーションフレームは使用されません)。

swa_workarea
Illustrator の初期設定のワークスペース

A. タブ付きドキュメントウィンドウ B. アプリケーションバー C. ワークスペース切り替えコントロール D. パネルタイトルバー E. コントロールパネル F. ツールパネル G. アイコンパネル化ボタン H. 縦方向にドッキングした 4 つのパネルグループ 

すべてのパネルの非表示または表示

  • (Illustrator、Adobe InCopy®、Adobe InDesign®、Photoshop、Fireworks)ツールパネルとコントロールパネルも含め、すべてのパネルの表示と非表示を切り替えるには、Tab キーを押します。

  • (Illustrator、InCopy、InDesign、Photoshop)ツールパネルとコントロールパネルを除く、すべてのパネルの表示と非表示を切り替えるには、Shift+Tab キーを押します。

注意:

環境設定の「インターフェイス」で「非表示パネルを自動表示」が選択されている場合、非表示のパネルを一時的に表示できます。Illustrator では常に表示されています。ポインターをアプリケーションウィンドウの端(Windows®)またはモニターの端(Mac OS®)に移動し、表示されるバーにポインターを重ねます。

  • (Flash、Dreamweaver、Fireworks)パネルの表示と非表示を切り替えるには、F4 キーを押します。

パネルオプションの表示

  1. パネルの右上にあるパネルメニューアイコン をクリックします。

    注意:

    パネルを最小化した状態でも、パネルメニューを開くことができます。

    注意:

    Photoshop では、パネルおよびツールヒントのテキストのフォントサイズを変更できます。インターフェイス環境設定で、UI のフォントサイズメニューからサイズを選択します。

(Illustrator)パネルの明るさの調整

  1. ユーザーインターフェイス環境設定で、明るさスライダーを操作します。このスライダーの操作では、コントロールパネルも含め、すべてのパネルの明るさが変化します。

ツールパネルの再設定

ツールパネルのツール類は、1 列表示または 2 列に並べた表示が可能です(この機能は、Fireworks と Flash のツールパネルでは使用できません)。

注意:

InDesign および InCopy では、インターフェイス環境設定のオプションを設定して 1 列表示から 2 列表示(または 1 行表示)に切り替えることもできます。

  1. ツールパネル上端の二重矢印をクリックします。

ウィンドウとパネルの管理

ドキュメントウィンドウとパネルを移動および操作することによって、カスタムワークスペースを作成できます。複数のカスタムワークスペースを保存し、それらを切り替えて使用することもできます。Fireworks でカスタムワークスペースの名前を変更すると、予期しない動作が発生することがあります。

注意:

次の例は Photoshop の場合です。ワークスペースの動作は、すべての製品で同じです。

ドキュメントウィンドウの並べ替え、ドッキングまたはフローティング

複数のファイルを開くと、ドキュメントウィンドウはタブ付きで表示されます。

  • タブ付きドキュメントウィンドウの順序を変更するには、ウィンドウのタブをグループ内の新しい位置にドラッグします。
  • ドキュメントウィンドウをウィンドウのグループからドッキング解除(フローティングまたはタブ解除)するには、ウィンドウのタブをグループの外にドラッグします。

注意:

Photoshop では、ウィンドウ/アレンジ/ウィンドウを分離を選択して 1 つのドキュメントウィンドウをフローティング表示することも、ウィンドウ/アレンジ/すべてのウィンドウを分離を選択してすべてのドキュメントウィンドウを一度にフローティング表示することもできます。詳しくは、kb405298(英語)を参照してください。

注意:

Dreamweaver では、ドキュメントウィンドウのドッキングとドッキング解除はサポートされていません。ドキュメントウィンドウの最小化ボタンを使用してフローティングウィンドウを作成するか(Windows)、ウィンドウ/左右に並べて表示を選択して、ドキュメントウィンドウを並べて表示します。このトピックについて詳しくは、Dreamweaver ヘルプで「左右に並べて表示」を検索してください。Macintosh ユーザーの場合は、ワークフローが若干異なります。

  • ドキュメントウィンドウを別のドキュメントウィンドウのグループにドッキングするには、ウィンドウをグループにドラッグします。

  • 重ねて表示または並べて表示されたドキュメントのグループを作成するには、ウィンドウを別のウィンドウの上下左右にあるドロップゾーンのいずれかにウィンドウをドラッグします。アプリケーションバーのドキュメントレイアウトボタンを使用して、グループのレイアウトを選択することもできます。

注意:

一部の製品では、この機能はサポートされていません。ただし、アプリケーションのウィンドウメニューに「重ねて表示」コマンドや「並べて表示」コマンドがある場合は、ドキュメントのレイアウトに利用できます。

  • タブ付きグループ内で選択項目を別のドキュメントに移動する場合は、選択項目を移動先のドキュメントのタブ上にドラッグしたままにしておきます。しばらくすると、ドキュメントが切り替わります。

注意:

一部の製品では、この機能はサポートされていません。

パネルのドッキングとドッキング解除

ドックとは、複数のパネルまたはパネルグループの集合で、通常は縦方向に並べて表示されます。パネルのドッキングとドッキング解除は、パネルをドックの外側や内側に移動することによって行います。

  • パネルをドッキングするには、そのタブをドックの上部、下部または他のパネルの間にドラッグします。

  • パネルグループをドッキングするには、そのタイトルバー(タブの上にある、何も記述されていない単一色のバー)をドックにドラッグします。

  • パネルまたはパネルグループをドックから解除するには、そのタブまたはタイトルバーをドックの外にドラッグします。そのまま他のドックにドラッグできるほか、ドッキングせずにフローティング状態にしておくこともできます。

swa_drag_new_dock
ナビゲーターパネルをドックにドラッグして青いハイライトのドロップゾーンを表示させる

swa_own_dock
ドッキングしたナビゲーターパネル

注意:

ドック内のすべての領域がパネルで占有されないようにするには、ドックの下端を上にドラッグして、ワークスペースの端と重ならないようします。

パネルの移動

パネルを移動すると、移動可能な位置に青色でハイライトされたドロップゾーンが表示されます。例えば、ドックの内部でパネルを上下に移動して他のパネルの上または下に表示される細い青色のドロップゾーンまでドラッグすることで、ドック内部でのパネル位置を変更できます。ドロップゾーンではない位置にドラッグすると、パネルはワークスペースの中でフローティング状態になります。

注意:

ドロップゾーンを有効にするのは、パネルの位置ではなく、マウスの位置です。ドロップゾーンが表示されない場合は、ドロップゾーンが表示されるはずの場所にマウスをドラッグしてみてください。

  • パネルを移動するには、そのタブをドラッグします。

  • パネルグループを移動するには、タイトルバーをドラッグします。

swa_blue_drop_zone
青色の細いドロップゾーンは、カラーパネルが単独でレイヤーパネルグループの上にドッキングされることを示します。

A. タイトルバー B. タブ C. ドロップゾーン 

注意:

移動中のパネルがドッキングされないようにするには、移動中に Ctrl キー(Windows)または Command キー(Mac OS)を押します。操作を途中でキャンセルするには、Esc キーを押します。

パネルの追加と削除

ドックにあるパネルをすべて削除すると、そのドックはなくなります。ドロップゾーンが表示されるまでパネルをワークスペースの右端に移動すると、ドックを作成できます。

  • パネルを削除するには、パネルのタブを右クリック(Windows)または Control キーを押しながらクリック(Mac OS)して「閉じる」を選択するか、ウィンドウメニューでパネルの選択を解除します。

  • パネルを追加するには、ウィンドウメニューでそのパネルを選択し、目的の場所にドッキングします。

パネルグループの操作

  • パネルをグループに移動するには、グループ内のハイライトされたドロップゾーンにそのパネルのタブをドラッグします。

swa_panel_group
パネルグループへのパネルの追加

  • グループの中でパネルを並べ替えるには、パネルのタブをグループ内の新しい場所までドラッグします。

  • パネルをグループから解除してフローティング状態にするには、そのパネルのタブをグループ外部にドラッグします。

  • グループを移動するには、タイトルバー(タブの上にある部分)をドラッグします。

フローティングパネルのスタック

ドック外部のドロップゾーン以外の場所にパネルをドラッグすると、そのパネルはフローティング状態になります。フローティングパネルはワークスペース内のどこにでも配置できます。フローティング状態のパネルまたはパネルグループをまとめてスタックすると、最前面のタイトルバーをドラッグしたときに全体を 1 つの単位として移動できます。

swa_free_floating
フローティング状態でスタックしたパネル

  • フローティングパネルをスタックするには、そのタブを他のパネルの下端にあるドロップゾーンまでドラッグします。

  • スタック順を変更するには、パネルのタブを前面方向または背面方向にドラッグします

注意:

このとき、タブを置く位置は、タイトルバーにある幅の広いドロップゾーンではなく、パネルとパネルの間にある幅の狭いドロップゾーンです。

  • パネルまたはパネルグループをスタックから解除してフローティング状態にするには、そのタブまたはタブ領域(タブの横にある空の領域)あるいはタイトルバーをスタックの外にドラッグします。

パネルのサイズ変更

  • パネル、パネルグループ、パネルのスタックを最小化または最大化するには、タブをダブルクリックするか、タブ領域(タブの横にある空の領域)をダブルクリックします。

  • パネルのサイズを変更するには、パネルのいずれかの側をドラッグします。Photoshop のカラーパネルのように、ドラッグしてもサイズ変更できないパネルもあります。

パネルのアイコン化と展開

雑然としたワークスペースにならないように、パネルをアイコン化できます(あらかじめ用意されたワークスペースには、パネルが最初からアイコン化されているものもあります)。

swa_panels_collapsed
アイコン化したパネル

swa_panels_expanded
アイコンから展開したパネル

  • 列にあるすべてのパネルをアイコン化または展開するには、ドックの上端にある二重矢印をクリックします。
  • 単独のパネルを展開するには、そのアイコンをクリックします。
  • パネルアイコンのサイズを変更し、ラベルがないアイコンのみの表示にするには、テキストが表示されなくなるまでドックの幅を調整します。アイコンのテキストを再表示するには、ドックの幅を広くします。
  • 展開したパネルを閉じるには、パネルのタブ、パネルのアイコンまたはパネルのタイトルバーにある二重矢印をクリックします。

注意:

一部の製品では、インターフェイス環境設定またはユーザーインターフェイス環境設定で「自動的にアイコンパネル化」を選択している場合、展開したパネルの外側をクリックすると自動的にパネルが閉じられます。

  • アイコンのドックにフローティングパネルまたはパネルグループを追加するには、そのパネルのタブまたはパネルグループのタイトルバーあるいはタブ領域をドックにドラッグします(アイコンで表示されているドックに追加したパネルは、自動的にアイコン化されます)。

  • パネルアイコンまたはパネルアイコンのグループを移動するには、アイコンをドラッグします。パネルアイコンは、ドック内では上下にドラッグできます。他のドックへとドラッグして移動すると、ドラッグ先のドックのパネルスタイルで表示されるようになります。また、ドラッグしてドックの外に出すと、アイコンのままフローティング状態になります。

ワークスペースの保存と切り替え

現在のパネルのサイズと位置を名前の付いたワークスペースとして保存しておくと、パネルを移動したり閉じたりした後でも、そのワークスペースを呼び出すことができます。 保存したワークスペースの名前は、アプリケーションバーのワークスペース切り替えコントロールに表示されます。

カスタムワークスペースの保存

  1. 保存する設定のワークスペースで、以下のいずれかの手順に従います。

    • (Illustrator)ウィンドウ/ワークスペース/ワークスペースを保存を選択します。

    • (Photoshop、InDesign、InCopy)ウィンドウ/ワークスペース/新規ワークスペースを選択します。

    • (Dreamweaver)ウィンドウ/ワークスペースのレイアウト/新規ワークスペースを選択します。

    • (Flash)アプリケーションバーのワークスペース切り替えコントロールから「新規ワークスペース」を選択します。

    • (Fireworks)アプリケーションバーのワークスペース切り替えコントロールから「現在のレイアウトを保存」を選択します。

  2. ワークスペースの名前を入力します。

  3. (Photoshop、InDesign)「キャプチャ」で、以下のオプションを選択します(複数選択可)。

    パネルの位置

    現在のパネルの位置を保存します(InDesign のみ)。

    ショートカットキー

    現在のショートカットキーのセットを保存します(Photoshop のみ)。

    メニューまたはメニューのカスタマイズ

    現在のメニューのセットを保存します。

ワークスペースの表示と切り替え

  1. アプリケーションバーのワークスペース切り替えコントロールから、ワークスペースを選択します。

注意:

Photoshop では、各ワークスペースにショートカットキーを割り当てて、ワークスペースを容易に切り替えることができます。

カスタムワークスペースの削除

  • アプリケーションバーのワークスペース切り替えコントロールから「ワークスペースの管理」を選択し、ワークスペースを選択した後、削除あるいはワークスペースを削除アイコンをクリックします(このオプションは Fireworks では使用できません)。

  • (Photoshop、InDesign、InCopy)ワークスペース切り替えコントロールから「ワークスペースを削除」を選択し、ワークスペースを選択した後、「削除」をクリックします。

  • (Illustrator)ウィンドウ/ワークスペース/ワークスペースの管理を選択し、ワークスペースを選択した後、削除アイコンをクリックします。

  • (Photoshop、InDesign)ウィンドウ/ワークスペース/ワークスペースを削除を選択し、ワークスペースを選択した後、「削除」をクリックします。

初期設定のワークスペースの復元

  1. アプリケーションバーのワークスペース切り替えコントロールから、「初期設定」または「標準」のワークスペースを選択します。Fireworks の場合は、http://www.adobe.com/devnet/fireworks/articles/workspace_manager_panel.html の記事(英語)を参照してください。

    注意:

    Dreamweaver では、初期設定のワークスペースは「デザイナー」です。

  2. Fireworks(Windows)の場合は、次のフォルダーを削除します。

    Windows Vista

    ¥¥Users¥<username>¥AppData¥Roaming¥Adobe¥Fireworks CS4¥

    Windows XP

    ¥¥Documents and Settings¥<username>¥Application Data¥Adobe¥Fireworks CS4

  3. (Photoshop、InDesign、InCopy)ウィンドウ/ワークスペース/[ワークスペース名] をリセットを選択します。

(Photoshop)保存されているワークスペースの構成の復元

Photoshop では、ワークスペースは自動的に前回の構成で表示されますが、保存されている最初のパネル構成を復元できます。

  • 個々のワークスペースを復元するには、ウィンドウ/ワークスペース/ワークスペース名をリセットを選択します。

  • Photoshop でインストールされているすべてのワークスペースを復元するには、環境設定の「インターフェイス」で「初期設定のワークスペースに戻す」をクリックします。

注意:

アプリケーションバーのワークスペースの順序を変更するには、そのワークスペースをドラッグします。

インターフェイスの環境設定の変更

  1. 編集/環境設定/インターフェイス(Windows)または InCopy/環境設定/インターフェイス(Mac OS)を選択します。

  2. 希望の設定を選択して、「OK」をクリックします。

ツールヒントの表示速度

ツールヒントは、ツールパネルのツールやコントロールパネルのオプションなどのインターフェイスアイテム上でマウスポインターを置き続けたときに表示されます。「なし」を選択すると、ツールヒントの表示がオフになります。

配置カーソルをサムネールで表示

グラフィックを配置すると、グラフィック配置アイコンに画像のサムネールが表示されます。同様に、グラフィック配置アイコンに最初から数行のテキストのサムネールが表示されます。グラフィックやテキストを配置するときにサムネールを表示しない場合にはこのオプションの選択を解除します。

変形値を表示

オブジェクトの作成、サイズ変更、回転を行うと、カーソルに X、Y 座標、幅と高さ、回転情報が表示されます。

マルチタッチジェスチャーを有効にする

このオプションを選択すると、Windows および Mac OS のマルチタッチマウスジェスチャーを InDesign で使用できるようになります。例えば、Mac OS で Magic Mouse を使用している場合、マウス表面を縦横になぞるジェスチャーは上下スクロールと前後のページまたはスプレッドへの移動を意味し、回転のジェスチャーはスプレッドの回転を意味します。

選択ツールの下にあるオブジェクトをハイライト

このオプションを選択すると、ダイレクト選択ツールがオブジェクトの上を通過したときに、オブジェクトのフレーム枠がハイライトされます。

フローティングツールパネル

ツールパネルの表示を縦 1 列(縦長パネル)、縦 2 列(アドビ標準パネル)、横 1 列(横長パネル)のいずれかに指定します。

自動的にアイコンパネル化

このオプションを選択すると、ドキュメントウィンドウをクリックしたときに、開いているパネルが自動的に閉じます。

非表示のパネルを自動表示

Tab キーを押してパネルを非表示にしているとき、このオプションを選択した場合は、ドキュメントウィンドウの端にマウスポインターを置き続けると、一時的にパネルが表示されます。このオプションを選択していない場合、パネルを表示するにはもう一度 Tab キーを押します。

ドキュメントをタブで開く

このオプションの選択を解除すると、作成または開いたドキュメントは、タブ付きウィンドウではなくフローティングウィンドウとして表示されます。

フローティングドキュメントウィンドウの結合を有効にする

このオプションを選択すると、フローティングドキュメントウィンドウ同士を結合してタブ付きウィンドウにすることができます。選択を解除すると、Ctrl キー(Windows)または Command キー(Mac OS)を押しながらドラッグした場合のみフローティングドキュメントウィンドウ同士を結合できます。結合するときは、ドラッグを開始してからキーを押してください。

手のひらツール

ドキュメントのスクロール時にテキストと画像のグリーキングを行うかどうかを制御するには、必要に応じた画質・パフォーマンスレベルをスライダーで指定します。

ライブスクリーン描画

オブジェクトのドラッグ操作中に画像を再描画するかどうかをオプションで指定します。「即時」を選択した場合、ドラッグ中に画像が再描画されます。「なし」を選択した場合、画像のドラッグ中はフレームのみ描画され、マウスボタンを放してから画像が移動先に描画されます。「延期」を選択した場合、ドラッグを開始する前にしばらくクリックしたままにしたときのみ画像が再描画されます。「延期」は InDesign CS4 における動作と同じです。

ツールバーの使用

基本的なツールバーには、開く、保存、プリント、スクロール、ズームなどの最も頻繁に使用するツールやコマンドのボタンが含まれています。ツールヒントを表示すると、各ツールボタンを確認できます。

ツールバーの表示と非表示の切り替え

  1. ウィンドウメニューからツールバー名を選択します。現在表示されているツールバーは、ツールバー名の横にチェックマークが表示されます。

ツールバーのカスタマイズ

ツールバーに表示されるツールを指定したり、ツールバーの向きを変更したり、ツールバーを結合または分離したりできます。

  1. 次のいずれかの操作を行います。
    • ツールバーに表示されるツールを指定するには、ツールバーの右端にある三角形をクリックして、「カスタマイズ」を選択したのち、対象のツールを選択します。メニューには、ツールバーに応じたオプションが含まれます。

    • ツールバーを移動するには、グリップをドラッグします。

    • ツールバーを結合するには、グリップを結合先のツールバーの上部にドラッグするか、または結合先のツールバーがあるアプリケーションウィンドウ(Windows®)またはデスクトップ(Mac OS®)の端にドラッグします。

    la_01
    ツールバーのグリップ部分

    la_02
    ツールバーの結合

    • ツールバーをフローティングパネルに変更するには、ツールバーのグリップをアプリケーションウィンドウ(Windows)またはデスクトップ(Mac OS)の端から、離れた場所にドラッグします。

    • グループ化されたツールバーを切り離すには、ツールバーのグリップをグループから離してドラッグします。既存のグループから 1 つのツールバーをドラッグすると、新しいツールバーが作成されます。

ツールヒントの表示

ツールヒントパネルは、選択したツールやその修飾キーの機能を表示します。

  1. ツールヒントパネルを表示するには、ウィンドウ/ユーティリティ/ツールヒントを選択します。

  2. ツールパネルのツールを選択し、ツールとその修飾キーやショートカットの説明を表示します。

コンテキストメニューの使用

画面上部に表示されるメニューとは異なり、コンテキストメニューには、使用中のツールや選択に関連するコマンドが表示されます。コンテキストメニューを使用すると、よく使うコマンドをすばやく選択することができます。

  1. ドキュメント、オブジェクト、またはパネル上にポインターを置きます。
  2. マウスの右ボタンをクリックします。

注意:

Mac OS で、2 ボタンマウスを使用していない場合、コンテキストメニューを表示するには、Control キーを押しながらマウスボタンをクリックしてください。

メニューのカスタマイズ

非表示およびカラー設定メニューコマンドを使用すると、メニューの混乱を防ぎ、よく使用するコマンドを強調できます。メニューコマンドを非表示にしても、単に対応するメニューコマンドが表示されなくなるだけで、機能が無効になるわけではありません。メニュー下部の「すべてのメニュー項目を表示」コマンドを選択すれば、非表示にしたコマンドをいつでも表示できます。また、ウィンドウ/ワークスペース/メニュー項目をすべて表示を選択すると、選択しているワークスペースのメニューがすべて表示されます。メニューをカスタマイズし、保存するワークスペースに含めることができます。

カスタマイズできるメニューは、メインメニュー、コンテキストメニュー、およびパネルメニューです。コンテキストメニューは、領域を右クリック(Windows)または Control キーを押しながらクリック(Mac OS)すると表示されます。パネルメニューは、パネル右上のアイコンをクリックすると表示されます。

注意:

「はじめに」などの別のワークスペースを選択すると、一部のメニューコマンドは表示されません。メニューコマンドを表示するには、メニュー下部の「すべてのメニュー項目を表示」を選択するか、「詳細」などのワークスペースを選択します。

カスタムメニューセットの作成

  1. 編集/メニューを選択します。

    デフォルトのメニューセットは編集できません。

  2. 別名で保存」をクリックし、メニューセット名を入力し、「OK」をクリックします。
  3. カテゴリーメニューから、アプリケーションメニューまたはコンテキスト&パネルメニューのいずれかを選択して、カスタマイズするメニューを決定します。
  4. メニューカテゴリーの左にある矢印をクリックして、サブカテゴリーまたはメニューコマンドを表示します。カスタマイズするコマンドごとに、「表示 / 非表示」の目のアイコンをクリックして、そのコマンドを表示または非表示にします。メニューからカラーを選択するには、「カラー」の「なし」をクリックします。
  5. 「保存」をクリックし、次に「OK」をクリックします。

カスタムメニューセットの選択

  1. 編集/メニューを選択します。
  2. セットポップアップメニューからメニューセットを選択し、「OK」をクリックします。

カスタムメニューセットの編集または削除

  1. 編集/メニューを選択します。
  2. セットポップアップメニューからメニューセットを選択し、次のいずれかの操作を行います。
    • メニューセットを編集する場合は、メニューコマンドの表示 / 非表示またはカラーを変更し、「保存」をクリックしてから「OK」をクリックします。

    • メニューセットを削除するには、「削除」をクリックし、「はい」をクリックします。メニューセットを編集後、保存せずに閉じようとした場合は、現在のメニューセットを保存するよう促すメッセージが表示されます。メニューセットを保存するには「はい」をクリックします。変更を破棄するには「いいえ」をクリックします。

非表示のメニュー項目の表示

  • ウィンドウ/ワークスペース/メニュー項目をすべて表示を選択します。すると、選択しているワークスペースのメニューがすべて表示されるようになります。メニューを非表示に戻すには、ワークスペースをリセットします。
  • 非表示にしたコマンドがあるメニューの下部の「すべてのメニュー項目を表示」を選択します。

注意:

Ctrl キー(Windows)または Command キー(Mac OS)を押したままメニュー名をクリックすると、メニューのカスタマイズによって非表示にしたメニューコマンドが一時的に表示されます。

キーボードショートカットセットの使用

InCopy ではメニューコマンド、オプション、スクリプトおよびコントロールに関する多くのショートカットキーが使用できます。独自のショートカットキーも定義できます。キーボードショートカットダイアログボックスを使用すると、次の操作が可能です。

  • 使用するセットの選択

  • 現在使用できるショートカットコマンドの表示

  • ショートカットのリストの作成

  • 独自のショートカットおよびショートカットセットの作成

  • 現在のショートカットの編集

    キーボードショートカットダイアログボックスでは、ショートカットが使用可能なすべてのコマンドが表示されますが、デフォルトではショートカットが割り当てられていないコマンドもあります。

アクティブショートカットセットの変更

  1. 編集/キーボードショートカットを選択します。
  2. セットメニューからショートカットセットを選択します。
  3. 「OK」をクリックします。

ショートカットの表示

  1. 編集/キーボードショートカットを選択します。
  2. セットメニューからショートカットセットを選択します。
  3. 「機能エリア」から表示するコマンドを含むエリアを選択します。
  4. 「コマンド」から表示するコマンドを選択します。選択したコマンドのショートカットが、「現在のショートカット」セクションに表示されます。

ショートカットのリストの作成

  1. 編集/キーボードショートカットを選択します。
  2. セットメニューからショートカットセットを選択します。
  3. 「セット表示」をクリックします。

選択したセットの、使用中および未定義のすべてのショートカットの一覧のテキストファイルが開きます。

新しいショートカットセットの作成

  1. 編集/キーボードショートカットを選択します。
  2. 「新規セット」をクリックします。
  3. 新しいショートカットセットの名前を入力して、元とするセットメニューから基準にするセットを選択し、「OK」をクリックします。

ショートカットの作成または再定義

  1. 編集/キーボードショートカットを選択します。
  2. セットメニューからショートカットセットを選択するか、「新規セット」をクリックして新しいショートカットセットを作成します。

    注意:

    デフォルトのショートカットセットは変更することはできません。代わりにデフォルトのショートカットのコピーを編集します。

  3. 「機能エリア」で、定義または再定義するコマンドを含むエリアを選択します。
  4. コマンドリストから定義または再定義するコマンドを選択します。
  5. 「新規ショートカット」ボックスをクリックして、新しいショートカット用のキーを押します。キーの組み合わせが他のコマンド用に使用されている場合は、「現在の割り当て」にそのコマンドが表示されます。この場合は、オリジナルのショートカットを変更するか、別の新しいショートカットを指定するかを選択できます。

    注意:

    メニューコマンドに文字キー 1 つだけのショートカットを割り当てると、テキスト入力との区別がつかなくなります。挿入点がアクティブになっているときに文字キーが 1 つだけのショートカットを入力すると、InCopy では、そのキーの文字が挿入されるのではなく、コマンドが実行されます。

  6. 次のいずれかの操作を行います。
    • ショートカットがない場合は、「割り当て」をクリックして新しいショートカットを作成します。

    • コマンドに別のショートカットを追加するには、「割り当て」をクリックします。

  7. ダイアログボックスを閉じるには、「OK」をクリックします。ダイアログボックスを開いたまま、さらにショートカットを入力する場合は「保存」をクリックします。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー