InDesignには、問題なく出力するためのさまざまな機能が用意されています。なかでも、ドキュメントの問題点をチェックしてくれる「ライブプリフライト」は入稿時には必須となる作業です。問題点がなければ「パッケージ」機能を使用して必要なファイルを収集します。これらの機能を使用して、エラーのないワークフローを構築しましょう。

InDesignには、問題なく出力するためのさまざまな機能が用意されています。なかでも、ドキュメントの問題点をチェックしてくれる「ライブプリフライト」は入稿時には必須となる作業です。問題点がなければ「パッケージ」機能を使用して必要なファイルを収集します。これらの機能を使用して、エラーのないワークフローを構築しましょう。

ライブプリフライト

せっかく作ったドキュメントであっても、きちんと出力できなくては意味がありません。InDesignには、ドキュメントの問題点をチェックするための強力な機能が搭載されています。それがプリフライト機能です。プリフライトはInDesign 1.0の頃から搭載されており、RGBや未更新の画像がないかをチェックできたり、使用しているフォントの問題やインキの確認等もできるので、印刷会社へのデータ入稿時には欠かせない機能となっていました。このプリフライト機能が、InDesign CS4ではさらに強力な機能に生まれ変わりました。

ただ単に、ライブで(制作しながら)プリフライトできるようになっただけではありません。チェックする内容を細かくカスタマイズすることが可能となりました。もちろん、仕事の内容に合わせてプロファイルを使い分けることもできます。チェックする画像解像度の指定や最小線幅の指定をはじめ、これまでとは比べ物にならないくらい多くの項目のチェックが可能となっており、より安全なデータ作成が実現できます。
 

ライブプリフライトによる修正方法

ドキュメントに何らかの問題がある場合には、ドキュメントウィンドウ左下に赤い丸印とエラーの個数が表示されます。図では、2個のエラーが見つかったことをあらわしています。
ウィンドウ左下のエラーが表示されるている部分をダブルクリックすると[プリフライト]パネルが表示されます(あらかじめ[ウィンドウ]メニューから表示しておいてもかまいません)。

このパネルでは、エラーの詳細な内容を確認できます。図ではオーバーセットテキストが2箇所あることをあらわしており、目的のエラー項目を選択すると、さらに詳細なエラーの内容を確認できます。

エラー項目の部分をダブルクリックすると、拡大表示された状態で自動的にエラー箇所に移動します。目的に合わせて問題点を修正しましょう。ここでは、テキストフレームを大きくしてテキストのあふれを解消しました。

エラーを1箇所修正したことにより、[プリフライト]パネルに表示されるエラー数は1つ減ります。同様の手順で他のエラーも修正していきます。

エラーがすべて無くなると、[プリフライト]パネルには緑色の丸印と[エラーなし]が表示されます。

カスタムプロファイルの作成

あらかじめ用意されているプロファイルでは、チェックされる項目が少なく、実務ではあまり役に立ちません。そこで、オリジナルのプロファイルを作成して使用するとよいでしょう。

まず、[プリフライト]パネルのパネルメニューから[プロファイルを定義]を選択します。

[プリフライトプロファイル]ダイアログが表示されるので、まず左側のリストから[基本]を選択してみましょう(これがデフォルトで設定されているプロファイルです)。

すると[基本]の設定内容が右側のウィンドウで確認できます。オンになっている項目に関してのみチェックを行っているわけですが、[基本]では「不明および変更済みリンク」と「アクセスできないURLリンク」「オーバーセットテキスト」「環境にないフォント」の4項目しかチェックしていないのが分かります。

では、新しいプロファイルを作成して、より細かくチェックできるようにしてみましょう。ダイアログ左下の「+」アイコンをクリックすると新しいプロファイルが作成されるので、任意の名前を付け、右側のウィンドウでチェックしたい項目を指定していきます。

ここでは、カラー/グレースケール/1ビット画像の各最小解像度やカラーモード、最小線幅等を設定しました。なお、プロファイルは書き出し、読み込みはもちろん、ドキュメントに埋め込むことも可能です。

[プリフライト]パネルの[プロファイル]に、新規で作成したプロファイルを指定します。より厳しい内容のプロファイルに変更したことで、新たにエラーが検出されました。
なお、多くの項目をチェックするプロファイルは、動作スピードにも影響を与えるので注意してください(カスタムプロファイルの適用は、最終段階で行うのが良いかもしれません)。


パッケージ

制作が終わったドキュメントは印刷会社等に入稿します。生データで入稿する場合には、InDesignドキュメントをはじめ、リンク画像や欧文フォントも一緒に添付する必要がありますが、手作業で行っていては添付漏れを起こす可能性もあります。そこで、必ずパッケージを実行するようにしましょう。リンク画像や欧文フォントを自動で収集してくれるので、添付漏れの心配がありません。また、InDesignドキュメントを別名保存するので、ファイルサイズもコンパクトにできます。入稿前の最後の作業、それがパッケージというわけです。

パッケージの手順

入稿するドキュメントを開いた状態で、[ファイル]メニューから[パッケージ]を選択します。
[パッケージ]ダイアログが表示されるので、問題がなければ[パッケージ]ボタンをクリックします。なお、問題がある場合には警告アイコンが表示されます。

[印刷の指示]ダイアログが表示されるので、各項目を入力し、[続行]ボタンをクリックします。何かあった時に連絡が取れるよう、きちんと入力しておきましょう。

[パッケージ]ダイアログが表示されるので、[名前]と[場所]を指定し、[パッケージ]ボタンをクリックします。なお、各項目にチェックを入れると、以下のような動作となります。目的に合わせて設定してください。

フォントのコピー(欧文フォントのみ)ドキュメントで使用している欧文フォントをコピーします。なお、和文フォントもアドビのフォントに限り収集されます。

リンクされたグラフィックのコピー:リンク画像をコピーします。

パッケージ内のグラフィックリンクの更新:コピーされたドキュメントと画像の関連付けを維持するため、リンクをすべてパッケージフォルダの場所に変更します。

ドキュメントハイフネーション例外のみ使用: ドキュメントの制作環境にあるユーザ辞書を埋め込みます。
 
非表示および印刷しないコンテンツのフォントとリンクを含める:非表示レイヤーで使用しているフォントやリンク画像を収集します。
 
レポートを表示:パッケージ終了後、出力仕様書を自動的に表示します。

[警告]ダイアログが表示されるので、[OK]ボタンをクリックします。なお、このダイアログを次回から表示したくない場合には、[再表示しない]にチェックを入れてから[OK]ボタンをクリックします。
指定した場所に、InDesignドキュメントやリンク画像、欧文フォント、出力仕様書がパッケージされます。


その他のチェック機能

InDesignには、プリフライト以外にもさまざまなチェック機能が用意されています。データ入稿前には、これらの項目も必ずチェックするようにしましょう。

オーバープリントプレビュー

[表示]メニューから[オーバープリントプレビュー]をオンにすることで、オーバープリントの状態を確認できます。特に確認しておきたいのが、意図しない箇所に誤ってオーバープリントが適用されていないかどうかです。きちんと確認しておきましょう。

なお、[スウォッチ]パネルの[黒]を100%で適用した箇所は、デフォルト設定では自動的にオーバープリントが適用されるようになっています。図は[オーバープリントプレビュー]がオフの場合とオンの場合。[オーバープリントプレビュー]をオンにしたことで、表示が変わったのが確認できます。

[分版]パネル

[分版]パネルの[表示]に[色分解]を選択し、各版の表示・非表示を切り替えることで、それぞれの版の状態を確認できます。また、[表示]に[インキ限定]を選択してフィールドに数値(%)を入力すると、その数値を超える箇所がハイライト表示されます。[インキ限定]は、総インキ量のチェックをしたい場合に使用すると便利な機能です。

[透明の分割・統合]パネル

[透明の分割・統合]パネルの[ハイライト]を指定すると、その選択した内容にマッチする箇所をハイライト表示できます。とくに透明機能を使用した際には、チェックするようにしておきましょう。
図は[ハイライト]に[透明オブジェクト]を選択したもの(左)と[アウトライン化される線]を選択したもの(右)。

このページは役に立ちましたか。