この情報は、米国アドビシステムズ社が提供している情報をもとにローカライズし、作成したものです。

 

日本語環境での動作保証はしておりませんのでご了承ください。

 

内容 (What's Covered)

 

A. フォントをインストールするか有効にします

B. 環境にないフォントを別のフォントに置き換えます

C. フォントがアウトラインファイルとビットマップファイルを持っていることを確認します

D. フォントリストファイルを再作成します

E. 有効なフォントの数を減らすか破損したフォントのトラブルシューティングを行います

F. InDesign CS 3.0.1 日本語版 2005 年 4 月(CS2 互換アップデート)版のインストール(InDesign CS のみ)

 

この文書では、Adobe InDesign CS/CS2 で環境にないフォントが使用されている文書を開く際のエラーに対処する方法について説明します。

 

InDesign で文書を開いたり、テキストや画像を読み込んだり、PageMaker 6.5 ~ 7.x や QuarkXPress 3.3x ~ 4.1 ファイルを変換する際、InDesign が環境にないフォントを検知すると、以下のようなエラーメッセージを表示します。

  • 「ドキュメント "<ファイル名>" は、システムで現在利用していないフォントを 1 つ以上使用しています。オリジナルフォントが利用可能になるまで、代用フォントを使用してテキストをフォーマットします。」



 

また、InDesign では以下のように、環境にないフォントを示します。

  • 環境にないフォントは [フォント] メニュー先頭の「無効」メニュー内に表示されます。



  • 失われたフォントを使用しているテキストは、ピンク色でハイライトされています。



 

例えば、コンピュータにインストールされているフォントが、環境にないフォントとして検出される場合もあります。その原因はフォントの破損や、フォントのインストール環境によっても異なります。この文書を有効に活用するため、以下に記載の内容を順序どおり行ってください。

 

 A. フォントをインストールするか有効にします

 

環境にないフォントをインストールします。フォントがすでにインストールされており、フォント管理ユーティリティを使用している場合は、フォントが有効であるか確認してください。フォント管理ユーティリティを使用している場合は、ユーティリティに付属の取り扱い説明書を参照してください。

また、InDesign で使用できないフォントが、他のアプリケーションでも使用できるかどうかを確認します。他のアプリケーションでも同様に表示されない場合は、そのフォントを再インストールする必要があります。

 

 注意 : フォントのインストール後、コンピュータの再起動が必要な場合があります。

 

InDesign 文書に含まれている環境にないフォントが、Bold や Oblique などのスタイル情報を含んでいる場合、そのスタイル情報が InDesign で認識され文書上で反映されていることを確認します。InDesign は環境に含まれていないフォントのスタイル情報を認識しサポートします。ただし、フォントによっては Bold や Oblique などのスタイルを持っていないものがあるため、置き換えるフォントの種類によっては、そのスタイル情報が反映されません。例えば元のフォントに Bold のスタイルが適用されている場合、置き換えるフォントも同様に Bold のスタイル要素を含んでいないと、そのスタイル要素を反映させることができません。

 

 注意 : Mac OS X は他のバージョンの Mac OS とは異なるフォントのインストールと管理をします。詳細な情報は以下の Apple 社 Web サイトを参照してください。

Mac OS X フォントの保存場所とその目的

URL : http://til.info.apple.co.jp/cgi-bin/WebObjects/TechInfo.woa/wa/showTIL?id=106417

 

また、以下の文書も併せて参照してください。

文書番号 223072 Mac OS X におけるフォント問題のトラブルシューティング

 

 B. 環境にないフォントを別のフォントに置き換えます

 

[フォント検索] コマンドを使用して、失われたフォントをインストールされているフォントに置き換えます。[フォント検索] コマンドは読み込まれたグラフィック上のフォントは置き換えません。配置された EPS ファイルや PDF ファイルに失われたフォントが含まれている場合は、フォントを再インストールするか、EPS ファイルや PDF ファイルを再作成しフォントを埋め込んでください。

 

 注意 : 置き換えるフォントが失われたフォントと大きさが異なる場合、フォントの置き換えによって文書のレイアウトや見栄えが変更される場合があります。

 

失われたフォントを置き換えるには、以下の操作を行います。

  1. InDesign で文書を開きます。
  2. [書式] メニューから [フォント検索] を選択します。
  3. [フォント検索] ダイアログボックスで [ドキュメントのフォント] リストから失われたフォントを選択します。



  4. [次で置換] セクションの [フォント]、[スタイル] 各ポップアップメニューから置き換えるフォントとフォントスタイルを選択します。
  5. [最初を検索] をクリックし、その後 [変更] もしくは [変更/検索] をクリックして失われたフォントの適用箇所をハイライト表示して変更するか、すべての失われたフォントを置き換えるには、[すべてを置換] をクリックします。
  6. 必要なフォントの置き換えがすべて完了したら [完了] をクリックします。

 

 C. フォントがアウトラインファイルとビットマップファイルを持っていることを確認します

 

環境にないフォントが Type1(PostScript)フォントの場合、以下のシステム階層のフォルダに、それぞれのアウトラインファイルおよびビットマップファイルを保持していることを確認します。

 

 注意 : ATM Deluxe などのフォント管理ユーティリティを使用している場合、ハードドライブ上のほかの場所にフォントがインストールされる場合があります。

 

- Windows XP

アウトラインファイル(*.pfm、*.mmm)

Windows¥Fonts

ビットマップファイル(*.pfb、*.afm)

Windows¥Fonts

 

- Windows 2000

アウトラインファイル(*.pfm、*.mmm)

Winnt¥Fonts

ビットマップファイル

PSFONTS

(システムドライブ直下のフォルダです。)

 

- Mac OS X



 注意 : [情報を見る] コマンドを使用して、それぞれのフォルダが Type1(PostScript)フォントのアウトラインファイルとビットマップファイルを含んでいるか、またはフォントがビットマップファイルを含んでいるか確認します。

 

ライブラリ/Fonts

システム/ライブラリ/Fonts

ユーザ/ライブラリ/Fonts

ユーザ/ライブラリ/Application Support/Adobe/Fonts

アプリケーション/Adobe InDesign <バージョン>/Fonts

 

 D. フォントリストファイルを再作成します

 

フォントリストファイルの破損が原因で、InDesign がフォントを認識できない場合があります。フォントリストファイルは新しく作り直すことが可能です。以下の操作を行います。

 

Windows の場合

  1. すべてのアプリケーションを終了します。
  2. [スタート] メニューから [検索] を選択し、[ファイルとフォルダすべて] をクリックします。
  3. 以下のいずれかを行います。

    - Windows XP の場合

    [ファイル名のすべてまたは一部] テキストボックスに「Adobefnt*.lst」と入力し、[検索] をクリックします。

    - Windows 2000 の場合

    [ファイルまたはフォルダの名前] テキストボックスに「Adobefnt*.lst」と入力し、[検索開始] をクリックします。
  4. リストされたすべてのファイルを選択し、[ファイル] メニューから [削除] を選択します。

    ※ 他の Adobe アプリケーション Font List ファイルを削除した場合、Adobe アプリケーションの次回起動時にフォントリストファイルが再作成されます。
  5. InDesign を再起動します。InDesign は起動時にフォントリストファイルを再作成します。

 

Macintosh の場合

  1. すべてのアプリケーションを終了します。
  2. [ファイル] メニューから [検索] を選択し、以下のいずれかを行います。

    - Mac OS X 10.4.x の場合

    [コンピュータ] ボタンをクリックし、[検索ボックス] に「Adobefnt」と入力して Return キーを押します。

    - Mac OS X 10.2.x ~ 10.3.x の場合

    [検索する場所] ポップアップメニューから [ローカルディスク] を選択し、[検索条件] セクションでポップアップメニューから [名前が] を選択します。続いてテキストボックスに「Adobefnt」と入力し、[検索] をクリックします。
  3. ファイルを選択し、[ファイル] メニューから [ゴミ箱に入れる] を選択します。
  4. 手順 2. ~ 3. を残りのすべてのファイルに対して繰り返します。
  5. Mac OS X 10.4以降では、検索されない以下の場所にAdobeFntxx.lstがあります。フォルダを開き、AdobeFntxx.lstをゴミ箱に捨てます。

    - ユーザ/[ユーザ名]/ライブラリ/Caches/Adobe/Fonts/

    - ユーザ/[ユーザ名]/ライブラリ/Caches/Adobe/TypeSpt/

    - ユーザ/[ユーザ名]/ライブラリ/Caches/Adobe/TypeSupport/

    - ユーザ/[ユーザ名]/ライブラリ/Caches/Adobe/TypeSupport/CMaps
  6. InDesign を再起動します。InDesign は起動時にフォントリストファイルを再作成します。

 

 E. 有効なフォントの数を減らすか破損したフォントのトラブルシューティングを行います

 

システム上に大量のフォントがある場合や、いくつかのフォントが破損している場合、InDesign はフォントを認識しない場合があります。フォントの数を減らす方法や破損したフォントのトラブルシューティングに関するより詳しい情報については、以下の弊社技術文書を参照してください。

文書番号 223072 Mac OS X におけるフォント問題のトラブルシューティング

文書番号 223039 Windows におけるフォント問題に関するトラブルシューティング

 

 F. InDesign CS 3.0.1 日本語版 2005 年 4 月(CS2 互換アップデート)版のインストール(InDesign CS のみ)

 

InDesign CS で作成したファイルを InDesign CS2 で開く場合、InDesign CS 3.0.1 日本語版 2005 年 4 月(CS2 互換アップデート)版をインストールしてから、INX ファイルを書き出す必要があります。アップデートインストールを行うには、弊社 Web サイト http://www.adobe.com/jp/downloads/ を参照するか、InDesign の [ヘルプ] メニューから [更新] を選択します。アップデート手順に関する詳細は、以下の文書を参照してください。

文書番号 224003 Win 版 InDesign CS 3.0.1 アップデートインストール手順

文書番号 224011 Mac 版 InDesign CS 3.0.1 アップデートインストール手順

 

 

追加情報 (Additional Information)

 

 

 

InDesign はファイルを開く際、またはテキストや画像を読み込む際に失われたフォントのチェックを行います。フォントが見つからない場合は警告を表示し、[フォント] メニューの [無効] セクションにフォントを表示します。InDesign の初期設定では、代用フォントが使用されている箇所がピンク色でハイライトされます。このハイライトを無効にするには、[編集](Windows)/[InDesign](Macintosh)メニューから [環境設定] - [組版] を選択し、[置換フォント] のチェックをはずします。

 

InDesign は、代替フォントを類似した表示のフォントに置き換えます。InDesign は置き換えの際に ATM フォントデータベースを参照します。データベース内に環境にないフォントについての適切な情報がない場合には、デフォルトフォントを使用して置き換えます。

 

アウトラインフォントがインストールされていない場合、印刷が正しく実行されません。ビットマップフォントがインストールされていない場合、フォントメニューにフォントが表示されません。

 

InDesign はシステム階層のフォルダおよび Adobe または InDesign 特有のフォントフォルダの両方を参照します。(Mac OS X には複数のシステムレベルのフォントフォルダがあります。「ライブラリ/Fonts」、「システムフォルダ/ライブラリ/Fonts」、「ユーザ/<ユーザ名>/ライブラリ/Fonts」)

InDesign は以下の場所にフォントをインストールします。

 

InDesign バージョン

Windows

Macintosh

InDesign CS2

Program Files¥Common Files¥Adobe¥Fonts

Adobe Caslon Pro

Adobe Garamond Pro

Adobe Jenson Pro

Adobe Ming Std

Adobe Myungjo Std

Adobe Song Std

Caflisch Script Pro

Kozuka Gothic Pro 小塚ゴシック Pro

Kozuka Gothic Std 小塚ゴシック Std

Kozuka Mincho Pro 小塚明朝 Pro

Kozuka Mincho Std 小塚明朝 Std

Letter Gothic Std

Lithos Pro

Myriad Pro Condensed

Poplar Std

Ryo Text Std

Trajan Pro

Ryo Display Std

ライブラリ/Application Support/Adobe/Fonts

Adobe Caslon Pro

Adobe Garamond Pro

Adobe Jenson Pro

Adobe Ming Std

Adobe Myungjo Std

Adobe Song Std

Caflisch Script Pro

Kozuka Gothic Pro 小塚ゴシック Pro

Kozuka Gothic Std 小塚ゴシック Std

Kozuka Mincho Pro 小塚明朝 Pro

Kozuka Mincho Std 小塚明朝 Std

Letter Gothic Std

Lithos Pro

Myriad Pro Condensed

Poplar Std

Ryo Text Std

Trajan Pro

Ryo Display Std

InDesign CS

Program Files¥Common Files¥Adobe¥Fonts

Caflisch ScriptR Pro

Adobe Caslon. Pro

Adobe Garamond Pro

Adobe Jenson. Pro

Letter Gothic Std

LithosR Pro

MyriadR Pro

PoplarR Std

TrajanR Pro

Kenten Generic

Kozuka Gothic. Pro 小塚ゴシック Pro

Kozuka Gothic Std 小塚ゴシック Std

Kozuka Mincho Pro 小塚明朝 Pro

Kozuka Mincho Std 小塚明朝 Std

Ryo. Display Std りょう Display Std

Ryo Text Std りょう Text Std

Library/Application Support/Adobe/Fonts

Caflisch ScriptR Pro

Adobe Caslon. Pro

Adobe Garamond Pro

Adobe Jenson. Pro

Letter Gothic Std

LithosR Pro

MyriadR Pro

PoplarR Std

TrajanR Pro

Kenten Generic

Kozuka Gothic. Pro 小塚ゴシック Pro

Kozuka Gothic Std 小塚ゴシック Std

Kozuka Mincho Pro 小塚明朝 Pro

Kozuka Mincho Std 小塚明朝 Std

Ryo. Display Std りょう Display Std

Ryo Text Std りょう Text Std

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー