この文書は、InDesign CS2 の基本的な使用方法を分かりやすく図解した内容となっています。

 

索引は参照者がドキュメント内を検索するのに非常に役立ちます。

 

InDesign では [索引] パレットを使用して索引の作成、編集、プレビューを行うことができます。ここでは例として、ブック内で索引を作成する方法について紹介します。

索引作成の準備

索引を作成する

索引を作成する上での注意

 

・ 索引の表示について、どのくらいの見出しレベルが必要か、他の関連した見出しを参照させるべきか、  

簡単なキーワード索引でよいのかなどを検討します。

・ 参照者が情報を検索する、いくつかの方法を予想します。

  例えば、何かの動物を見て、他の動物についての情報を探したり、

  野生生物や動物誌を調べる可能性を考えます。

・ ドキュメントの内容が、今後変更、削除されにくい部分に索引項目を設定するようにします。

・ 見出しリストを使用して語句の整理を行います。よく構成された索引には見出しに整合性があります。

・ 索引を生成する前に、何回か索引を再検討します。

  重複項目、弱い主題範囲、スペルの間違い、大文字使用と言葉遣いの間違いを探します。

 索引作成の準備

 

[ファイル] メニューの [開く] をクリックし、任意のブックファイル (.indb) を開きます。

 

 

 

 

 

[ファイル] メニューの [新規] をポイントし、[ドキュメント] をクリックし、索引用のドキュメントを新規作成します。

※ ドキュメントの新規作成方法について詳しくは、文書番号 224399 [基本操作] 書類を新規作成するには をご参照ください。

 

 

 

 

 

[ブック] パレットの [ドキュメントを追加] をクリックし、新規作成した索引用のドキュメントを [ブック] パレットの 1 番下に追加します。

 

 

[ウィンドウ] メニューの [書式と表] をポイントし、[索引] をクリックして [索引] パレットを表示します。

 

 

索引として使用したい文字をドラッグします。

 

 

 

 

 

[索引] パレットの [参照] をクリックし、[新規索引項目を作成] をクリックします。

 

 

 

 

 

[読み] を入力し、[追加] または [すべて追加] をクリックします。

ここでは例として、[追加] をクリックします。

次に [終了] をクリックします。

 

※ [すべて追加] をクリックすると、同じ語句が検索され、自動的に索引マーカを設定することができます。

 

 

 

 

 

[索引] パレットに追加されました。

Step 5~7 に従い、索引項目として追加したい項目をすべて追加します。

 

 

 

↑top

 索引を作成する

 

索引用に新規作成したドキュメントを開きます。

 

 

 

 

 

[索引] パレットで [ブック] にチェックを付け、[索引の作成] をクリックします。

 

 

 

 

 

[タイトル] に索引のタイトルを入力し、[タイトルのスタイル] を設定します。

次に [ブックのドキュメントを含む] にチェックを付け、[フレームの方向] を選択し、[OK] をクリックします。

 

 

 

 

 

マウスポインタが [ ] の形に変わっている状態で、ドキュメントの左上端をクリックし、索引を流し込みます。

 

 

 

 

 

索引が作成されました。

 

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー