この情報は、米国アドビシステムズ社が提供している情報をもとにローカライズし、作成したものです。

 

日本語環境での動作保証はしておりませんのでご了承ください。

問題点 (Isseu)

 Adobe InDesign の「Fonts」フォルダへインストール、またはコピーしたフォントが [書式] メニューのフォントメニュー、あるいは [文字] パレットのフォントメニューに表示されません。

 解決方法 (Solutions)

この問題を解決するには、以下の A. ~ H. いずれか、あるいは複数を行います。

 

A. InDesign CS2 にアップグレードします。

B. フォントメニューで他のセクションを参照します。

C. フォントファイルにファイルタイプとクリエータ情報を追加します。(Mac OS 9 のみ)

D. フォント管理ユーティリティを使用してフォントを読み込みます。

E. 同一の PostScript 名を持つフォントを使用している場合は、1 つのフォントのみ有効にします。

F. フォントリストファイルを再作成します。

G. フォントをオペレーティングシステムのフォントフォルダへコピーします。

H. InDesign の「Fonts」フォルダへフォントをコピーし、フォントを有効にします。

 

 A. InDesign CS2 にアップグレードします。

InDesign CS2 へのアップグレードを行い、フォントファイルを InDesign CS2 の「Fonts」フォルダにコピーします。

InDesign CS2 のアップグレード版は、アドビストアおよび正規代理店から購入することができます。詳細については、以下の弊社 Web サイトを参照してください。

 

アドビストア

URL : https://istore.adobe.com/b2c_adobe/b2c/init.do?shop=JP&language=JA&areaID=IDSN

販売パートナーのご紹介

URL : http://www.adobe.com/go/gnavtray_store_otherwaystobuy_jp

 

 B. フォントメニューで他のセクションを参照します。

フォントの PostScript 名や使用するアプリケーションによって、フォントメニューに表示されるフォント名が異なる場合があります。

OpenType フォントは、フォントメニュー下部の別のセクションに表示されることがあります。

 

 C. フォントファイルにファイルタイプとクリエータ情報を追加します。(Mac OS 9 のみ)

弊社が提供する OpenType FileTyper ユーティリティを使用して、OpenType フォントファイルの破損したクリエータ情報やファイルタイプを修復します。

 

 注意 :  OpenType FileTyper はクラシックアプリケーションです。 Mac OS X ではクラシック環境で動作します。

 

以下の操作を行います。

  1. 以下の弊社 Web サイト(US)から OpenType FileTyper をダウンロードします。



    URL : http://store.adobe.com/type/browser/otf_typer.sit.hqx
  2. ダウンロードした「otf_typer.sit.hqx」ファイルを解凍します。



     注意 :  OpenType FileTyper は圧縮ファイルのため、ダウンロード後に解凍する必要があります。解凍ツールをお持ちでない場合は、文書番号 4545 解凍ツールのダウンロードページ一覧 を参照して解凍ソフトを入手してください。
  3. 解凍後に作成された「OTF File Typer」アイコンに、OpenType フォントファイルをドラッグします。OpenType フォントファイルの情報が修復され、正しいファイルタイプとクリエータ情報が追加されます。

  

 D. フォント管理ユーティリティを使用してフォントを読み込みます。

フォント管理ユーティリティを使用している場合は、製造元の Web サイトから最新のアップデータをダウンロードし適用します。その後、フォントの読み込みを行います。

  

 E. 同一の PostScript 名を持つフォントを使用している場合は、1 つのフォントのみ有効にします。

OpenType フォントと Type 1 フォントなど、異なる形式のフォントで同一の PostScript 名を持つフォントを使用している場合には、1 つの形式のフォントのみを有効にして InDesign を起動します。

 

 F. フォントリストファイルを再作成します。

フォントリストファイルの破損が原因で、InDesign がフォントを認識しない場合があります。以下の操作を行い、フォントリストファイルを再作成します。

 

Windows

  1. すべてのアプリケーションを終了します。
  2. [スタート] メニューから [検索](Windows XP)/[検索] - [ファイルやフォルダ](Windows 2000)を選択します。
  3. 以下のいずれかの操作を行います。

    - Windows XP の場合

    [ファイルとフォルダすべて] をクリックして、[ファイル名のすべてまたは一部] テキストボックスに「Adobefnt」と入力し、[検索] をクリックします。

    - Windows 2000 の場合

    [ファイルまたはフォルダの名前] テキストボックスに「Adobefnt」と入力し、[検索開始] をクリックします。
  4. 検索されたすべての「AdobeFntxx.lst」ファイル(xx には数字が入ります)を選択し、[ファイル] メニューから [削除] を選択します。

    ※ 他の Adobe アプリケーションのフォントリストファイルを削除した場合、Adobe アプリケーションの次回起動時にフォントリストファイルが再作成されます。
  5. InDesign を再起動します。

 

Macintosh

  1. すべてのアプリケーションを終了します。
  2. [ファイル] メニューから [検索] を選択し、以下のいずれかの操作を行います。

    - Mac OS X 10.4 の場合

    [コンピュータ] ボタンをクリックし、[検索ボックス] に「Adobefnt」と入力して Return キーを押します。

    - Mac OS X 10.2 ~ 10.3 の場合

    [検索する場所] ポップアップメニューから [ローカルディスク] を選択し、[検索条件] セクションでポップアップメニューから [名前が] を選択します。続いてテキストボックスに「Adobefnt」と入力し、[検索] をクリックします。

    - Mac OS X 10.1 ~ Mac OS 9.x の場合

    システムドライブを検索場所に指定し、Sherlock のテキストボックスに「Adobefnt」と入力して Return キーを押します。
  3. 検索によって見つけられたすべての「AdobeFntxx.lst」ファイル(xx には数字が入ります)をゴミ箱に移動します。



     注意 : 「adobefnt.db」ファイルは削除しないでください。
  4. Mac OS X 10.4以降では、検索されない以下の場所にAdobeFntxx.lstがあります。フォルダを開き、AdobeFntxx.lstをゴミ箱に捨てます。

    - ユーザ/[ユーザ名]/ライブラリ/Caches/Adobe/Fonts/

    - ユーザ/[ユーザ名]/ライブラリ/Caches/Adobe/TypeSpt/

    - ユーザ/[ユーザ名]/ライブラリ/Caches/Adobe/TypeSupport/

    - ユーザ/[ユーザ名]/ライブラリ/Caches/Adobe/TypeSupport/CMaps

  

 G. フォントをオペレーティングシステムのフォントフォルダへコピーします。

フォント管理ユーティリティを使用してフォントを有効にしている場合は、フォントファイルを以下のオペレーティングシステムのフォントフォルダへコピーします。

Windows XP

Windows¥Fonts

Windows 2000

WINNT¥Fonts

Mac OS X

Macintosh HD/ユーザ/<ユーザ名>/ライブラリ/Fonts

Mac OS 9

Macintosh HD/システムフォルダ/フォント

  

 H. InDesign の「Fonts」フォルダへフォントをコピーし、フォントを有効にします。

  1. すべてのアプリケーションを終了します。
  2. フォントを InDesign の「Fonts」フォルダへコピーします。

    - Windows の場合

    Program Files¥Adobe¥Adobe InDesign <バージョン>¥Fonts

    - Mac OS X の場合

    Macintosh HD/アプリケーション/Adobe InDesign <バージョン>/Fonts

    - Mac OS 9.x の場合

    Macintosh HD/Applications/Adobe InDesign <バージョン>/Fonts
  3. InDesign を再起動します。

  追加情報 (Additional Information)

 

- InDesign と Illustrator でフォントを読み込む際、フォントファイルのクリエータ情報とファイルタイプを参照します。Mac OS X 10.3 以降に付属する「Font Book」は、クリエータ情報やファイルタイプのないフォントも読み込み可能です。

- 同一の PostScript 名を持つフォントを複数使用している場合、InDesign でこれらのフォントを正しく読み込めないことがあります。

- フォントリストファイルには、Adobe アプリケーションで使用可能なフォントリストが含まれています。フォントリストファイルに含まれている情報がファイルごとに異なる場合、Adobe アプリケーションのメニューに表示されない可能性があります。フォントリストファイルを再作成することによって、確実に最新のフォント情報を含んだフォントリストを構成することができます。

- オペレーティングシステム、または Adobe Type Manager や Extensis Suitcase などのフォント管理ユーティリティでフォントを読み込むことによって、インストールしたフォントを InDesign で正常に表示することができます。

- InDesign では、InDesign の「Fonts」フォルダにインストールされたフォントを読み込むことができます。InDesign CS2 にアップグレードし、InDesign CS2 の「Fonts」フォルダにフォントをインストールすることで、フォントが正しく読み込まれるようになります。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー