問題点 (Issue)

Adobe InDesign CS3/CS4 で見開きから始まる文書を作成することができません。

解決方法 (Solutions)

この問題を解決するには、以下の A. ~ C. いずれかの操作を行います。

A. [ドキュメントページの移動を許可] を無効にして 1 ページ目を削除します

  1. InDesign を起動し、[ファイル] メニューから[新規] - [ドキュメント] を選択します。
  2. [新規ドキュメント] ダイアログボックスの [見開きページ] にチェックを入れ、ページ数その他の必要なオプションを設定し、新規文書を作成します。
  3. [ページ] パネルが表示されていない場合は、[ウィンドウ] メニューから [ページ] を選択します。
  4. パネルメニューの [ドキュメントページの移動を許可] にチェックが入っている場合は、選択してチェックをはずします。有効になっている場合はメニュー左側にチェックマークが表示されています。





     
  5. 1 ページ目を削除、または [ページ] パネル内のごみ箱へドラッグします。

    ※ 見開きページを追加する場合には、[ページ] パネルのメニューから [スプレッドを複製] を選択します。

 

B. [選択スプレッドの移動を許可] を無効にして 1 ページ目を削除します

  1. InDesign を起動し、[ファイル] メニューから [新規] - [ドキュメント] を選択します。
  2. [新規ドキュメント] ダイアログボックスの [見開きページ] にチェックを入れ、ページ数その他の必要なオプションを設定し、新規文書を作成します。
  3. [ページ] パネルが表示されていない場合は、[ウィンドウ] メニューから [ページ] を選択します。
  4. [ページ] パネル上で、最初の見開きページを選択します。(2 - 3 ページ)

    ※ 見開きページを一度に選択する場合は、ページアイコン下のページ番号をクリックします。

     
  5. パネルメニューの [選択スプレッドの移動を許可] にチェックが入っている場合は、選択してチェックをはずします。有効になっている場合はメニュー左側にチェックマークが表示されています。

    ※ [ドキュメントページの移動を許可] は有効にしておきます。

     



     
  6. 1 ページ目を削除、または [ページパネル] 内のごみ箱へドラッグします。

    ※ 見開きページを追加する場合には、[ページ] パネルの [スプレッドを複製] を使用します。

 

C. ページの開始番号を指定して、2 ページ目から始まるドキュメントを作成します

注意 注意 : 自動ページ番号を設定する文書には使用できません。

  1. InDesign を起動し、[ファイル] メニューから [新規] - [ドキュメント] を選択します。
  2. [新規ドキュメント] ダイアログボックスの [見開きページ] にチェックを入れ、ページ数その他の必要なオプションを設定し、新規文書を作成します。
  3. [ページ] パネルが表示されていない場合は、[ウィンドウ] メニューから [ページ] を選択します。
  4. [ページ] パネル上で 1 ページ目を選択し、パネルメニューから [ページ番号とセクションの設定] を選択します。
  5. [ページ割り当てを開始] を選択し、テキストボックスに「2」と入力して [OK] をクリックします。





     
  6. [編集](Windows)/[InDesign](Macintosh)メニューから [環境設定] -[一般] を選択します。
  7. [ページ番号] セクションの [表示] ポップアップメニューから [ページごと] を選択し、[OK] をクリックします。

    ※ この設定は、セクションごとにページ番号を 1 からつけるために行います。

追加情報 (Additional Information)

InDesign で横組み(左綴じ)の文書を作成する場合、右側の単ページから開始しますが、1 ページ目を削除することによって左ページから開始する見開きを作成することができます。

ページの追加や削除が行われた後の、ページやスプレッドの文書内での再配置は、[ドキュメントページの移動を許可] と [選択スプレッドの移動を許可] の設定によって動作が異なります。[ドキュメントページの移動を許可] は文書内のすべてのページに適用され、[選択スプレッドの移動を許可] はスプレッドごとに個別に設定します。4 ページ以上の文書で解決方法 B. の手順を行う場合は、先頭の空白ページをのぞくすべてのページを選択して、[選択スプレッドの移動を許可] を無効にしてから、先頭のページを削除してください。

先頭のページを削除した後の動作は、解決方法 A. と B. で以下のように異なります。

また、見開きから始まる文書にページを追加した後の動作は以下のように異なります。

[ドキュメントページの移動を許可] および [選択スプレッドの移動を許可] に関する詳細については、InDesign ヘルプを参照してください。

 

参考文献 (Further Reading)

『Adobe InDesign CS3 ヘルプ』「ページとスプレッドのアレンジ、複製、削除」

『Adobe InDesign CS4 ヘルプ』「ページとスプレッドの移動、複製、削除」

『Adobe InDesign CS3/CS4 ヘルプ』「スプレッドのページ番号割り当ての制御」

 

アドビコミュニティフォーラムをご利用下さい

この文章はお役に立てましたでしょうか?さらに情報をお探しになる場合には、アドビスタッフがお届けしている解決事例やメンバー同士での活発な意見交換をチェックできるコミュニティフォーラムをご利用下さい。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー