この情報は、米国アドビシステムズ社が提供している情報をもとにローカライズし、作成したものです。

 

日本語環境での動作保証はしておりませんのでご了承ください。

 

内容 (What's Covered)

 

A. 3D モデルキャプチャ用に 3D CAD アプリケーションを準備

B. サポートされる CAD アプリケーション

C. Acrobat 定義済み設定の復元

D. OpenGL 設定の変更

E. よくある質問

 

 A. 3D モデルキャプチャ用に 3D CAD アプリケーションを準備

 

 

Adobe Acrobat 9 Pro Extended を使用して、CAD アプリケーションから 3D モデルのキャプチャを行うためには、以下の準備が必要です。

 

- 3D CAD アプリケーションが OpenGL を使用するよう設定されているか確認します。3D CAD アプリケーションによって、OpenGL がサポートされていない場合があるため注意が必要です。

- キャプチャ品質を向上させるために、3D CAD アプリケーションの設定を調整します。コンパスや生成ツリー、XYZ 座標などは場合によってはキャプチャされることがあるため、すべて非表示にします。また、背景カリングを無効にし、プレーンな背景を使用します。3D CAD アプリケーションにおける一般的なキー設定については、この文書内で説明しています。

- Acrobat 9 Pro Extended でサポートされていない(弊社で動作確認が行われていない)アプリケーションについては、Acrobat 9 Pro Extended のドキュメントを参照して設定を行います。

 

 注意 1 : アプリケーションのバージョンによって、手順や設定が異なる可能性があります。

 注意 2 : 以下の CAD アプリケーション表示設定の変更は、アプリケーションの初期設定に基づいています。

 

 B. サポートされる CAD アプリケーション

 

以下の CAD アプリケーションは Acrobat 9 Pro Extended でサポートされています。

- 3ds Max/Viz

- 3ds Max 9

- 4DNAV

- ABAQUS/CAE

- Alias Studio 2008

- ArchiCAD 11

- Architrendz v2.1(ビルド 12005 以上)

- ArtiosCAD v7

- AutoCAD/AutoCAD Mechanical

- AutoCad 2005

- AutoCad 2007

- AutoCad 2008

- Autodesk Design Review 2009

- AutoStudio

- CATIA V4

- CATIA V5

- Catia V5 r16/r17/r18

- Deep Exploration

- DWF Viewer 6.5

- eDrawings

- Formz 6.5

- Gocad

- ICEM Surf

- I-DEAS

- I-DEAS 11/12

- Inventor

- Inventor 10

- Inventor 11/Inventor 2008

- Inventor 2009

- Java 3D(Java Web Start 経由)

- JT2Go v6

- Maya

- Mechanical Desktop

- MicroStation

- Multiphysics

- Naviswork Freedom

- Naviswork Jetstream v5

- Nx3/Nx4

- Nx5

- PAM-CRASH

- Pro/Desktop

- Pro/ENGINEER

- Pro/ENGINEER wildfire 3

- Project Reviewer

- Revit 5.1

- Revit Building 9/Revit structure 3

- Revit 2008

- Rhino 4

- Rhino 3D

- eM-Workplace(旧 RobCAD)

- Rockware

- SmartPlant Review 6.2

- Solid Edge

- SolidWorks

- SolidWorks Viewer 2008

- Unigraphics

- Vectorworks 12.5

- Vectorworks Viewer 2008

- VisView/VisMockup

 

この文書内に記載されていないアプリケーションは、キャプチャ候補として Acrobat により検出されます。これらのアプリケーション用の設定はあらかじめ定義されていますが、品質については保証されません。

 

 C. Acrobat 定義済み設定の復元

 

Acrobat 9 Pro Extended がインストールされる前に Acrobat 3D がインストールされていて、過去にキャプチャを実行したことがある環境の場合、Acrobat 9 Pro Extended の定義済み設定を使用できるようにするために、以前のキャプチャ設定を削除します。

  1. Acrobat を起動します。
  2. [編集] メニューから [環境設定] を選択し、カテゴリのリストから [3D Capture] を選択します。
  3. [3D Capture プリセット] セクションでリストから CAD アプリケーションを選択します。
  4. [プリセットを削除] をクリックします。



     注意 : リストからアプリケーションが削除されます。
  5. [OK] をクリックします。
  6. CAD アプリケーションを終了し、再起動します。
  7. [ファイル] メニューから [PDF の作成] - [3D Capture] を選択し、CAD アプリケーションを再検出します。

 

 D. OpenGL 設定の変更

 

Windows 上で 3D モデルのキャプチャを行う際、検証済みのアプリケーションに対して適切なプリセット設定を自動的に生成します。検証されていないアプリケーションから 3D モデルをキャプチャする際は、場合によっては OpenGL キャプチャ設定を変更する必要があります。これらの設定は 3D キャプチャ設定ダイアログボックスの OpenGL パネル内に配置されています。Acrobat 9 Pro Extended 環境設定の 3D キャプチャセクションで変更することができます。

同様に、UNIX プラットフォームで 3D モデルのキャプチャを行う際、場合によっては OpenGL キャプチャ設定を変更する必要があります。これらの設定は Acrobat 3D Capture Utility に配置されています。[ツール] メニューから [オプション] を選択し、[設定の編集] をクリックします。

 

CAD アプリケーションで設定の確認、変更を行うには以下の操作を行います。

 

 3ds Max/Viz

  1. [カスタマイズ] メニューから [環境設定] を選択します。
  2. [ビューポート] タブを選択します。
  3. [ディスプレイドライバ] の下の [ドライバを選択] をクリックします。
  4. [OpenGL] を選択し、[OK] をクリックします。

 

 制限事項 : 向き、始点、スケールは維持されません。寸法が正しくない可能性があります。

 

キャプチャを実行する前に、フルスクリーンモードに変更する必要があります。

 

Print Screen キーを押した後、以下の操作を行います。

  1. 3D キャプチャが開始されたことを通知するビープ音が鳴ります。
  2. 3ds Max ウインドウを再描画します。



     注意 : 3D キャプチャを終了する手段の一つとして、ウインドウのリサイズなどが有効です。

 

 

 3ds Max 9

  1. OpenGL 表示をアクティブにします。
  • [カスタマイズ] メニューから [環境設定] を選択します。
  • [ビューポート] タブを選択します。
  • [ドライバを選択] をクリックします。
  • [Direct 3D から復帰] をクリックします。
  • [OpenGL] を選択します。
  1. キャプチャを実行する前に、以下の操作を行います。
  • フルスクリーンモードに変更します。
  • 右下の [ビューポートを最大化] をクリックします。
  1. Print Screen キーを押し、キャプチャを実行します。
  2. Print Screen キーを押した後、以下の操作を行います。
  • 3D キャプチャが開始されたことを通知するビープ音が鳴ります。
  • 3ds Max ウインドウを再描画します。



     注意 : 3D キャプチャを終了する手段の一つとして、ウインドウのリサイズなどが有効です。

 

 制限事項 : 向き、始点、スケールは維持されません。寸法が正しくない可能性があります。Windows XP 64 ビット上で 3dsmax9 32 ビットを使用した場合、Print Screen キーは機能しません。回避策は 3dsmax を開始する前にユーザ環境変「A3D_CAPT_AUTOCAPTURE」を作成し値を「1」に設定します。このことにより、acrobat3d から [3D キャプチャから作成] を実行することで 3D キャプチャを開始できるようになります。3D キャプチャを終了するには、3dsmax ウインドウをクリックして再描画する必要があります。(例えばウインドウのリサイズなどを行います。)

 

Windows XP 64 ビットでキャプチャを行うには、以下の操作を行います。

  1. 「A3D_CAPT_AUTOCAPTURE」ユーザ環境変数を「1」に設定します。
  2. 3d Max 9 を終了して再起動します。
  3. Acrobat 9 Pro Extended を起動します。
  4. [ファイル] メニューから [PDF の作成] - [3D キャプチャから] を選択します。
  5. 3ds Max ウインドウを選択します。
  6. 3ds Max ウインドウを再描画します。



     注意 : 3D キャプチャを終了する手段の一つとして、ウインドウのリサイズなどが有効です。

 

 

 4DNAV

設定は必要ありません。

 

 

 ABAQUS/CAE

設定は必要ありません。

 

 

 Alias Studio 2008

 警告 : いくつかグラフィックカードでは、3D キャプチャを有効にすると、Alias Studio 2008 の動作が遅くなる可能性があります。この場合、Alias Studio 2008 のレンダリング速度を回復するために、キャプチャを行う間以外は Alias Studio のキャプチャ機能を無効にし、キャプチャを行う間のみ有効にします。

 

  1. Acrobat 3D を起動します。
  2. [編集] メニューから [環境設定] - [一般] - [3D キャプチャ] を選択します。
  3. リストから [Alias Studio 2008] を選択します。
  4. [設定を編集] をクリックし、[このアプリケーションの 3D キャプチャを有効にする] のチェックをはずします。
  5. Alias Studio 2008 を終了し、再起動します。

 

 注意 : 素材オブジェクトのブレンドモードは有効になりません。(ブレンドに透明は含まれません。)

 

 

 ArchiCAD 11

一度だけ行います。

  1. 平行投影に切り替えます。[表示] メニューから [移動] - [3D] - [平行] を選択します。
  2. [表示] メニューから [3D ビューモード] - [3D ウインドウ設定] を選択します。
  3. [オプション] ボタンをクリックします。
  4. [テクスチャ] [フィードバック速度(fps)の変更] のチェックをはずします。
  5. [OK] を二度クリックします。
  6. [表示] メニューから [3D 表示モード] - [OpenGL 3D エンジン] を選択します。

 

キャプチャごとに行います。

Print Screen キーを押した後、キャプチャを終了するには、オブジェクトの回転またはズームを行う必要があります。(ウインドウのリサイズは無効です。)

 

 注意 : テクスチャは ArchiCAD 11 ではキャプチャされません。

 

  重要 : 以前に Acrobat 3D をインストールしてから Acrobat 9 をインストールしていて、ArchiCAD 11 のキャプチャを行ったことがある場合は、アプリケーションリストから削除して再度検出する必要があります。詳細については、C. Acrobat 定義済み設定の復元を参照してください。

 

 

 Architrendz v2.1(ビルド 12005 以上)

  重要 : 管理者権限の無いユーザアカウントで Architrendz を実行します。管理者権限のあるアカウントで Architrendz を実行するとキャプチャ機能が無効になります。Acrobat 9 Pro Extended を起動するとメッセージが表示され、キャプチャ機能が無効になっていることが通知されます。Acrobat の修復にこの機能は含まれます。

 

  1. Architrendz を起動します。
  2. [設定] メニューから [基本設定] - [3D レンダリングエンジン] - [OpenGL 設定] を選択し、[ソフトウェアカリング] のチェックをはずします。

 

 

 ArtiosCAD v7

一度だけ行います。Acrobat のキャプチャ設定を変更します。

  1. [編集] メニューから [環境設定] を選択します。
  2. 左で [3D キャプチャ] を選択します。
  3. リストから [ArtiosCAD] を選択し、[設定を編集] をクリックします。
  4. [OpenGL] をクリックし、[トランスフォームモード] 下の [マトリクスなし] を選択します。
  5. [キャプチャユニット] 下のポップアップメニューから [ミリメートル] を選択します。

 

 注意 : Print Screen キーを押してキャプチャを行った後、キャプチャを終了するには、そのつど ArtiosCAD ウインドウをリサイズする必要があります。(または ArtiosCAD のアングルビューモードを使用することによって、AritiosCAD ウインドウをリサイズせずに Print Screen キーを使用することができます。)

 

  重要 : 以前に Acrobat 3D をインストールしてから Acrobat 9 をインストールしていて、ArtiosCAD v7 のキャプチャを行ったことがある場合は、アプリケーションリストから削除して再度検出する必要があります。詳細については、C. Acrobat 定義済み設定の復元を参照してください。

 

 

 AutoCAD/AutoCAD Mechanical

  1. [ツール] メニューから [オプション] を選択します。
  2. [システム] タブを選択します。
  3. [現在の 3D グラフィックディスプレイ] 下の [プロパティ] を選択します。
  4. [アクセラレーション] 下の [ハードウェアアクセラレーション] を選択します。
  5. [ドライバの選択] 下の [wopengl8.hdi] を選択します。
  6. [適用] をクリックし、[閉じる] をクリックして [OK] をクリックします。

 

 

 AutoCAD 2005

  1. [ツール] メニューから [オプション] を選択します。
  2. [システム] タブを選択します。
  3. [現在の 3D グラフィックディスプレイ] 下の [プロパティ] を選択します。
  4. [アクセラレーション] 下の [ハードウェアアクセラレーション] を選択します。
  5. [ドライバの選択] 下の [wopengl8.hdi] を選択します。
  6. [適用] をクリックし、[閉じる] をクリックして [OK] をクリックします。

 

Acrobat Pro Extended で適切な方向のモデルを表示するために、キャプチャを行う前に [トップ] ビューを開く必要があります。

 

 

 AutoCAD 2007

一度だけ行います。

  1. [ツール] メニューから [オプション] を選択します。
  2. [システム] タブを選択します。
  3. [パフォーマンス設定] の [手動調整] ボタンをクリックします。
  4. [ハードウェアアクセラレーションを有効にする] を選択します。
  5. [ドライバ名] リストで [OpenGL] を選択します。
  6. [OK] を 3 回クリックします。
  7. AutoCAD を再起動します。

 

ファイルを開くごとに一度だけ行います。

  1. [ビュー] メニューから [命名されたビュー] を選択します。
  2. [新規] ボタンをクリックします。
  3. [ビュー名] に「3DCapture」と入力します。
  4. [ビジュアルスタイル] で [リアリスティック] を選択します。
  5. [背景] で [初期設定の背景をオーバーライドする] を選択します。(カラーセクションで初期設定の赤以外のカラーを任意に選択することもできます。)
  6. [OK] を 2 回クリックし、[既定を設定] をクリックしたら [OK] をクリックします。

 

  重要 : 3D キャプチャ用のこのビューではディスプレイ設定を変更しないでください。ビュー設定を変更する必要がある場合は、新規ビューを設定してください。

 

キャプチャごとに一度だけ行います。

  1. 上記手順で作成した [3DCapture] ビューに移動します。([ビュー] メニューから [命名されたビュー] を選択し、[モデルビュー] で [3DCapture] を選択してから [既定に設定] をクリックします。)
  2. Print Screen キーを押します。
  3. [ビュー] メニューから [3D ビュートップ] を選択します。

 

 

 AutoCAD 2008

3D 軸を非表示にします。

[ビュー] メニューから [表示] - [UCS アイコン] の [有効] のチェックがはずれている必要があります。

 

シャドウを無効にします。

  1. [ツール] メニューから [オプション] を選択し、[システム] タブを選択します。
  2. [パフォーマンス設定] をクリックします。
  3. [手動調整] ボタンをクリックし、[フルシャドウ表示] を無効にします。

 

透明に関連する問題が発生する場合は、テクスチャを無効にします。

  1. [ビュー] メニューから [ビジュアルスタイル] - [ビジュアルスタイルマネージャ] を選択します。
  2. [有効な描画のビジュアルスタイル] で、[テクスチャを含むソリッドレンダリング](リアリスティック)の最後のアイコンを選択します。
  3. [素材と色] セクションで、[素材表示] を [素材とテクスチャ] から [素材] に変更します。

 

 注意 : 3D オブジェクトをキャプチャするには、オブジェクトを回転している間に Print Screen キーを押す必要があります。([ビュー] メニューから [軌跡] - [フリーの軌跡] を選択します。)キャプチャされた 3D モデルは 軸内で揃いません。(例えばトップビューでトップビューを確認することはできません。)Windows Vista の AutoCAD でキャプチャを行うことはできません。(DirectX のみ)

 

AutoCAD 2008 64 ビットに関する注意 : キャプチャ用に AutoCAD が検出されない場合、AutoCAD のインストール後、コンピュータのハードウェアプロファイルに基づく初期設定レンダリングで OpenHL を選択していない可能性があります。

 

  1. [ツール] メニューから [オプション] を選択します。
  2. [システム] タブを選択し、[パフォーマンス設定] をクリックします。
  3. [手動調整] ボタンをクリックします。
  4. [ハードウェアアクセラレーションを有効にする] を選択します。
  5. [ドライバ名] リストで [OpenGL] を選択します。
  6. [OK] を三回クリックし、オプションウインドウを閉じます。
  7. AutoCAD 2008 を終了せずに、Acrobat Pro Extended を使用して AutoCAD 2008 からキャプチャを行うことができます。([ファイル] メニューから [PDF の作成] - [3D キャプチャ] を選択します。)

 

 警告 : リモートセッションから AutoCAD 2008 を起動した場合、[ハードウェアアクセラレーションを有効にする] が無効になります。通常の(リモートではない)セッションで、再度ハードウェアアクセラレーションを有効にする必要があります。

 

 

 Autodesk Design Review 2009

  1. [ツール] メニューから [オプション] を選択し、[モデル] タブで [opengl] をリストから選択し、[グラデーションの背景を使用] のチェックをはずします。[立方ビュー] タブで [立方ビューを表示] を選択します。
  2. Shift + w キーを 2 回押して 2D ナビゲーションホイールを非表示にし、テキストメッセージを乗せるために画面を再描画します。

 

 注意 : envmaps を含むオブジェクトをキャプチャすると透明でキャプチャされるという既知の問題があります。オブジェクトは軸で揃えられません。(apex のトップビューではトップビューを取得できません。)

 

  重要 : 以前に Acrobat 3D をインストールしてから Acrobat 9 をインストールしていて、Design Review 2009 のキャプチャを行ったことがある場合は、アプリケーションリストから削除して再度検出する必要があります。詳細については、C. Acrobat 定義済み設定の復元を参照してください。

 

 

 AutoStudio

設定は必要ありません。Windows で Alias AutoStudio のモデルをキャプチャする際は、Acrobat 3D が自動的に適切な設定を作成します。UNIX プラットフォームで 3D モデルのキャプチャを行う際、場合によっては 3D キャプチャ設定ダイアログボックスの OpenGL パネルで設定を変更する必要があります。フレームバッファモードの場合は、[スワップバッファイベント] を選択します。トランスフォーム表示モードの場合は、[最後のマトリクス] を選択します。

 

 

 CATIA V4

設定は必要ありません。

 

 

 CATIA V5

  1. [ツール] メニューから [オプション] - [一般] - [表示] を選択します。
  2. [パフォーマンス] で以下の設定を行います。

    - [閉鎖カリング有効] を無効にします。

    - [透明品質] を [高] に設定します。

    - [表面のみ背景カリングを有効] を無効にします。

    - [OpenGL ローカルビューワのライティングを有効] を無効にします。
  3. [ビジュアライゼーション] で Z バッファ深度を使用して表示するすべての要素を無効にします。

 

PMI テキストの最適なキャプチャを取得するには、CATIA V5 でシステムの TrueType フォント使用を無効にします。

  1. [ツール] メニューから [オプション] - [全般] - [表示] を選択します。
  2. [厚さとフォント] タブを選択します。
  3. [CATIA でシステムの TrueType フォントを使用する] のチェックをはずします。

 

モデルで使用するフォントを変更するには、以下の操作を行います。

  1. フォントを変更するテキストを選択します。
  2. 右クリックし、[プロパティ] を選択します。
  3. [フォント] タブを選択します。

 

 

 CATIA V5 r16/r17/r18

  1. 画面左のツリービューで [ツール] メニューから [オプション] を選択し、[全般] の [オプションの表示] を選択します。
  2. [パフォーマンス] で以下の設定を行います。

    - [閉鎖カリング有効] を無効にします。

    - [透明品質] エリアの [高(透明ブレンド)] を選択します。

    - [その他] エリアの [OpenGL ローカルビューワのライティングを有効] を無効にします。

    - [背面カリング有効] エリアの [スタンドアロンの表面] のチェックをはずします。

    - [背面カリング有効] エリアの [ソリッドに属する表面] のチェックをはずします。
  3. [深度表示] エリア内の [ビジュアライゼーション] タブで [Z バッファ深度を使用するすべての要素を表示する] のチェックをはずします。

 

PMI テキストの最適なキャプチャを取得するには、CATIA V5 でシステムの TrueType フォント使用を無効にします。

  1. [ツール] メニューから [オプション] - [全般] - [表示] を選択します。
  2. [厚さとフォント] タブを選択します。
  3. [CATIA でシステムの TrueType フォントを使用する] のチェックをはずします。

 

モデルで使用するフォントを変更するには、以下の操作を行います。

  1. フォントを変更するテキストを選択します。
  2. 右クリックし、[プロパティ] を選択します。
  3. [フォント] タブを選択します。

 

 注意 : キャプチャされた 3D モデルに滑らかでない曲線が含まれる場合がありますが、これは CATIA の初期設定テッセレーション表示レベルによるものです。Catia のテッセレーション表示レベルを変更することによって、曲線の描画がより滑らかになります。(ただし、ほとんどのトライアングルが CATIA で描画された状態で PDF ファイルにキャプチャされるため、ファイルサイズは大きくなります。)CATIA の [ツール] メニューから [オプション] - [全般] - [表示] - [パフォーマンス] - [3D 精度] を選択し、[固定] を選択します。[固定] テキストボックスの数値を下げ、滑らかさの度合いを調整します。

 

  重要 : [表面のみ背景カリングを有効](旧バージョンの CATIA)/[スタンドアロンの表面] の [表面のみ背景カリングを有効](新しいバージョンの CATIA)を無効にします。または [ソリッドに属する表面] の [表面のみ背景カリングを有効] を無効にします。(新しいバージョンの CATIA)

 

v5r18 の場合 : キャプチャした内容にテキスト注釈が含まれている場合は、正しくキャプチャされていないテキスト注釈をクリックしてから右クリックし、[プロパティ] を選択します。[表示] タブを選択し、[画面と平行] のチェックをはずします。

 

 

 Deep Exploration

Right Hemisphere Deep Exploration の 4.0 より前のバージョンでは、グラフィックモードを [OpenGL ハードウェア T&L] に設定する必要があります。

[表示] メニューから [グラフィックモード] - [OpenGL ハードウェア T&L] を選択します。

 

 

 DWF Viewer 6.5

設定は必要ありません。

 

 注意 : 透明オブジェクトが無い場合にのみキャプチャを行うことができます。

 

 

 eDrawings

シャドウを無効にします。

  1. [ツール] メニューから [オプション] を選択します。
  2. [全般] タブを選択します。
  3. [シャドウの表示] のチェックをはずします。

 

 注意 : すべてのバージョンの eDrawings における軸方向では、3D シーンは保存されません。(例えば、Acrobat のトップビューでは、トップビューを取得できません。)以前に Acrobat 3D をインストールしてから Acrobat 9 をインストールしていて、eDrawings のキャプチャを行ったことがある場合は、アプリケーションリストから削除して再度検出する必要があります。詳細については、C. Acrobat 定義済み設定の復元を参照してください。

 

 

 Formz 6.5

オブジェクトの 3D ぼかしのようなシャドウのキャプチャを回避するために、シャドウを無効にする必要があります。

  1. [表示] メニューから [表示オプション] を選択します。
  2. [インタラクティブな影のオプション] をクリックし、[シャドウ] のチェックをはずしてから [OK] を 2 回クリックします。

 

  重要 : 以前に Acrobat 3D をインストールしてから Acrobat 9 をインストールしていて、Formz 6.5 のキャプチャを行ったことがある場合は、アプリケーションリストから削除して再度検出する必要があります。詳細については、C. Acrobat 定義済み設定の復元を参照してください。

 

 

 Gocad

設定は必要ありません。

 

 

 ICEM Surf

設定は必要ありません。

 

 制限事項 : 向き、始点、スケールは維持されません。寸法が正しくない可能性があります。高度な ICEM Surf グラフィックの場合、カラーに関連する問題が発生する可能性があります。

 

 注意 : Acrobat 3D キャプチャ設定ダイアログで [ビュートランスフォームシグナルを無視する] の代わりに [最初のマトリクス] を選択することによって、オリジナルの方向、始点、およびスケールを維持することができますが、この設定を変更することによって、3D モデルのジオメトリでエラーが発生する可能性があります。

 

 

 I-DEAS

  1. [オプション] メニューから [環境設定] - [表示] を選択します。
  2. 以下のオプションのチェックをはずします。

    - [ビューポートトライアド]

    - [ビューポートアウトライン]

    - [ビューポートラベル]

    - [始点の表示]

    - [圧縮表示を有効にする]

    - [エンティティごとの詳細のグラフィックレベルを保存]
  3. [オフスクリーンのエンティティを表示] を選択します。

 

 

 I-DEAS 11/12

  1. [ビューコマンド] ウインドウで、表示設定を変更します。

    注意 : [ビューコマンド] ウインドウは画面最下部に配置されており、9 つのアイコンで構成されています。

    a. [ビューコマンド] ウインドウ右上にある黒い三角形の [影つき表示] ボタンをクリックします。

    b. [オプション] を選択したら、[影つきハードウェア] を選択し、[自動表示] のチェックをはずします。

    c. [適用] をクリックし、[OK] をクリックします。
  2. 上記ボタンの下にある黒い三角形の [ビューポート] ボタンをクリックし、[1 ビューポート] を選択します。

    オプション : [ビューコマンド] ウインドウ左下の [前面ビュー] ボタンをクリックします。この設定により、Acrobat 9 Pro Extended でトップ、前面、左のビューが一致します。

 

 注意 : (I-DEAS 11 のみ)Print Screen キーを押してキャプチャする前に上記オプションの設定を行った場合、キャプチャした 3D モデルの構成が 20% 失われます。前面ビューの 3D オブジェクトのうち、20% 再描画されない箇所があります。(I-DEAS ウインドウでは表示されます。)この問題は I-DEAS 12 では発生せず、キャプチャした内容は 100% 表示されます。

 

 

 Inventor

  1. [ツール] メニューから [アプリケーションオプション] を選択します。
  2. [全般] タブをクリックして、[3D インジケータを表示] の選択を解除します。
  3. [表示] タブをクリックします。
  4. [Shaded Display Modes] の [アクティブエッジの表示] の選択を解除します。
  5. [画質] で [スムース] を選択します。

 

 

 Inventor 10

  1. [ツール] メニューから [アプリケーションオプション] を選択します。
  2. [表示] タブを選択します。
  3. [表示品質] エリア内で [滑らか] を選択し、[OK] をクリックします。

 

 

 Inventor 11/Inventor 2008

  1. [ツール] メニューから [アプリケーションオプション] を選択します。
  2. [全般] タブを選択し、[3D インジゲータを表示] のチェックをはずします。
  3. [表示] タブを選択します。
  4. [表示品質] エリア内で [滑らか] を選択し、[OK] をクリックします。
  5. [ハードウェア] タブを選択し、[ハードウェアドライバの種類] エリアで [OpenGL] を選択して、[OK] をクリックします。
  6. Inventor を終了し、再起動します。

 

  重要 : 以前に Acrobat 3D をインストールしてから Acrobat 9 をインストールしていて、Inventor 2008 のキャプチャを行ったことがある場合は、アプリケーションリストから削除して再度検出する必要があります。詳細については、C. Acrobat 定義済み設定の復元を参照してください。

 

 

 Inventor 2009

  1. [ツール] メニューから [アプリケーションオプション] を選択します。
  2. [ハードウェア] タブを選択します。
  3. [ソフトウェアグラフィックを使用] を選択します。
  4. [表示] タブを選択し、[立方表示] ボタンをクリックします。[ウインドウ生成時に立方を表示] のチェックをはずします。
  5. 2 回クリックします。
  6. Inventor を終了し、再起動します。

 

 

 Java 3D(Java Web Start 経由)

Print Screen キーを押した後、3D キャプチャを終了するには 3D モデルを回転する必要があります。

 

 注意 : Java Web プラグイン経由で Java 3D を使用する際は、3D モデルを回転する必要はありません。

 

 

 JT2Go v6

  1. 3D ウインドウを右クリックします。
  2. [パフォーマンス] メニューから [(1)パーツ検査] を選択します。
  3. [パフォーマンス] メニューから [編集] を選択します。
  4. [すべて] タブを選択します。
  5. [OpenGL 表示リストを使用] のチェックをはずします。

 

 

 Maya

設定は必要ありません。

 

 制限事項 : 向き、始点、スケールは維持されません。寸法が正しくない可能性があります。

 

 

 Mechanical Desktop

OpenGL を使用するよう設定する必要があります。

 

 

 MicroStation

  1. [設定] メニューから [レンダリング] - [属性を表示] を選択します。
  2. [グラフィックアクセラレーション] を選択します。
  3. [表示] の下の [phong] を選択します。
  4. すべてを選択します。

 

 制限事項 : オリジナルの向き、始点、スケールは維持されません。寸法が正しくない可能性があります。

 

 

 Multiphysics

設定は必要ありません。

 

 

 Naviswork Freedom

3D モデルの読み込み後、以下の操作を行います。

  1. 画面を右クリックし、[速度/フレームレート] を選択します。
  2. [速度] を [1fps] に設定します。
  3. [ハードウェアアクセラレーション] を選択します。
  4. [オプション/カリングオプション] で [エリア] の [有効] チェックボックスのチェックをはずします。
  5. リスト内で [背面] の設定を無効にします。

 

 注意 : サイズの大きいモデルを扱う場合、または速度の低いビデオカードを使用している場合、いくつかのジオメトリが欠落する可能性があります。ウインドウサイズを小さくし、カードが 1 秒間に描画可能なポリゴンの数を増やします。

 

 

 Naviswork Jetstream v5

  1. [ツール] メニューから [グローバルオプション] - [表示] を選択します。
  2. [3D キャプチャの実行前にフレームレートを保障する] のチェックをはずします。



     注意 : このオプションを無効にすることで、大きなシーンでのレンダリングパフォーマンスが維持されます。極端に大きなシーンの場合、キャプチャに失敗したというメッセージが Acrobat 3D で表示されます。このメッセージはキャプチャを行うのに十分なメモリが搭載されていない場合に表示されます。Naviswork でいくつかのパーツを非表示にすることでキャプチャが正しく行える可能性があります。

 

 

 Nx3/Nx4

設定は必要ありません。

 

 

 Nx5

設定は必要ありません。必要に応じて [wcs を表示] ボタンをクリックし、軸と始点を無効にします。また、[環境設定] の [ビジュアライゼーション] で [スクリーン表示] タブの [トライアドビューを表示] のチェックをはずし、[適用] をクリックして [OK] をクリックします。

 

 注意 : 4 ビューモードでキャプチャを行わず、通常ジオメトリで 4 回キャプチャを行ってください。

 

 

 PAM-CRASH

設定は必要ありません。

 

 

 Pro/Desktop

設定は必要ありません。

 

 

 Pro/ENGINEER

  1. [ビュー] をクリックし、[モデルツリー] の選択を解除します。この設定により、モデルツリーがキャプチャされません。
  2. [ビュー] をクリックし、[表示設定] の [データ表示] を選択し、すべての設定の選択を解除します。
  3. [ビュー] をクリックし、[表示設定] の [データ表示] を選択し、[背景をブレンド] の選択を解除します。

 

 制限事項 : オリジナルの向き、始点、スケールは維持されません。寸法が正しくない可能性があります。

 

 

 Pro/ENGINEER wildfire 3

設定は必要ありません。

 

 制限事項 : オリジナルの向き、始点、スケールは維持されません。寸法が正しくない可能性があります。

 

  重要 : 以前に Acrobat 3D をインストールしてから Acrobat 9 をインストールしていて、Pro-E wildfire 3 のキャプチャを行ったことがある場合は、アプリケーションリストから削除して再度検出する必要があります。詳細については、C. Acrobat 定義済み設定の復元を参照してください。

 

 

 Project Reviewer

  1. [ツール] メニューから [飛行モード] - [有効/無効] を選択します。
  2. Print Screen キーを押してキャプチャを行います。
  3. Acrobat 3D でキャプチャが完了したら、Project Reviewer の 3D 領域を右クリックし、[飛行を終了] を選択します。

 

  重要 : 以前に Acrobat 3D をインストールしてから Acrobat 9 をインストールしていて、Project Reviewer のキャプチャを行ったことがある場合は、アプリケーションリストから削除して再度検出する必要があります。詳細については、C. Acrobat 定義済み設定の復元を参照してください。

 

 

 Revit 5.1

設定は必要ありません。

 

 

 Revit Building 9/Revit structure 3

Acrobat Pro Extended で以下の操作を行います。

  1. [編集] メニューから [環境設定] を選択し、[3D キャプチャ] を選択します。
  2. [AutoDesk Revit] を選択します。(このオプションが表示されない場合、一度キャプチャを行ってください。)
  3. [設定を終了] をクリックします。
  4. [OpenGL] タブを選択します。
  5. [イベントをクリア] を選択し、[OK] を 2 回クリックして環境設定ダイアログボックスを閉じます。

 

あらかじめ必要な初期設定(1 回のみ)

  1. [設定] メニューから [オプション] を選択します。
  2. [グラフィック] タブを選択します。
  3. [OpenGL ハードウェアアクセラレーションを使用] を選択します。
  4. Revit を終了し、再起動します。

 

キャプチャを実行する前に、以下の操作を行います。

  1. Revit の 3D ビューでセクションボックスのオプションが有効になっているか確認します。
  2. [ビュー] メニューから [ビューのプロパティ] を選択します。
  3. [インスタンスパラメータ] セクションの [範囲フィールド内のセクションボックス] を選択します。
  4. Revit グローバルウインドウ内で Revit 3D ウインドウが最大化されていることを確認します。

 

 

 Revit 2008

初回のキャプチャ前に 1 回、またはリモートで Revit を実行している場合はリモートセッションごとに以下の設定を行う必要があります。

  1. [設定] メニューから [オプション] を選択します。
  2. [グラフィック] タブを選択します。
  3. [OpenGL ハードウェアアクセラレーションを使用] 選択します。
  4. Revit 終了し、再起動します。

 

キャプチャを実行するごとに、以下の操作を行います。

  1. Revit の 3D ビューでセクションボックスのオプションが有効になっているか確認します。
  2. [ビュー] メニューから [ビューのプロパティ] を選択します。
  3. [インスタンスパラメータ] セクションの [範囲フィールド内のセクションボックス] を選択します。
  4. Revit グローバルウインドウ内で Revit 3D ウインドウが最大化されていることを確認します。

 

  重要 : 以前に Acrobat 3D をインストールしてから Acrobat 9 をインストールしていて、Revit 2008 のキャプチャを行ったことがある場合は、アプリケーションリストから削除して再度検出する必要があります。詳細については、C. Acrobat 定義済み設定の復元を参照してください。

 

 

 Rhino 4

4 ビューでキャプチャを実行することはできません。Print Screen キーを押す前に、ビュー名(青い背景に白いテキスト)をダブルクリックしていずれかのビューを最大化する必要があります。再度ビュー名をダブルクリックすると、4 ビューモードに戻ることができます。

 

 

 Rhino 3D

  1. [ツール] メニューから [オプション] を選択します。
  2. [Rhino オプション] をクリックし、[表示] を選択します。
  3. [ワイヤーフレームビューポートオプション] の下の [ワイヤーフレームビューポートの表示] を [OpenGL] に設定します。
  4. [レンダリングされたビューポートオプション] で、すべてのチェックをはずします。
  5. [ドキュメントプロパティ] をクリックし、[グリッド] を選択します。
  6. [グリッドプロパティ] ですべてのチェックをはずします。

 

Rhino 表示モードにおける制限事項

- DOT エンティティはキャプチャされません。

- テキストエンティティはキャプチャされません。(Rhino の TextObject エンティティはキャプチャされます。)

- 段差マッピング情報はキャプチャされません。

- 環境マッピングは静的なテクスチャマップとしてキャプチャされます。

- ワイヤーフレームの線とエッジはキャプチャされますが、方向が不正確です。

 

 

 eM-Workplace(旧 RobCAD)

  1. [表示] に移動します。
  2. [ビュー] を選択します。
  3. [グラフィックウインドウを開く] をクリックします。
  4. [初期設定] をクリックします。

 

 制限事項 : オリジナルの向き、始点、スケールは維持されません。寸法が正しくない可能性があります。

 

 

 Rockwave

設定は必要ありません。

 

  重要 : 以前に Acrobat 3D をインストールしてから Acrobat 9 をインストールしていて、Rockwave のキャプチャを行ったことがある場合は、アプリケーションリストから削除して再度検出する必要があります。詳細については、C. Acrobat 定義済み設定の復元を参照してください。

 

 

 SmartPlant Review 6.2

  1. [ビュー] メニューから [設定] を選択します。
  2. [拒絶領域] タブを選択します。
  3. [アクティブ化] のチェックをはずし、[OK] をクリックします。

 

Smartplan Review は Acrobat 9 Pro Extended でのみサポートされています。Acrobat 内で計測を行う場合は、[3D 計測ツール] ウインドウの [ユニットとマークアップ設定] で、24384 モデルユニット = 1 ft に設定する必要があります。

 

  重要 : 以前に Acrobat 3D をインストールしてから Acrobat 9 をインストールしていて、SmartPlant Review のキャプチャを行ったことがある場合は、アプリケーションリストから削除して再度検出する必要があります。詳細については、C. Acrobat 定義済み設定の復元を参照してください。

 

 

 Solid Edge

  1. [ツール] メニューから [オプション] を選択します。
  2. [表示] タブをクリックします。
  3. [アプリケーションの表示] リストから、「搭載しているグラフィックカード」または「保存に戻る」を選択します。
  4. [Culling(選別)] の選択をはずします。
  5. [OK] をクリックします。

 

 

 SolidWorks

設定は必要ありません。

 

  重要 : SolidWorks で Print Screen を押し、キャプチャを実行した後、キャプチャ処理が完了してから他のウインドウにフォーカスを移す必要があります。Acrobat 9 Pro Extended ウインドウを参照する場合、SolidWorks のウインドウの数を減らす必要があります。SolidWorks のキャプチャ終了後、キャプチャされた 3D モデルは Acrobat のウインドウ内に表示されます。

 

 

 SolidWorks 2008

3D モデルの背面のパーツもすべてキャプチャするには、セクションビューでキャプチャを行う必要があります。

  1. 右側の一番下にある [セクション] ボタンをクリックするか、または [ビュー] メニューから [表示] - [セクションビュー] を選択します。
  2. [セクションビュー] ダイアログボックスで [OK] をクリックします。

 

SolidWorks ウインドウ内には半分の 3D モデルがクリップされていますが、Print Screen キーを押してキャプチャすることにより、すべての 3D モデルをキャプチャすることができます。

 

 注意 : 32 ビットの Windows XP では(64 ビット版はのぞく)、Print Screen キーを押す前に SolidWorks Viewer の 3D ウインドウを最大化する必要があります。3D Reviewer に黒い平面の四角形が表示される場合、手動で削除する必要があります。(3D をアクティブにするために、3D モデルを 1 回左クリックします。次に Acrobat 内で 3D モデルを 右クリックし、[3D Reviewer で編集] を選択します。黒い平面の四角形を 3D Reviewer で選択し、delete キーを押して削除し、[ファイル] メニューから [保存] を選択して PDF ファイルを保存します。3D Reviewer の終了の際に、テンポラリファイルは保存しません。)

 

オブジェクトが軸に対して平行でなくても良い場合は、Acrobat Pro Extended のキャプチャ設定で [マトリクスなし] オプションを選択することにより、シャドウをオブジェクトの下に適切に表示することができます。(Acrobat で [編集] メニューから [環境設定] を選択し、[3D キャプチャ] を選択します。リストから [SWViewer] を選択し、[設定を編集] ボタンをクリックします。[OpenGL] タブを選択し、[マトリクスなし] を選択します。)

 

 

 Unigraphics

  1. [環境設定] メニューの [ビジュアライゼーション] を選択します。
  2. [背景を編集] をクリックします。
  3. すべての設定で [プレーン] を選択します。
  4. [適用] をクリックし、[OK] をクリックします。

 

 

 Vectorworks 12.5

  1. [ビュー] メニューから [レンダリング] - [OpenGL] を選択します。
  2. Shift + C キーを押してフライオーバーモードに切り替えます。
  3. オブジェクトを回転させ、回転している間に Print Screen キーを押します。

 

 注意 : いくつかのテクスチャはオブジェクトに適切に割り当てられない場合があります。

 

 

 Vectorworks Viewer 2008

オブジェクトをキャプチャするには、Shift + C キーを押してフライオーバーモードに切り替え、オブジェクトを回転させている間に Print Screen キーを押す必要があります。

 

 

 VisView/VisMockup

  1. [ビュー] メニューから [環境設定] を選択します。
  2. [全般] タブを選択します。
  3. [背面除去] のチェックをはずします。
  4. [適用] をクリックし、[OK] をクリックします。
  5. [ビュー] メニューから [パフォーマンス] を選択します。
  6. [パーツ精査] を選択します。

 

 注意 : ファイルが読み込まれるまでメニューにアクセスすることはできません。キャプチャを実行する前に、visview ウインドウ左下の小さい 3D プレビューウインドウが閉じられているか確認します。([ビュー] メニューから [ウインドウのドッキング] を選択するか、[ナビゲータ] のチェックをはずします。)ワイヤーフレームを含むキャプチャを行う場合は、3D ワイヤーフレームの軸を非表示にする必要があります。([ビュー] メニューから [環境設定] を選択し、[全般] タブを選択します。[3 面体の描画] のチェックをはずし、[OK] をクリックします。)

 

 注意 : テッセレーションラインを表示している場合、ワイヤーフレームモデルのキャプチャを行うことができますが、輪郭ラインを表示している場合にエッジをキャプチャすることはできません。

 

 E. よくある質問

 

質問 : Acrobat で 3D オブジェクトをすべて取得することができません。

回答 : 3D キャプチャでは表示されているオブジェクトのみを取得することができます。Print Screen キーを押す前に、CAD 表示ウインドウ内ですべての 3D モデルが表示されているか確認してください。

 

質問 : 使用している CAD アプリケーション用に Acrobat 9 Pro Extended を有効にすると、ファイルの読み込みや画面再描画のパフォーマンスが著しく低下します。

回答 : CAD アプリケーションの処理速度を回復するには、以下の操作を行います。

  1. Acrobat 9 Pro Extended を起動します。
  2. [編集] メニューから [環境設定] を選択し、カテゴリのリストから [3D Capture] を選択します。
  3. 3D キャプチャプリセットのリストから使用している CAD アプリケーションを選択し、[設定を編集] をクリックします。
  4. [このアプリケーションに対して 3D Capture を有効にする] のチェックをはずし、[OK] をクリックします。
  5. CAD アプリケーションを終了し、再起動します。

 

  重要 : 必要な時のみ 3D キャプチャを再度有効にし、キャプチャが完了後に再度無効にします。[このアプリケーションに対して 3D Capture を有効にする] の設定を変更した際は、そのつど CAD アプリケーションを再起動する必要があります。

 

質問 : CAD アプリケーションをアップグレードしたところ、キャプチャが機能しなくなりました。

回答 : 3D キャプチャを以前に有効にしている環境で CAD アプリケーションのアップグレードを行った場合、新しいバージョンの CAD アプリケーションでキャプチャを有効にするための初期設定を再度やり直す必要があります。3D キャプチャエンジンでは新しいバージョンのアプリケーションは個別のアプリケーションとして認識されます。このことにより、同一アプリケーションの異なるバージョンごとにキャプチャ設定を行うことができます。

 

質問 : Acrobat 起動時に「"Capture broken"(キャプチャの破損)」というエラーメッセージが表示されます。

回答 : アンチウイルスプログラムを使用している場合は、「acaptuser32.dll」ファイルを信頼する設定を行い、Acrobat の修復を行います。([ヘルプ] メニューから [Acrobat インストールの修復] を選択します。)Acrobat の修復を行っても問題が改善されない場合は、弊社 Acrobat テクニカルサポートにキャプチャ 3D ログファイルを送信してください。ログファイルは以下の場所に保存されています。

Windows XP

- Document and Settings¥<ユーザ名>¥Application Data¥Adobe¥Acrobat¥9.0¥Capture3D¥error_log.txt

Windows Vista

- Users¥<ユーザ名>¥AppData¥Roaming¥Adobe¥Acrobat¥9.0¥Capture3D¥error_log.txt

 

質問 : Radeon や GeForce のビデオカードで問題が発生します。Adobe が推奨する特定のビデオカードはありますか?

回答 : キャプチャを行う CAD アプリケーションに依存するため、CAD アプリケーションの開発元で推奨、または認定されているビデオカードを確認してください。

 

質問 : Acrobat 9 Pro Extended のインストール時に Acrobat 3D 8 を残す選択をし、現在コンピュータには両方のバージョンがインストールされている状態ですが、3D キャプチャ機能は Acrobat 9 Pro Extended のみ使用可能な状態です。Acrobat 3D 8 を使用することはできませんか?

回答 : 同一コンピュータ上で複数のバージョンの 3D キャプチャを使用することはできません。Acrobat 9 Pro Extended と Acrobat 3D 8 を切り替えて使用する場合は、Acrobat 3D 8 または Acrobat 9 Pro Extended の修復を行い、以前の設定を復元する必要があります。

 

質問 : U3D 形式でインスタンスを含むシーンをキャプチャすると、オブジェクトの照明が正しく反映されないことがあるのはなぜですか?

回答 : [3D Capture 設定] ダイアログボックスで [ジオメトリをマテリアル別にグループ化] を選択することで、照明の問題を回避することができます。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー