注意:

Photoshop Lightroom Classic CC(旧 Lightroom CC)のヘルプが表示されています。
お使いのバージョンではない場合まったく新しい Photoshop Lightroom CC のヘルプを表示してください。

Lightroom Classic CC により、写真を Adobe Photoshop、Adobe Photoshop Elements または別の写真編集アプリケーションで開いて編集できます。Photoshop または Photoshop Elements がコンピューターにインストールされている場合は、これらのアプリケーションが Lightroom Classic CC の外部エディターとして自動的に採用されます。また、Lightroom Classic CC の環境設定で外部エディターを指定することもできます。

Lightroom Classic CC から写真を Photoshop CS3 以降で開くとき、いくつかのオプションが用意されています。写真は、現在の形式で開くことも、スマートオブジェクトとして開くこともできます。また、一連の写真を結合してパノラマにしたり、HDR に結合したり、または複数の写真を Photoshop で 1 つのレイヤー画像として開くこともできます。Photoshop で写真に対する編集を保存すると、Lightroom Classic CC は新しい写真を自動的にカタログに読み込みます。

Lightroom Classic CC から Photoshop や Photoshop Elements を使用して写真を編集するには、使用しているコンピューターにこれらのいずれかのアプリケーションがインストールされている必要があります。続いて、次の手順に従います。

1. 外部エディターを設定または確認します。

  1. Lightroom Classic CC で、編集/環境設定(Windows)または Lightroom/環境設定(Mac OS)を選択します。
  2. 「外部編集」タブをクリックします。

    コンピューターに Photoshop または Photoshop Elements がインストールされている場合、指定された外部エディターとして表示されます。

  3. 必要に応じて、「追加外部エディター」の下の「選択」をクリックし、プログラムまたはアプリケーションに移動して選択します。

このダイアログボックスのオプションに関する詳細については、外部編集の環境設定を参照してください。

Lightroom Classic CC 外部編集の環境設定
「外部編集」の環境設定ウィンドウでは、外部エディターとして Photoshop、Photoshop Elements または他の編集アプリケーションを指定できます。

2. 編集する写真を選択します。

Lightroom Classic CC のライブラリまたは現像モジュールで、1 つ以上の写真を選択してから次のいずれかを選択します。

  • 写真/他のツールで編集/Adobe Photoshop [バージョン番号] で編集
  • 写真/他のツールで編集/Adobe Photoshop Elements [バージョン番号] で編集
Lightroom Classic CC の他のツールで編集メニュー
写真/他のツールで編集を選択し、さらに使用する外部エディターを選択します。

Photoshop CS3 以降で Camera Raw ファイルを開く場合は、Photoshop で写真が直接開かれます。

TIFF、JPEG または PSD ファイルを開く場合は、Lightroom Classic CC の補正が適用された状態で写真のコピーを開くか、元の写真のコピーを開きます。

Lightroom Classic CC の他のツールで編集オプション
Photoshop で TIFF ファイル、JPEG ファイル、PSD ファイルをどのように開くかを選択します。

3. Photoshop または Photoshop Elements で編集します。

Lightroom Classic CC は写真を Photoshop または Photoshop Elements で開きます。

指定したアプリケーションで必要な編集を行い、準備ができたら、ファイル/保存を選択します。

4. Lightroom Classic CC に戻ります。

Lightroom Classic CC に切り替えます。ライブラリのグリッド表示に、新しいバージョンの写真が元のバージョンの隣に表示されます。新しい写真には Photoshop または Photoshop Elements での編集内容が含まれます。元の写真は変更されません。

注意:

Photoshop または Photoshop Elements で保存する際は、画像を Lightroom Classic CC で読み取れるように、「互換性を優先」オプションを必ず選択してください。Photoshop CS3 以降では、Lightroom Classic CC から転送された PSD ファイルが「互換性を優先」設定で自動的に保存されます。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー