問題点

Lightroom CC 2015.10/Lightroom 6.10 で「Photoshop で編集」オプションを選択すると、Camera Raw 9.10 がインストールされているにもかかわらず、以下の互換性に関する警告が表示されます。

このバージョンの Lightroom で Photoshop Camera Raw プラグインとの完全な互換性を得るためには、バージョン 9.10 のプラグインが必要です。

このバージョンの Lightroom で Photoshop Camera Raw プラグインとの完全な互換性を得るためには、バージョン 9.10 のプラグインが必要です。

対象の製品バージョン

Lightroom CC 2015.10/Lightroom 6.10

解決策

これは Lightroom CC 2015.10/6.10 における誤った警告です。回避策として、「とにかく開く」を選択して完全な互換性のある画像を編集します。

この問題は、Lightroom CC 2015.10.1/6.10.1 リリースで修正されました。この誤ったメッセージを表示しないようにするには、Lightroom を最新バージョンにアップデートします。詳細については、Lightroom を最新に保つを参照してください。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー