内容 (What's Covered)

 

この文書は、Adobe Photoshop Elements 3.0 で画像の背景を透明にするためのさまざまな方法を紹介します。

画像の背景を透明にすると、その下にあるオブジェクトが透けて見え、また、透明を含む画像はインターネットでも多く利用されております。

 

Photoshop Elements では、背景が透明になっている場合、下図のように白とグレーの格子状模様が表示されます。

 

背景を透明にするには、以下の A. ~ E. のいずれかまたは複数を行います。透明部分を保持したまま保存するには、F. または G. を参照してください。

 

 

 注意 : Windows 版 Photoshop Elements をお使いの方は、写真整理モードのスタンダード編集にて作業を行ってください。詳細は、 225236 [基本操作] 写真整理モードと写真編集モード をご覧ください。

 

A. 背景が透明の新規ファイルを作成

B. 選択範囲を指定して背景を透明にする方法

C. [型抜きツール] を使用

D. [背景消しゴムツール] を使用

E. [マジック消しゴムツール] を使用

F. 透明を保持して保存する

G. インターネット用に透明画像を保存する

 

 A. 背景が透明の新規ファイルを作成

 

新規ファイルを作成する際に背景を透明にするには、以下の操作を行います。

  1. Photoshop Elements を起動します。
  2. [ファイル] メニューから [新規] - [白紙ファイル] を選択します。
  3. [新規] ダイアログボックスの [カンバスカラー] ポップアップメニューから [透明] を選択します。



  4. [OK] をクリックすると、背景が透明の新規ファイルが作成されます。

 

 B. 選択範囲を指定して背景を透明にする方法

 

選択範囲を指定し背景の一部分を透明にするには、以下の操作を行います。

  1. Photoshop Elements を起動し、画像を開きます。
  2. 画面右下の [レイヤー] パレットで「背景レイヤー」をダブルクリックします。



    ※ レイヤーパレットが表示されていない場合は、 [ウィンドウ] メニューから [レイヤー] を選択します。



  3. [新規レイヤー] ダイアログボックスでレイヤー名を入力し、 [OK] をクリックします。



  4. はじめに、画像の透明にしない部分を [なげなわツール] 、 [楕円選択ツール] 、[多角形選択ツール] などを利用して選択します。



    ※ 下図の例では、ポスト以外の背景を透明にするため、ポスト自体を選択しております。



  5. [選択範囲] メニューから [選択範囲を反転] を選択します。



  6. 下図のように、ポスト以外の部分(透明になる部分)が選択された状態になります。



  7. Delete キーを押します。下図のように背景の一部が透明になります。



  8. [選択範囲] メニューから [選択を解除] を選択します。

 

上記の操作で背景の一部を透明にすることができます。

保存方法は、「F. 透明を保持して保存する」または「G. インターネット用に透明画像を保存する」を参照してください。

 

 C. [型抜きツール] を使用

 

[型抜きツール] を使用すれば、予め用意されているさまざまな形で画像を切り抜き、簡単に背景を透明にすることができます。

 

 

[型抜きツール] の使い方については、以下の文書をご覧ください。

文書番号 225621 [基本操作] 写真をハート型に切り抜く方法 (型抜きツール)

 

 D. [背景消しゴムツール] を使用

 

[背景消しゴムツール] を使用すると、画像をドラッグした箇所のみ背景を透明化できます。

操作手順は、以下のとおりです。

  1. Photoshop Elements を起動し、画像を開きます。
  2. ツールボックスの [消しゴムツール] を押し続け、ポップアップメニューから [背景消しゴムツール] を選択します。



  3. 画像をドラッグすると、ドラッグした部分が透明になります。



  4. ブラシの大きさを変更するには、オプションバーの下向き三角ボタンをクリックし、直径スライダをドラッグします。







     詳細な設定は、 Photoshop Elements ヘルプを参照してください。

 

上記の操作で背景の一部を透明にすることができます。

保存方法は、「F. 透明を保持して保存する」または「G. インターネット用に透明画像を保存する」を参照してください。

 

 E. [マジック消しゴムツール] を使用

 

[マジック消しゴムツール] を使用すると、画像内の一部分を瞬時に透明化できます。

マジック消しゴムツールは、隣接する同じ色合いの範囲を一度にまとめて削除することができます。

 

操作手順は、以下のとおりです。

  1. Photoshop Elements を起動し、画像を開きます。
  2. ツールボックスの [消しゴムツール] を押し続け、ポップアップメニューから [マジック消しゴムツール] を選択します。



  3. 透明にしたい部分をクリックすると、その部分と近い色がダイレクトに消去されます。



  4. 必要に応じて、別の箇所もクリックします。



 

上記の操作で背景の一部を透明にすることができます。

保存方法は、「F. 透明を保持して保存する」または「G. インターネット用に透明画像を保存する」を参照してください。

 

  マジック消しゴムツールを上手く利用するには

[マジック消しゴムツール] は、画像によってはうまく背景が消去されない場合があります。

向いている画像は、背景が真っ白などの単色の場合で、逆に背景にさまざまな色が使用されている画像は向いていません。

 

向いている画像

 

 

 

向いていない画像

 

 

 F. 透明を保持して保存する

 

透明を保持したまま画像を保存するには、Photoshop 形式(*.psd)で保存することをお勧めします。

Photoshop 形式はすべての機能をサポートするため、バックアップ用としても利用できます。作業中は Photoshop 形式で保存しておき、完成段階で目的のファイル形式に保存する方法が効率的です。

 

Photoshop 形式で保存するには、以下の操作手順を行います。

  1. Photoshop Elements を起動し、透明画像を開きます。
  2. [ファイル] メニューから [別名で保存] を選択します。
  3. [ファイル形式] ポップアップメニューから「Photoshop (*.PSD:*.PDD)」を選択し、 [保存] をクリックします。



  4. [Photoshop Elements 形式オプション] ダイアログボックスが表示されたら [OK] をクリックします。

 

Photoshop Elements 3.0 で透明を保持できるファイル形式には、以下の種類があります。

- Photoshop (*.PSD,*.PDD)

- CompuServe GIF (*.GIF)

- PNG (*.PXR)

- Photoshop PDF (*.PDF,*.PDP)

- JPEG 2000 (*.JPF,*.JPX,*.JP2,*.J2C,*.J2K,*.JPC)

 

 G. インターネット用に透明画像を保存する

 

インターネットで多く利用されている画像の種類には、 JPEG 形式、 GIF 形式、PNG 形式 などがあります。

この中で透明機能をサポートしているのは、GIF 形式 と PNG 形式です。

 

透明を含む GIF または PNG ファイルとして保存するには、以下の操作手順を行います。

  1. Photoshop Elements を起動し、透明画像を開きます。
  2. [ファイル] メニューから [Web 用に保存] を選択します。
  3. 右上の設定セクションで [GIF] または [PNG] の種類を選択し、[透明部分] にチェックを入れます。



  4. 必要に応じて他の設定を行い、[OK] をクリックします。

     詳細な設定は、 Photoshop Elements ヘルプを参照してください。
  5. 保存先を指定し、ファイル名を入力して [保存] をクリックします。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー