この文書は、Photoshop Elements 3.0 の基本的な使用方法を分かりやすく図解した内容となっています。

 

写真を切り抜くときに、境界線をぼんやりとさせて、切り抜くことができます。

 

 

   



 

編集する写真を [写真編集モード] で開きます。

 

 

※[写真編集モード] で開く方法についは、

  文書番号 225236 [基本操作] 写真整理モードと写真編集モード の以下のセクションを参照ください。

  - 写真整理モードと写真編集モードの起動

  - 写真整理モードと写真編集モードの切り替え

 

※Macintosh の場合は、Photoshop Elements を起動し、[ファイル] メニューの [開く] をクリックして写真を開きます。

 

 

 

 



 

[ツールボックス] の [楕円形選択ツール] をクリックします。

 

※[楕円形選択ツール] が表示されていない場合は、ボタンを長く押します。

  表示されたメニューから、 [楕円形選択ツール] を選択します。



    

  

  

 

  



  

[楕円形選択ツール] オプションバー で、境界線をぼかす設定を行います。

 

※ここでは例として、[ぼかし:15 px] 、[アンチエイリアス:オン] 、[スタイル:標準] に設定します。





 

設定値をリセット

この設定を行った後は、[ぼかし:15 px] が選択ツールの設定値として入力されたままになるため、選択範囲の境界線をぼかす必要が無い場合は、[ぼかし:0 px] に戻しておきましょう。

 

  

   

  





切り抜く部分を囲むようにドラッグして選択します。

 

※[Shift] キーを押しながらドラッグすると、正円の選択範囲を作成することができます。



 

 

 



 

[編集] メニュー の [コピー] をクリックします。

 













 

[ファイル] メニュー の [新規] をポイントし、[クリップボードからの画像] をクリックします。





 

 

 



 

新規ファイルに選択した部分の写真が貼り付けられました。



 

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー