この文書は、Photoshop Elements 7 の基本的な使用方法を分かりやすく図解した内容となっています。

 

Photoshop Elements 7 の写真編集モードでは、選択範囲を作成するためのさまざまなツール、機能が用意されています。選択範囲を作成することにより、写真の特定の領域にのみ補正を行ったり、選択範囲をほかの写真にコピー&ペーストして合成したりすることができます。この文書では、Photoshop Elements 7 で使用できるこれらの各ツールを紹介し、基本的な操作方法を説明します。

 

 

 

長方形選択ツール/楕円形選択ツール

なげなわツール/マグネット選択ツール/多角形選択ツール

自動選択ツール

クイック選択ツール/選択ブラシツール

 

 長方形選択ツール/楕円形選択ツール

 

長方形選択ツールと楕円形選択ツールは、ツールボックスの同じ箇所に格納されています。マウスの左ボタンを押し続けると、ツールを切り替えることができます。長方形選択ツールと楕円形選択ツールは、単純な図形を選択、または描画する場合などに便利です。このセクションでは、長方形選択ツールと楕円形選択ツールの簡単な使用例を紹介します。

 

 

 

任意の画像、または新規ファイルを開きます。

 

 

 

 

 

ツールボックスの [長方形選択ツール] をクリックします。

※ [長方形選択ツール] が表示されていない場合は、[楕円形選択ツール] を押したままの状態にし、表示されるメニューの [長方形選択ツール] をクリックします。

 

 

 

 

 

画像全体を選択するようにドラッグします。

 

 

 

 

 

次に、ツールボックスの [長方形選択ツール] を押したままの状態にし、表示されるメニューの [楕円形選択ツール] をクリックします。

 

 

 

 

 

画面左上にあるオプションバー内の [現在の選択範囲から削除] をクリックします。

 

 

 

 

 

画面中央に楕円を描くようにドラッグします。

 

 

 

 

 

[編集] メニューの [選択範囲の塗りつぶし] をクリックします。

 

 

 

 

 

[レイヤーの塗りつぶし] ダイアログボックスが表示されたら、そのまま [OK] をクリックします。

 

 

 

 

 

図のように選択範囲が塗りつぶされます。

 

 

 

オプションバーの活用

 

オプションバーを使用することで、長方形と楕円形を複数組み合わせた選択範囲を簡単に作成することができます。

 

 

 

 なげなわツール/マグネット選択ツール/多角形選択ツール

 

 

長方形や楕円などの単純な図形ではなく、複雑な領域を選択する場合は、なげなわツール、マグネット選択ツール、多角形選択ツールが便利です。ドラッグした軌跡に合わせて選択範囲を作成する場合はなげなわツール、直線のみで構成されている領域を選択する場合は多角形選択ツールを選択します。また、写真の中のより複雑な領域を選択する場合には、マグネット選択ツールが有効です。マグネット選択ツールで、写真内のオブジェクトのエッジに沿ってドラッグすると、境界線が自動的にスナップされます。

 

 

マグネット選択ツールで正確に選択できなかった箇所は、選択ブラシツールを使用して微調整を行うことができます。

 

 自動選択ツール

 

 

自動選択ツールを使用すると、クリックした箇所と色が近い領域が自動的に選択されます。オプションバーでは許容値や隣接する領域かどうかの指定を行うことができます。

例えば、青い空に対して自動選択ツールを使用した場合、許容値を変更すると以下のように変化が表れます。値を大きく設定するほど、選択される色の領域が広くなります。より近い色に限定して選択する場合は値を小さくすると効果的です。

 

 

また以下の画像で、画像上部の空の部分をクリックした場合、[隣接] のチェックを入れると、信号機の下の部分は選択されませんが、[隣接] のチェックをはずすと一括して選択することができます。

 

 

 

 クイック選択ツール/選択ブラシツール

 

クイック選択ツールと選択ブラシツールを使用すると、複雑な選択範囲をすばやく作成することができます。

選択ブラシツールはなげなわツールとは異なり、ドラッグした軌跡そのものに対して、ブラシサイズに応じた選択範囲が作成されます。

 

 

 

クイック選択ツールは、ドラッグした箇所のカラーや模様のに基づいて選択範囲が作成されます。以下の手順は、クイック選択ツールの簡単な使用例です。

 

 

 

画像を開きます。

※ 以下の手順で、クイック選択ツールを使用して、川の部分を選択します。

 

 

 

 

 

ツールボックスの [クイック選択ツール] を選択します。

※ [クイック選択ツール] が表示されていない場合は、[選択ブラシツール] を押したままの状態にし、表示されるメニューの [クイック選択ツール] をクリックします。

 

 

 

 

 

選択する領域に合わせて、大まかにドラッグします。

 

 

選択範囲に応じてブラシサイズを変更

選択する領域の広さに合わせてブラシサイズを変更することで、より効率的に作業を行うことができます。ブラシサイズは、画面左上のオプションバーで変更することができます。

 

 

 

 

 

 

 

選択範囲が作成されます。選択範囲には誤差があるので修正します。

 

 

 

 

 

オプションバーの [現在の選択範囲から削除] をクリックします。

 

 

 

 

 

はみ出している領域をドラッグすると、クリックした箇所の情報に応じて選択範囲が縮小されます。はみ出している領域すべてに対してこの操作を行います。

 

 

 

 

 

オプションバーの [選択範囲に追加] をクリックします。

 

 

 

 

 

選択されていない部分をドラッグすると、現在の選択範囲に追加されます。

 

 

 

 

 

以上で選択作業は終了です。後は必要に応じて選択範囲に対してのみ、色合いを変更したり、フィルタを適用したりすることができます。

 

 

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー