この文書は、Photoshop Elements 7 の基本的な使用方法を分かりやすく図解した内容となっています。


Photoshop Elements 7 の写真編集モードの機能を使用して、写真内の一部のオブジェクトを他の写真に合成することなどが可能です。この文書では、写真の中の人物を切り取り、他の風景写真に合成する手順について説明します。


 

Photoshop Elements 7 を写真編集モードで起動し、切り取る人物が写っている写真と、風景写真の両方を開きます。

合成前に写真のサイズを確認

切り抜いたオブジェクトと、合成する写真のサイズに大きな差がある場合、合成前にあらかじめサイズを合わせておきましょう。合成後にサイズを変更することもできますが、その場合、画像の品質に影響を及ぼすことがあります。

サイズを変更するには、[イメージ] メニューの [サイズ変更] をポイントし、[画像解像度] をクリックします。

人物が写っている写真のほうで、マグネット選択ツールやクイック選択ツールを使用して、人物を選択します。

※ 選択ツールの使用方法については、文書番号 235129 [基本操作] 選択ツールを使ってみよう(Photoshop Elements 7)を参照してください。

[編集] メニューの [コピー] をクリックします。

人物を合成する風景写真のウインドウをクリックし、アクティブにします。

[編集] メニューの [ペースト] をクリックします。

風景写真に人物が合成されます。必要に応じて、[移動ツール] を使用して位置やサイズの調整を行います。


写真合成のヒント

合成を行ってみると、色合いや明るさで違和感が生じることがあります。その場合は、[画質調整] メニューの [カラー]、または [ライティング] をポイントして表示される補正機能を使用して、微調整を行います。

また、合成したオブジェクトのエッジが不自然に目立つような場合は、[ぼかしツール] でエッジをなぞると、背景に自然になじませることができます。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー