最新版 Photoshop Elements をご利用の方は、こちら をご覧ください。

Photoshop Elements 9 のぼかしフィルターを使用して、画像の外側にだけぼかしを適用することができます。

 他のページから移動してきた場合は、ブラウザの [戻る] ボタンをクリックして前のページに戻ることができます。

Photoshop Elements を起動し、画像を開きます。

画面左のツールボックスで [長方形選択ツール] をクリックします。

 [長方形選択ツール] ではなく [楕円形選択ツール] が表示されている場合は、アイコンを長押しすることで、長方形選択ツールが選択できるようになります。

画像内をドラッグし、画像の内側に長方形の選択範囲を作成します。この選択範囲の外側がぼかしを適用する対象となります。

 選択をやり直す場合は、[選択範囲] メニューの [選択を解除] をクリックします。

[選択範囲] メニューの [選択範囲を反転] をクリックします。

次に、[フィルター] メニューの [ぼかし] にマウスをポイントし、[ぼかし(ガウス)] をクリックします。

[ぼかし(ガウス)] ダイアログボックスが表示されます。プレビュー画像を見ながら、[半径] スライダーを左右にドラッグしてぼかしの強さを調整し[OK] をクリックします

 [プレビュー] のチェックが入っていると、実際の画像にもリアルタイムでぼかしが反映されます。

[選択範囲] メニューの [選択を解除] をクリックします。

 

画像の外側にぼかしが適用されていることを確認します。

 楕円形選択ツールで同様の手順を行うと、また異なる効果が得られます。選択範囲の大きさや、ぼかしの強さなどによっても、画像の印象は変わりますので、色々な設定で画像の違いを確かめてみるとよいでしょう。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー