Photoshop CC のパペットワープ機能を使うことで、ねこの表情を笑顔に変えることができます。 パペットワープは、他の領域に影響を与えずに特定の画像領域だけを変形できる機能です。

1. 画像を開く


メニューバーから [ファイル] → [開く] クリックし、画像を開きます。

2. 背景を複製する


レイヤーパネルの【背景】をクリックして、メニューバーの[レイヤー] → [レイヤーを複製]をクリックします。【背景のコピー】というレイヤーができます。

3. 右目を笑わせる


【背景のコピー】レイヤーを選択します。
[なげなわツール] をクリックし、選択範囲の境界を目立ちにくくするために、「選択範囲」メニューから「選択範囲を変更」→「境界をぼかす」を選択し、[ぼかし]を50pxに設定しておきます。


その状態で右目をぐるっと囲んで選択範囲を作り、メニューバーの [編集] → [パペットワープ]をクリックします。


右目部分が網で覆われた状態になります。目にそってクリックすることで動かすポイントにしるしをつける(ピンを打つ)ことができます。


打ったピンにカーソルをあわせて、ピンをドラッグしてねこを笑わせてみましょう。


確定ボタン [◯] をクリックしてパペットワープを適用します。

4. 左目を笑わせる


右目と同じ手順で左目も作業します。

5. 口を笑わせる


目と同様に、【背景のコピー】レイヤーを選択します。
[なげなわツール] をクリックし、[ぼかし]を100px に設定します。


口から顎全体をぐるっと囲み、メニューバーの [編集] → [パペットワープ] をクリックします。


口部分が網で覆われた状態になります。口にそってクリックして、ピンを打ちます。


打ったピンにカーソルをあわせて、ピンをドラッグしてねこを笑わせてみましょう。


確定ボタン [◯] をクリックしてパペットワープを適用します。

6. 画像を保存する


必要に応じてメニューバーの [ファイル] → [保存] をクリックして画像を保存して完成です。



より自然な仕上がりにしたい時は、編集したい部分ごと(右目のみ、左目のみ、口)に選択して複製したレイヤーを作り、個別にパペットワープを適用させます。この方法で作業すると背景の元画像はそのままで、ねこを笑わせることができ、より自然な仕上がりとなります。(映像はこちらの方法を採用しています。)
以下では、右目の場合を解説します。左目と口も同様の作業を行ってください。

1-1. 右目だけをコピーしたレイヤーを作成


「1. 画像を開く」 の手順の後、[なげなわツール] をクリックし、[ぼかし]を50px に設
定します。
【背景】レイヤーを選択している状態で、ねこの右目をぐるっと囲みます。
メニューバーの [レイヤー] → [新規] → [選択範囲をコピーしたレイヤー] をクリック
します。
レイヤーパネルの[目]をクリックし、【背景】レイヤーを非表示にしてみると、選択した右
目のみ複製されていることがわかります。
複製した右目レイヤーパネルの【レイヤー1】と書いてある部分をダブルクリックして、レ
イヤーの名前を【右目複製】としておきましょう。

1-2. 右目を笑わせる


【右目複製】レイヤーを選択し、メニューバーの [編集] → [パペットワープ] をクリッ
クします。
右目部分が網で覆われた状態になります。目にそってクリックして、ピンを打ちます。
打ったピンにカーソルをあわせて、ピンをドラッグしてねこを笑わせてみましょう。
確定ボタン [◯] をクリックしてパペットワープを適用します。


 





無償体験版ダウンロード

無償ですべての機能をお試しいただくことができます。

ダウンロードはこちら ›
 


[最適なプランをお選びください]

Illustratorなど単体製品とサービスのみ使用できる単体プランから、PhotoshopとLightroomのバンドル、すべての製品・サービスが利用可能なコンプリートプランまで、ニーズに合わせてお選びいただけます。Creative Cloudプラン一覧 ›

学生や教職員の皆様はお得な学割プラン(学生・教職員個人版)もご利用いただけます。学生・教職員個人版の詳細 ›

このページは役に立ちましたか。