自転車に乗っているだけの写真でも、雲を使ってエンジン全開に。Photoshop CC の「コンテンツに応じる」機能を使うことで、難しい写真の加工や修正を素早くよりきれいに仕上げることができます。

1. 画像を開く


メニューバーから [ファイル] → [開く] クリックし、画像を開きます。

2. 雲を選択する


レイヤーパネルの【背景】レイヤーがロックされているので、鍵マークをクリックしてロックを解除します。ロックを解除すると、レイヤーの名前が【背景】から【レイヤー0】へ変わります。


ツールバーの[スポット修復ブラシツール]を長押しすると隠れていたツールが表示されるので、[コンテンツに応じた移動ツール]をクリックします。


オプションバーの[モード]が[移動]になっていることを確認し、移動させたい雲をぐるっと囲みます。
雲を囲む前に、 画像に合わせて[構造]と[カラー]の数値を設定することでより詳細な設定ができます。[構造]の数値を大きくすると雲の形がはっきり残り、[カラー]の数値を大きくすると移動先の色とより馴染みやすくなります。

3. 雲を移動・拡大


選択されている雲を移動したい位置へドラッグします。移動先でマウスを離すと、雲の周りにバウンディングボックスが表示されます。


バウンディングボックスの角へマウスカーソルを合わせ、マウスカーソルが図のような形になったら斜めにドラッグして好みの大きさに変形します。

4. 雲を回転させる


次に、角の外側へマウスカーソルを合わせ、マウスカーソルが図のような形になったら回転したい方向へドラッグして雲を傾けます。


雲の形と位置が決まったら、確定ボタン [◯] をクリックしてコンテンツに応じた移動を適用します。元の雲があった場所は自動的に空の色に塗りつぶされ、移動した雲の境界線は周囲の背景と馴染みました。

5. 元の画像から雲を消す


ツールバーの[なげなわツール]をクリックして、消したい雲をぐるっと囲みます。


メニューバーの[編集]→[塗りつぶし]をクリックします。
ダイアログボックスが表示されるので、[内容:コンテンツに応じる]を選択して[OK]をクリックします。

6. 画像を保存する


メニューバーの[ファイル]→[別名で保存]をクリックし、名前を付けて[保存]をクリックします。



より自然な仕上がりにしたい時は、それぞれの雲をレイヤーで分け、個別に自由変形を適用します。この方法で作業することで、お互いのレイヤーが干渉することなく作業ができ、また雲の大きさや角度をなんども修正することができます。(映像はこちらの方法を採用しています。)

1-1. 雲をコピーしたレイヤーを作成


【背景】レイヤーを選択している状態で、ツールバーの[自動選択ツール]をクリックして複製したい雲をクリックします。一度で選択ができなかったときは、Shiftキーを押しながら選択したい範囲がすべて選択できるまでクリックします。


メニューバーの[選択範囲]→[選択範囲を変更]→[縮小…]をクリックし、[縮小量]を1〜5pixelに設定して[OK]をクリックします。
同じようにメニューバーの[選択範囲]→[選択範囲を変更]→[境界をぼかす…]をクリックし、[ぼかしの半径]を3〜7pixelに設定して[OK]をクリックします。


メニューバーの[レイヤー]→[新規]→[選択範囲をコピーしたレイヤー]をクリックします。レイヤーパネルの【背景】レイヤーの[目]をクリックして非表示にしてみると、選択した雲のみが複製されていることがわかります。
複製した雲レイヤーの【レイヤー1】と書いてある部分をダブルクリックして、レイヤーの名前を【雲複製】としておきましょう。

1-2. 雲を移動・自由な形に変形する


レイヤーパネルの【雲複製】レイヤーを選択し、メニューバーの[編集] → [自由変形] をクリックします。
雲の周りにバウンディングボックスが表示されるので、移動させたい位置へドラッグします。


バウンディングボックスの角にマウスカーソルを合わせ、ドラッグして大きさと傾きを調整します。


複数の雲を使用したい場合は、1の手順を繰り返してそれぞれの雲の複製レイヤーを作成し、2の手順と同じように移動・変形させましょう。

1-3. 元の画像から雲を消す


元画像【背景】レイヤーをクリックして選択します。作業がしやすいように【雲複製】レイヤーを非表示にします。
ツールバーの[なげなわツール] をクリックし、消したい雲をぐるっと囲みます。


メニューバーの [編集] → [塗りつぶし] をクリックします。ダイアログボックスが表示されるので、[内容:コンテンツに応じる]を選択して[OK]をクリックします。選択範囲が塗りつぶされ、雲が消えました。

1-4. 画像を保存する


メニューバーの[ファイル] → [別名で保存] をクリックし、名前を付けて[保存]をクリックします。





無償体験版ダウンロード

無償ですべての機能をお試しいただくことができます。

ダウンロードはこちら ›
 


[最適なプランをお選びください]

Illustratorなど単体製品とサービスのみ使用できる単体プランから、PhotoshopとLightroomのバンドル、すべての製品・サービスが利用可能なコンプリートプランまで、ニーズに合わせてお選びいただけます。Creative Cloudプラン一覧 ›

学生や教職員の皆様はお得な学割プラン(学生・教職員個人版)もご利用いただけます。学生・教職員個人版の詳細 ›

このページは役に立ちましたか。