雲の写真からオリジナルの雲ブラシを作って、自由に飛行機雲を描いてみましょう。 Photoshop CC なら複雑な形のブラシも簡単に作ることができます。今回はブラシに登録す る雲の写真と、飛行機雲を描く空の写真の2 枚を使用します。

1. 画像を開く


アプリケーションメニューの [ファイル] → [開く] をクリックして、ブラシ用に使用する雲の画像を開きます。

2. 雲を選択する


ツールバーの[なげなわツール]をクリックし、雲の形に沿っておおまかに選択します。


次に、雲の輪郭を細かく選択するために、オプションバーの[選択とマスク]をクリックします。画面が[選択とマスク]ワークスペースに切り替わりました。


選択範囲をより見やすくしたい場合は、表示をクリックして[オーバーレイ]を選択します。
オーバーレイとは、画像や色を重ね合わせて表示することです。オーバーレイ表示にすることでなげなわツールで囲んだ外側に色が重なり、選択範囲が見やすくなりました。
初期設定では赤色が設定されており、[カラー]をクリックすると好きな色に変更ができ
ます。


ツールバーの[境界線調整ブラシツール]をクリックし、雲の輪郭をドラッグします。
ブラシのサイズが小さい場合は、オプションバー左上のブラシオプションをクリックしてサイズを変更します。
雲が綺麗に選択できたら[OK]ボタンをクリックします。

3. ブラシを登録する


選択範囲が表示されていることを確認し、アプリケーションメニューの[編集]→[ブラシを定義]をクリックします。
「ブラシ名」というダイアログボックスが表示されるので、「雲ブラシ」と名前をつけて[OK]をクリックします。

4. ブラシの設定をする


ツールバーの[ブラシツール]をクリックします。
アプリケーションメニューの[ウィンドウ]→[ブラシ]をクリックし、ブラシパネルを表示します。
追加した「雲ブラシ」を選択して、より自然な飛行機雲が描けるようにブラシの設定を変更します。
[ブラシ先端のシェイプ]では、ブラシの大きさやブラシ先端の描写間隔などを設定できます。


また、[シェイプ]や[散布]のオプションも調整することで、ブラシの表現の幅が広がります。ブラシパネルについてもっと詳しく知りたい場合は、ブラシの作成と修正をご覧ください。

5. 飛行機雲を描く


アプリケーションメニューの [ファイル] → [開く] をクリックして、雲を描く空の画像を開きます。
レイヤーパネルの[新規レイヤーを作成]をクリックします。新しく作成されたレイヤーの【レイヤー1】と書いてある部分をダブルクリックして、レイヤーの名前を【飛行機雲】
としておきます。
【飛行機雲】レイヤーをクリックして選択し、雲ブラシで自由に飛行機雲を描きます。


ブラシの色が白以外になっている場合は、ツールバーの[描画色を設定]をクリックして色を設定します。

6. 画像を統合して保存をする


アプリケーションメニューの[レイヤー]→[画像を統合]をクリックしてレイヤーを統合します。


アプリケーションメニューの[ファイル]→[別名で保存]をクリックし、名前をつけて[保存]をクリックします。



Photoshop にはあらかじめいろいろなブラシプリセットが保存されています。
アプリケーションメニューの[ウィンドウ]→[ブラシプリセット]をクリックし、ブラシプリセットパネルを表示すると保存されているブラシを見ることができます。


既存のブラシを選択し、ブラシパネルからオプションの設定を変更することで、既存のブラシをベースにした新しいカスタムブラシをデザインすることもできます。
また、設定を変更したブラシはブラシパネル右下の[新規ブラシを作成]をクリックして、いつでも使えるように名前をつけて保存しておきましょう。





無償体験版ダウンロード

無償ですべての機能をお試しいただくことができます。

ダウンロードはこちら ›
 


[最適なプランをお選びください]

Illustratorなど単体製品とサービスのみ使用できる単体プランから、PhotoshopとLightroomのバンドル、すべての製品・サービスが利用可能なコンプリートプランまで、ニーズに合わせてお選びいただけます。Creative Cloudプラン一覧 ›

学生や教職員の皆様はお得な学割プラン(学生・教職員個人版)もご利用いただけます。学生・教職員個人版の詳細 ›

このページは役に立ちましたか。