Photoshop CC で小さな感動を大きな思い出に。技術や知識がないとできないと思われがちな写真編集も、Photoshop CC なら簡単な操作できれいに思い通りの写真を仕上げることができます。

1. 画像を開く


アプリケーションメニューの[ファイル]→[開く]クリックし、画像を開きます。

2. 魚を選択する 


 ツールバーの[クイック選択ツール]をクリックし、画像の中の選択したい部分をおおまかになぞると自動的に選択範囲が作成されます。 
余計な部分まで選択されてしまった場合は、オプションバーの[現在の選択範囲から一部削除]をクリックするか、Alt キー(Windows)または Option キー(Mac)を押しながら選択範囲から削除したい部分をクリックします。 
同じくオプションバーからブラシのサイズを変更することもできます。 

3. 選択範囲を調節して画像をコピーする


画像をきれいにコピーするために、選択範囲を調整します。 
アプリケーションメニューの[選択範囲]→[選択範囲を変更]→[選択範囲をぼかす]をクリックし、ぼかしの半径に任意の数値を入力して[OK]をクリックします。 
ぼかしの半径の数値が大きいほど選択範囲の境界のぼかしが強くなり、滑らかになります。 


次に[選択範囲]→[選択範囲を変更]→[縮小]をクリックし、縮小量に任意の数値を入力して[OK]をクリックします。 
指定したピクセル数に応じて、境界線が縮小されます。 


選択範囲が調整できたら、[編集]→[コピー]から選択範囲内の画像をコピーします。 

4. コピーした画像をペーストする


アプリケーションメニューの[編集]→[ペースト]をクリックして、さきほどコピーした画像を配置します。 
【レイヤー1】と名前のついた新規レイヤーに、切り抜いた魚の画像が配置されました。 


レイヤーパネルの【レイヤー1】と書いてある部分をダブルクリックして、レイヤーの名前を【copy_fish】としておきましょう。 

5. 元の画像の魚を選択する


元画像から魚を消すために、魚を選択します。 
ペーストした【copy_fish】レイヤーが邪魔になってしまうので、レイヤーパネルの[目のマーク]をクリックして非表示にしておきます。 
続けてレイパーパネルの元画像レイヤーをクリックして選択します。 


ツールバーの[なげなわツール]をクリックし、魚をぐるっと囲みます。 

6. コンテンツに応じて塗りつぶす


選択範囲が表示されていることを確認し、アプリケーションメニューの[編集]→[塗りつぶし]をクリックします。 
「塗りつぶし」というダイアログボックスが表示されるので、[内容]を「コンテンツに応じる」に変更し、[OK]をクリックします。 

7. 魚を拡大する


なげなわツールで囲んだ部分が背景になじむように塗りつぶされ、魚が消えました。 
レイヤーパネルの[目のマーク]が表示されていた四角をクリックして、【copy_fish】レイヤーを表示します。 
続けて【copy_fish】レイヤーをクリックして選択します。 


アプリケーションメニューの[編集]→[変形]→[拡大・縮小]をクリックします。 
魚を囲むようにバウンディングボックスが表示されるので、角の四角をドラッグして魚を拡大します。 
このとき、shiftキーを押しながらドラッグすると、縦横比をそのままに拡大・縮小ができます。 


バウンディングボックスの内側でドラッグすると、画像の移動ができます。 
大きさと位置が決まったら、オプションバーの確定ボタン [◯] をクリックして拡大・縮小を適用します。 

8. 画像を統合して保存をする


アプリケーションメニューの[レイヤー]→[画像を統合]をクリックしてレイヤーを統合します。 


アプリケーションメニューの[ファイル]→[別名で保存]をクリックし、名前をつけて[保存]をクリックします。 





無償体験版ダウンロード

無償ですべての機能をお試しいただくことができます。

ダウンロードはこちら ›
 


[最適なプランをお選びください]

Illustratorなど単体製品とサービスのみ使用できる単体プランから、PhotoshopとLightroomのバンドル、すべての製品・サービスが利用可能なコンプリートプランまで、ニーズに合わせてお選びいただけます。Creative Cloudプラン一覧 ›

学生や教職員の皆様はお得な学割プラン(学生・教職員個人版)もご利用いただけます。学生・教職員個人版の詳細 ›

このページは役に立ちましたか。