複数の画像を1枚に合成する。難しそうに見える画像合成も、Photoshop CCなら簡単な操作で自然に仕上げることができます。

1. 画像を開く


犬の画像を加工し、ラテアートのように見せる写真をつくります。
まず、アプリケーションメニューの[ファイル]→[開く]をクリックし、合成させたい犬の画像を開きます。

2. 選択範囲を作成する


ツールパネルの[長方形選択ツール]を長押し→[楕円形選択ツール]を選び、画像の選択したい部分を囲います。範囲を選択する際に shift キーを押しながらドラッグをすることで楕円ではなく正円で選択することができます。
範囲選択した後でも、カーソル キーまたは 選択範囲自体のドラッグで移動させることができます。

3. 境界をぼかして画像をコピーする


アプリケーションメニューの[選択範囲]→[選択範囲を変更]→[境界をぼかす]をクリックし、ぼかしの半径に任意の数値を入力して[OK]をクリックします。


選択範囲の調整ができたらアプリケーションメニューの[編集]→[コピー]を選択し、選択範囲内の画像をコピーします。

4. 合成させたい画像を開いてペーストする


合成させたいカフェラテの画像を開き、アプリケーションメニューの[編集]→[ペースト]をクリックして、さきほどコピーした犬の画像をペーストします。


レイヤーパネルに[レイヤー1]と名前のついた犬の画像レイヤーができました。
 [レイヤー1]と書いてある部分をダブルクリックして、レイヤーの名前を解りやすく変更しておきましょう。

5. 画像を変形する


アプリケーションメニューの[編集]→[自由変形]をクリックすると、ポイントの付いたバウンディングボックスが表示されます。


下部の四角い部分(ハンドル)を上に移動させると、奥行きのあるような画像に変形します。角の外側にカーソルを持っていくと回転させることもできます。


犬の画像をラテの表面に合わせたら、オプションバーの[○]をクリックして変形を適用します。

6. 色を変更する


犬の色をラテの色に合うように調整します。アプリケーションメニューの[イメージ]→[色調補正]→[色相・彩度]をクリックします。色相、彩度、明度のポイントを動かしてラテの色味に合うよう調整したら[OK]を押します。

7. 画像をなじませる


さらに画像をなじませるために、アプリケーションメニューの[フィルター]→[ぼかし]→[ぼかし(ガウス)]を選択し任意の数値を入力して、ラテの泡のやわらかさを出します。


レイヤーパネルの[通常]と書かれた部分をクリックし、レイヤー描画モードの[乗算]を選択してラテの画像にさらに馴染ませます。乗算モードを使うと2つのレイヤーがなじんだ状態になります。

8. 画像を統合して保存をする


アプリケーションメニューの[レイヤー]→[画像を統合]をクリックしてレイヤーを統合します。


画像が1つのレイヤーになったら[ファイル]→[別名で保存]をクリックし、名前をつけて[保存]を押します。





無償体験版ダウンロード

無償ですべての機能をお試しいただくことができます。

ダウンロードはこちら ›
 


[最適なプランをお選びください]

Illustratorなど単体製品とサービスのみ使用できる単体プランから、PhotoshopとLightroomのバンドル、すべての製品・サービスが利用可能なコンプリートプランまで、ニーズに合わせてお選びいただけます。Creative Cloudプラン一覧 ›

学生や教職員の皆様はお得な学割プラン(学生・教職員個人版)もご利用いただけます。学生・教職員個人版の詳細 ›

このページは役に立ちましたか。