お気に入りの写真をメッセージにしてみましょう。Photoshop CCを使って、簡単な操作で写真を文字で型抜きすることができます。

1. 選択範囲を読み込み、マスクを作成する


レイヤーパネルの文字レイヤーを選択し、アプリケーションメニューの[選択範囲]→[選択範囲を読み込む]をクリックします。


選択範囲を読み込むダイアログボックスが開くので[OK]をクリックします。


点線で「AHAPPY NEW YEAR」の文字が選択されているのが確認できたら、レイヤーパネルの文字レイヤー横にある目のアイコンをクリックしてドキュメントウィンドウの文字を消します。


背景レイヤーの富士山の写真を選択し、レイヤーパネルの下部にある[レイヤーマスクを追加]をクリックすると、富士山の写真にリンクされたマスクが作られます。


富士山の写真とマスクの間にある[レイヤーマスクのレイヤーへのリンク]をクリックしてリンクを解除します。


レイヤーパネルの富士山の写真をクリックして、富士山の写真が選択されている状態にします。
ツールパネルの[移動ツール]を選択し、作業画面をドラッグすると写真を移動させることができます。
自由に動かして写真と文字のベストなトリミングの位置を決めましょう。


トリミングの位置が決まったら、レイヤーパネルの富士山の写真とマスクの間にある[レイヤーマスクのレイヤーへのリンク]をクリックしてリンクを戻しておきます。

2. 背景に色をつける


レイヤーパネルの下部にある[新規レイヤーを作成]をクリックします。
新しく作られたレイヤーを一番下の段へドラッグして移動させます。


ツールパネルの[描画色と背景色を初期設定に戻す]をクリックしてから、ツールパネルの[塗りつぶしツール]を選択します。


画像の余白部分をクリックすると黒く塗りつぶされます。

3. 写真を統合し、保存する


アプリケーションメニューの[レイヤー]→[画像を統合]をクリックすると「表示されていないレイヤーを破棄しますか?」というダイアログボックスが出てきますので、[OK]をクリックして画像を統合します。


次に、完成した画像を保存します。
アプリケーションメニューの[ファイル]→[別名で保存]をクリックするとダイアログボックスが開くので、名前、保存場所、フォーマットを指定して[保存]をクリックします。
指定した保存場所にファイルがあるかの確認しておきましょう。





無償体験版ダウンロード

無償ですべての機能をお試しいただくことができます。

ダウンロードはこちら ›
 


[最適なプランをお選びください]

Illustratorなど単体製品とサービスのみ使用できる単体プランから、PhotoshopとLightroomのバンドル、すべての製品・サービスが利用可能なコンプリートプランまで、ニーズに合わせてお選びいただけます。Creative Cloudプラン一覧 ›

学生や教職員の皆様はお得な学割プラン(学生・教職員個人版)もご利用いただけます。学生・教職員個人版の詳細 ›

このページは役に立ちましたか。