Adobe Photoshop CC を使えば、イメージに合わせて2枚の写真を効果的に合成できます。

1. 画像を開く


アプリケーションメニューの[ファイル]→[開く]をクリックし、ダイアログボックスから画像を選択して[開く]をクリックします。

2. 切り抜きたい部分を選択する


ツールパネルの[なげなわツール]を選択し、ドラッグしながら切り抜きたい部分を大まかに囲んでいきます。


大まかに選択ができたら、オプションバーの[選択とマスク]をクリックします。
今回は[属性パネル]→[表示モード]→[表示]のプルダウンメニューで[オーバーレイ]を選択します。
切り取られる部分に赤い色が塗られます。


ツールパネルの[境界線調整ブラシツール]を選択し、赤く塗られていない部分を塗りつぶしていきます。
オプションバーの[ブラシオプション]からブラシサイズの変更ができるので、塗りつぶしたい箇所の大きさに合わせてブラシサイズを調整しましょう。
はみ出してしまった場合など、塗りつぶしをやり直したい時はオプションバーの[−]を選択して、やり直したいところをなぞります。


切り抜きたい部分の選択ができたら「OK」をクリックします。


レイヤーパネルの下部にある[ベクトルマスクを追加]をクリックすると切り抜きのためのマスクが作成されます。

3. コピーとペーストで写真を合成する


レイヤーパネルの[レイヤーマスクサムネイル]を右クリックし、[選択範囲とマスクの共通範囲]をクリックします。


切り抜いた犬の部分だけが点線で選択されました。
アプリケーションメニューの[編集]→[コピー]をクリックします。


次に、アプリケーションメニューの[ファイル]→[開く]をクリックし、先ほど切り抜いた写真を合成したい写真を開きます。


写真が開いたら、アプリケーションメニューの[編集]→[ペースト]をクリックします。
先ほど切り抜いた犬の部分だけが貼り付けられました。


ツールパネルの[移動ツール]を選択し、オプションバーの[バウンディングボックスを表示]にチェックを入れると、犬の画像の周りにバウンディングボックスが表示されます。
カーソルをバウンディングボックスの角に合わせ、Shiftキーを押しながらドラッグしてバランスよく縮小していきます。


バウンディングボックスの角の外側にカーソルを合わせてドラッグすると、画像が回転して角度を変更できます。
角度や配置が決まったら、オプションバーの[◯]をクリックします。

4. 写真を統合し、保存する


アプリケーションメニューの[レイヤー]→[画像を統合]をクリックしてレイヤーを統合します。
アプリケーションメニューの[ファイル]→[別名で保存]をクリックし、名前、保存場所、フォーマットを指定して[保存]をクリックします。
指定した保存場所にファイルがあるかを確認しておきましょう。


 




無償体験版ダウンロード

無償ですべての機能をお試しいただくことができます。

ダウンロードはこちら ›
 


[最適なプランをお選びください]

Illustratorなど単体製品とサービスのみ使用できる単体プランから、PhotoshopとLightroomのバンドル、すべての製品・サービスが利用可能なコンプリートプランまで、ニーズに合わせてお選びいただけます。Creative Cloudプラン一覧 ›

学生や教職員の皆様はお得な学割プラン(学生・教職員個人版)もご利用いただけます。学生・教職員個人版の詳細 ›

このページは役に立ちましたか。